<!DOCTYPE html><html lang="et"><head><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1030"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="7mZ2wbAS5w1P4Vjx0aW4p8vMAcoI8CEjQdmrRkpKGZE"><meta name="theme-color" content="#678aa3"><link rel="icon" type="image/png" sizes="16x16" href="//f10.pmo.ee/lQmvVk5D4mOxw9ejfWN_QOGoftY=/16x16/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="32x32" href="//f10.pmo.ee/wob2i4DfSkMRPW-4livRGa2EtU0=/32x32/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="192x192" href="//f10.pmo.ee/3L43UoNgefnvzNiJY7etQeLJ2Vs=/192x192/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="256x256" href="//f10.pmo.ee/kjWu3hLJNvsYgakNj3b3-p2nVhY=/256x256/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="apple-touch-icon" href="//f10.pmo.ee/dx8XFc8Leo6JjtmXeUaCTO2bIXE=/180x180/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><meta property="og:image" content="https://f8.pmo.ee/DQL2NP-V6-oi2g1GZOiZPTsBkKw=/1200x630/smart/nginx/o/2018/02/12/7571577t1h518a.jpg"><meta property="og:title" content="Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks"><meta property="og:url" content="https://tehnika.postimees.ee/4406551/valismeedia-paljud-riigiveebid-on-varjatult-muudetud-kruptoraha-kaevandusteks"><meta property="og:site_name" content="Tehnika"><meta property="og:description" content="Küberturvalisuse asjatundja Scott Helme tuvastas üle maailma ligi 4000 veebilehte – nende seas paljud riigiasutuste portaalid –, mille külastajate arvuteid kasutatakse varjatult ära krüptomüntide kaevandamiseks."><meta property="og:type" content="article"><meta property="article:section" content="Uudised"><meta name="description" content="Küberturvalisuse asjatundja Scott Helme tuvastas üle maailma ligi 4000 veebilehte – nende seas paljud riigiasutuste portaalid –, mille külastajate arvuteid kasutatakse varjatult ära krüptomüntide kaevandamiseks."><meta name="keywords" content="Suurbritannia, Ameerika Ühendriigid"><meta name="cXenseParse:recs:publishtime" content="2018-02-12T14:27:06+02:00"><meta property="article:modified_time" content="2018-02-12T16:50:33+02:00"><meta name="cXenseParse:articleid" content="4406551"><meta name="cXenseParse:taxonomy" content="tehnika/uudised"><link rel="canonical" href="https://tehnika.postimees.ee/4406551/valismeedia-paljud-riigiveebid-on-varjatult-muudetud-kruptoraha-kaevandusteks"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://tehnika.postimees.ee/rss"><title>Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks - Uudised - tehnika.postimees.ee</title><link href="/dist/app-fbca048439755867cc41.css" rel="stylesheet" type="text/css"><style>.section-font-color,
  .section-font-color-hover:hover,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before,
  .notification--cookie .notification__link,
  .highlighted-content ul li:before {
    color: #678aa3;
  }

  .section-bg-color-hover:hover,
  .section-bg-color,
  .section-bg-color-after:after,
  .section-bg-color-before:before {
    background-color: #678aa3;
  }

  .section-border-color-hover:hover,
  .section-border-color,
  .section-border-color-after:after {
    border-color: #678aa3;
  }
  .article-body__item--htmlElement a {
    background-image: linear-gradient(to right, #678aa3 0%, #678aa3 100%);
    color: #678aa3;
  }

  .section-bg-color-hover-with-opacity:hover {
    background-color: rgba(103, 138, 163, 0.10);
  }</style><script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
      googletag.pubads().collapseEmptyDivs(true, true);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().enableVideoAds();
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script><script src="//www.googletagservices.com/tag/js/gpt.js" async defer="defer"></script></head><body class="section-2413"><script>window._APP_ = {config: "FBfTkFNRSI6IldoaXRlIFVuaWNvcm4iLCJBUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvcmVzdFwvdjEiLCJQT1JUIjozMDkwLCJQUk9UT0NPTCI6Imh0dHBzIiwiU0VDVVJFX1VSTCI6Imh0dHBzOlwvXC9zZWN1cmUucG1vLmVlIiwiTU9CSUxFX1dFQl9VUkwiOiJodHRwczpcL1wvbS5wb3N0aW1lZXMuZWUiLCJFTlZJUk9OTUVOVCI6InByb2R1Y3Rpb24iLCJUSFVNQk9SX0tFWSI6ImE0MzU4NmMyMGZjMjlhNWI4MjliOGRmODBiMjU4NjY0ODgxZGNlYmRjMjliMDIzNGZlYjEzMzhiIiwiREVGQVVMVF9NQVhfQUdFIjoxMCwiVkVSU0lPTiI6IjUuMS4xIiwiQ1hFTlNFX0FQSV9VUkwiOiJodHRwczpcL1wvc2VydmljZXMucG9zdGltZWVzLmVlXC9jeGVuc2VcL3YxIn0=eyJBU" };
  window.language = "et";</script><div class="root"><div class="dfp-ad"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/222" data-ignore-adpositions="true" id="dfp-sitehat-large" data-sizes="sitehatWide"></div></div><div class="dfp-ad"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat-small" data-sizes="sitehat"></div></div><header class="site-header layout"><div class="site-header__top flex flex--align-items-center flex--justify-content-space-between"><span class="date">esmaspäev, 12. veebruar 2018</span><weather-block default="Tallinn" color="#678aa3" weather-url="ilmajaam"></weather-block><div class="flex"><div class="menu-items menu-items--top"><div><a href="https://www.postimees.ee/contact" target="_blank" class="menu-item">Klienditugi</a></div><div><a href="https://www.postimees.ee/hint" target="_blank" class="menu-item menu-item--important">Vihja</a></div><div><a href="https://tellimine.ee/est/ajalehed/postimees" target="_blank" class="menu-item">Telli leht</a></div><div><a href="http://kuulutus.postimees.ee/" target="_blank" class="menu-item">Kuuluta</a></div><div><a href="http://reklaam.postimees.ee/" target="_blank" class="menu-item">Reklaam</a></div><div><a href="https://www.postimees.ee/uudiskiri" target="_blank" class="menu-item">Uudiskiri</a></div><div><a href="https://rus.postimees.ee" target="_blank" class="menu-item">RUS</a></div><div><a href="https://news.postimees.ee" target="_blank" class="menu-item">ENG</a></div><user-avatar></user-avatar></div><div class="icons flex flex--align-items-center"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="icon social-button social-button--facebook"></a><div class="icon" onclick="triggerEvent('searchBtnClick')"><search-icon class="icon--search" height="16" width="16"></search-icon><search-icon class="icon--search" color="#9f9f9f" height="16" width="16"></search-icon></div></div></div></div><div class="gradient-separator--before"></div><div class="midblock-container flex flex--justify-content-space-between"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://www.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="17" width="87" alt="Postimees"> </a><a href="https://tehnika.postimees.ee"><span class="header-logo__section slab">Tehnika</span></a></div><a href="https://tehnika.postimees.ee/4373177/galerii-ja-video-sudalinna-ristmik-ei-allu-linnaametnike-soovunelmatele" class="quote-container flex flex--equal-width"><div class="content flex flex--direction-column flex--justify-content-center flex--equal-width"><span class="quote__text">Liikluse rahustamiseks on enne pööret Kentmanni tänavale paigaldatud füüsiline takistus ning see toimib efektiivselt</span><p class="quote__author"><span class="slab section-font-color section-border-color">Tallinna transpordiameti liikluskorralduse osakonna juhataja Talvo Rüütelmaa</span></p></div><img src="//f12.pmo.ee/rviUipNL9-VHXP_9Q3SFSU0yAQw=/72x72/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg" srcset="//f12.pmo.ee/rviUipNL9-VHXP_9Q3SFSU0yAQw=/72x72/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg, //f12.pmo.ee/JfL5PHPEfkATdEB5wdInuTCIAhQ=/144x144/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg 2x" class="quote__image"></a></div><div class="header-logo__bottom-gradient gradient-separator--after"><div class="dfp-ad dfp-ad--horizontal dfp-ad--header"><div class="dfp-ad__ad dfp_ad" data-path="/660" id="dfp-under-logo" data-sizes="horizontal" data-ignore-adpositions="true"></div></div></div><div class="menu-items menu-items--main hidden-sections-container slab"><div class="burger-container menu-item" onclick="triggerEvent('burgerBtnClick')" onmouseenter="triggerEvent('burgerBtnHover')"><span class="burger__line"></span> <span class="burger__line"></span></div><div><a href="https://www.postimees.ee" target="_self" class="menu-item">Postimees</a></div><div><a href="https://arvamus.postimees.ee" target="_self" class="menu-item">Arvamus</a></div><div><a href="https://majandus24.postimees.ee" target="_self" class="menu-item">Majandus</a></div><div><a href="https://maailm.postimees.ee" target="_self" class="menu-item">Maailm</a></div><div><a href="https://ev100.postimees.ee" target="_self" class="menu-item">EV100</a></div><div><a href="https://kultuur.postimees.ee" target="_self" class="menu-item">Kultuur</a></div><div><a href="https://om2018.postimees.ee" target="_self" class="menu-item menu-item--important">OM 2018</a></div><div><a href="https://sport.postimees.ee" target="_self" class="menu-item">Sport</a></div><div><a href="https://pleier.postimees.ee" target="_blank" class="menu-item">Pleier.ee</a></div><div><a href="https://elu24.postimees.ee" target="_self" class="menu-item">Elu24</a></div><div><a href="https://sobranna.postimees.ee" target="_self" class="menu-item">Sõbranna</a></div><div><a href="https://heureka.postimees.ee" target="_self" class="menu-item">Heureka</a></div><div><a href="https://tervis.postimees.ee" target="_self" class="menu-item">Tervis</a></div><div class="show-more-btn"><input type="checkbox" class="hidden-checkbox" id="main-menu__show-more"><label class="hidden-checkbox-label flex flex--align-items-center" for="main-menu__show-more"><div class="arrow-down section-border-color-after"></div></label><div class="modal hidden-sections"><div><a href="https://kodustiil.postimees.ee" target="_self" class="menu-item">Kodustiil</a></div><div><a href="https://reisile.postimees.ee" target="_self" class="menu-item">Reisile</a></div><div><a href="https://tehnika.postimees.ee" target="_self" class="menu-item section-font-color menu-item--active">Tehnika</a></div><div><a href="https://tarbija24.postimees.ee" target="_self" class="menu-item">Tarbija</a></div><div><a href="https://60pluss.postimees.ee" target="_self" class="menu-item">60+</a></div><div><a href="https://maaelu.postimees.ee" target="_self" class="menu-item">Maa Elu</a></div><div><a href="https://lemmik.postimees.ee" target="_self" class="menu-item">Lemmik</a></div></div></div></div><div class="submenu-container"><div class="menu-items menu-items--sub slab"><div><a href="https://tehnika.postimees.ee/section/524" target="_self" class="menu-item section-font-color menu-item--active">Uudised</a></div><div><a href="https://tehnika.postimees.ee/section/3113" target="_self" class="menu-item">Tehnoloogia</a></div><div><a href="https://tehnika.postimees.ee/section/2415" target="_self" class="menu-item">Seadmed</a></div><div><a href="https://tehnika.postimees.ee/section/2417" target="_self" class="menu-item">Teenused</a></div><div><a href="https://tehnika.postimees.ee/section/3397" target="_self" class="menu-item">Videomängud</a></div><div><a href="https://tehnika.postimees.ee/section/2421" target="_self" class="menu-item">IT äri</a></div><div><a href="https://tehnika.postimees.ee/section/318" target="_self" class="menu-item">Auto</a></div><div><a href="https://tehnika.postimees.ee/section/2427" target="_self" class="menu-item">Digitark</a></div></div></div><div class="gradient-separator--before"></div><burger-menu :menu-id="1" :root-section-id="2413" copyright-text="&copy; 2018 EESTI MEEDIA"><div slot="logo"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://www.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="15.3" width="78" alt="Postimees"> </a><a href="https://tehnika.postimees.ee"><span class="header-logo__section slab">Tehnika</span></a></div></div></burger-menu><search-overlay></search-overlay></header><article class="article" itemscope itemtype="http://schema.org/NewsArticle"><div class="flex"><div class="flex--equal-width"><div class="breadcrumb"><ul><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee">Tehnika</a></li><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee/section/524">Uudised</a></li><li class="breadcrumb-item">Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks</li></ul></div><div class="article-content"><h1 class="article-headline" itemprop="headline name">Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks</h1><div class="article-authors__container flex"><ul class="article-authors flex flex--align-items-start"><li class="article-authors__author flex flex--justify-content-start flex--align-items-center flex--no-wrap" itemscope itemprop="author" itemtype="http://schema.org/Person"><img class="article-authors__image lazy" src="//f9.pmo.ee/IKNB5tFFEEcTmYwSbG___0k-n_E=/40x40/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg" srcset="//f9.pmo.ee/IKNB5tFFEEcTmYwSbG___0k-n_E=/40x40/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg, //f9.pmo.ee/_Nj2ujERr0mEsgySVkYu5vHEWHQ=/80x80/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg 2x" itemprop="image"><div class="article-authors__description"><span class="article-authors__name"><span itemprop="name">Aivar Pau</span> </span><span class="article-authors__position" itemprop="jobTitle">ajakirjanik</span></div></li></ul></div><div class="flex flex--justify-content-space-between flex--align-items-baseline"><div class="article-share inline-flex article-share--top"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://tehnika.postimees.ee/4406551/valismeedia-paljud-riigiveebid-on-varjatult-muudetud-kruptoraha-kaevandusteks%3Futm_source=%26utm_medium=button_article%26utm_content=%26utm_campaign=fb_social" class="article-share__item button article-share__item--facebook section-bg-color-after"><span class="article-share__image-container social-button social-button--facebook"></span> <span class="article-share__text">jaga facebookis</span> </a><a target="_blank" href="https://twitter.com/share?text=Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks&url=https://tehnika.postimees.ee/4406551/valismeedia-paljud-riigiveebid-on-varjatult-muudetud-kruptoraha-kaevandusteks?utm_source=tehnika.postimees.ee%3Futm_medium=button_article%26utm_content=%26utm_campaign=tw_social" class="article-share__item article-share__item--twitter button"><span class="article-share__image-container social-button social-button--twitter"></span> <span class="article-share__text">jaga twitteris</span> </a><a href="mailto:?Subject=Lugemissoovitus%3A%20Välismeedia: paljud riigiveebid on varjatult muudetud krüptoraha kaevandusteks&body=Tervitus,%20loe%20siit%3A%20https://tehnika.postimees.ee/4406551/valismeedia-paljud-riigiveebid-on-varjatult-muudetud-kruptoraha-kaevandusteks" class="article-share__item article-share__item--mail button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/email.svg" height="14" width="14"> </span><span class="article-share__text">saada meiliga</span> </a><a href="javascript:window.print()" class="article-share__item button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/print.svg" height="13" width="13"> </span><span class="article-share__text">prindi artikkel</span> </a><a target="_blank" href="https://tehnika.postimees.ee/hint" class="article-share__item button"><span class="article-share__image-container"><img src="/v5/img/icons/vihje.svg" height="14" width="14"> </span><span class="article-share__text">saada vihje</span> </a><a href="#comments" class="article-share__item article-share__item--comments button section-bg-color-after"><span class="article-share__image-container"><img src="/v5/img/icons/comment.svg" height="14" width="14"> </span><span class="article-share__text">loe ja lisa kommentaare</span></a></div><span class="article__publish-date" itemprop="datePublished">12. veebruar 2018, 14:27</span></div></div><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7571577)" src="//f8.pmo.ee/xnJV54HSb_UDybi5V5WvtXOoIOk=/685x410/smart/nginx/o/2018/02/12/7571577t1h518a.jpg" srcset="//f8.pmo.ee/xnJV54HSb_UDybi5V5WvtXOoIOk=/685x410/smart/nginx/o/2018/02/12/7571577t1h518a.jpg, //f8.pmo.ee/EDkwZH0mwvzw6srbO8ddmuTF8hc=/1370x820/smart/nginx/o/2018/02/12/7571577t1h518a.jpg 2x"><figure-fullscreen :image-id="7571577" image-url="//f8.pmo.ee/B9SgmGcAvYYMKUMT-Ptk3-_puHo=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/02/12/7571577t1h518a.jpg"></figure-fullscreen><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">A wall of miners, seen at the cryptocurrency farming operation, Bitfarms, in Farnham, Quebec, Canada, February 2, 2018. Picture taken February 2, 2018. REUTERS/Christinne Muschi</p><p class="figure__caption--name" itemprop="creator">FOTO: CHRISTINNE MUSCHI/REUTERS</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>Küberturvalisuse asjatundja Scott Helme tuvastas üle maailma ligi 4000 veebilehte – nende seas paljud riigiasutuste portaalid –, mille külastajate arvuteid kasutatakse varjatult ära krüptomüntide kaevandamiseks.</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-zbr9w4fy17" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-abxs439ifz" data-keyvalues='[{"key": "article_length", "value": "short"}]' data-sizes="horizontal"></div></div><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Suurbritannias on näiteks avalik-õiguslik informatsioonibüroo, riiklik meditsiininõukogu ja tudengilaenude ettevõte nende seas, mille veebilehe koodi on lisatud kaevandamist võimaldavad skriptid, teatab <a href="https://thenextweb.com/security/2018/02/12/government-websites-quietly-running-cryptocoin-mining-scripts/" target="_blank">The Next Web</a>.</p></div><div class="article-body__item article-body__item--htmlElement"><blockquote class="twitter-tweet" data-lang="en"><p dir="ltr" lang="en">Ummm, so yeah, this is *bad*. I just had <a href="https://twitter.com/phat_hobbit?ref_src=twsrc%5Etfw" target="_blank">@phat_hobbit</a> point out that <a href="https://twitter.com/ICOnews?ref_src=twsrc%5Etfw" target="_blank">@ICOnews</a> has a cryptominer installed on their site... <a href="https://t.co/xQhspR7A2f" target="_blank">pic.twitter.com/xQhspR7A2f</a></p>— Scott Helme (@Scott_Helme) <a href="https://twitter.com/Scott_Helme/status/962684239975272450?ref_src=twsrc%5Etfw" target="_blank">February 11, 2018</a></blockquote></div><div class="article-body__item article-body__item--htmlElement"><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div><div class="article-body__item article-body__item--htmlElement"><p>USAs sisaldab CoinHive'i kaevandustarkvara (või siis pahavara – maitse asi) näiteks Indiana osariigi valitsuse ja USA kohtusüsteemi veebileht, kirjutab <a href="https://scotthelme.co.uk/protect-site-from-cryptojacking-csp-sri/" target="_blank">Helme oma ajaveebis</a>.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Neil veebilehtedel kasutatav tarkvara kannab nime BrowseAloud, mille algne eesmärk on aidata nägemispuudega inimestel tarbida riiklikke veebiteenuseid ja informatsiooni. Just sellesse tarkvarasse on keegi sel pühapäeval «süstinud CoinHive'i kaevandustarkvara nakkuse».</p></div><div class="article-body__item article-body__item--htmlElement"><p>CERT-EE andmetel Eesti veebilehtedel nakkust tuvastatud ei ole.</p></div></div><div class="article-content"><ul class="article-terms" itemprop="keywords"><li class="article-terms__term button"><a href="https://www.postimees.ee/term/3666/suurbritannia">Suurbritannia</a></li><li class="article-terms__term button"><a href="https://www.postimees.ee/term/2669/ameerika-uhendriigid">Ameerika Ühendriigid</a></li></ul><div class="article__related-coverages"><fetch-related-coverages :article-id="4406551"></fetch-related-coverages></div><div class="article__related-articles"><fetch-related-articles :article-id="4406551" custom-classes-to-article="flex" custom-classes="structured-content__block--related-articles" block-title="Seotud lood" block-title-color="#678aa3" :articles-visible-on-load="4" :exclude-types="['digest', 'coverage']"></fetch-related-articles></div><comments-block article="4406551" comment-count="0" id="comments" rootsection-color="#678aa3"></comments-block><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-wm0sf34s0b" data-sizes="eestiLoto"></div></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-8ge1eivytq" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-5829qgx0zn" data-keyvalues='[{"key": "ad_position", "value": "article_footer"}]' data-ignore-adpositions="true" data-sizes="horizontal"></div></div></article><section class="structured-content"><div class="structured-content__group structured-content__group--single-wide flex"><section class="flex--equal-width"><h1 class="custom-block__title group-title-left section-font-color slab"><span>Praegu oluline</span></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" class="list-article__media"><div class="list-article__image list-article__image--placeholder" style="max-height: 435px; max-width: 1000px;"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" itemprop="url"><span class="list-article__headline" itemprop="headline name">Otseülekanne kolmapäeval: kellel on Eesti parim autopark</span> </a><a href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/XYetY4G36LRddJNRRAm0yxBJoOE=/335x190/smart/nginx/o/2018/01/17/7490823t1h6ed8.jpg" data-lazy-src-x2="//f12.pmo.ee/HpKNoJz1KtRg1VV_6staks4Zpfk=/670x380/smart/nginx/o/2018/01/17/7490823t1h6ed8.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti Pank: EAS mängib ohtlikke mänge</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">3 </span></a><a href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/1t3Z5IdGcmkhd3WL_IRNZSXuaCM=/335x190/smart/nginx/o/2018/02/09/7558843t1h93be.jpg" data-lazy-src-x2="//f9.pmo.ee/_aDfYThIl30I0C_cYeUNqA8NJuQ=/670x380/smart/nginx/o/2018/02/09/7558843t1h93be.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" itemprop="url"><span class="list-article__headline" itemprop="headline name">Põrgu on lahti: kriminaalid pesevad krüptorahade abil juba miljardeid</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/QvSiYCpvbpc-jkCrvWomdXHkE14=/685x350/filters:focal(643x762:2935x1668)/nginx/o/2018/01/29/7525715t1h7be5.jpg" data-lazy-src-x2="//f7.pmo.ee/iHuuzfAJrPyoUHt82xB-B-G_ffM=/1370x700/filters:focal(643x762:2935x1668)/nginx/o/2018/01/29/7525715t1h7be5.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" itemprop="url"><span class="list-article__headline" itemprop="headline name">NASA dokumendid paljastavad: Trump tahab rahvusvahelise kosmosejaama erakätesse anda</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">2 </span></a><a href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/VUUJ4IUVFubyqNiERYogrUNVd-U=/335x190/smart/nginx/o/2018/02/12/7570607t1h9023.jpg" data-lazy-src-x2="//f9.pmo.ee/NstOjiQKGYPSow61wJmioPx8Qgk=/670x380/smart/nginx/o/2018/02/12/7570607t1h9023.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti ettevõtja valiti maailma 100 mõjukama identiteediedendaja hulka</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/7Dgq1AbrOWcBkdNdMYcZfL1Q4fY=/335x190/smart/nginx/o/2017/04/10/6536273t1h7862.jpg" data-lazy-src-x2="//f8.pmo.ee/LimfiYsgZyLvto_eriFrj_x01Kk=/670x380/smart/nginx/o/2017/04/10/6536273t1h7862.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" itemprop="url"><span class="list-article__headline" itemprop="headline name">Elektriautode rent näitab hambaid Taxify ja Uberi liivakastis</span> <span class="list-article__additional-headline">Lisatud Uberi kommentaar</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/nxuTYhAIil77iuZ8hbE12CAE_z4=/685x350/filters:focal(1526x254:4262x1697)/nginx/o/2017/09/19/7116877t1h8291.jpg" data-lazy-src-x2="//f11.pmo.ee/LB20xdlnTJiB6Xm09z6hz9i3--8=/1370x700/filters:focal(1526x254:4262x1697)/nginx/o/2017/09/19/7116877t1h8291.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" itemprop="url"><span class="list-article__headline" itemprop="headline name">«Loll mõte» – pangajuhid põrmustavad Riisalu ideed</span> <span class="list-article__additional-headline">Lisatud Bigbanki seisukoht</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">6 </span></a><a href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/PYkREIprjqX8HYFQfyTfz5tuHYg=/335x190/smart/nginx/o/2018/02/09/7560351t1h3c3a.jpg" data-lazy-src-x2="//f10.pmo.ee/3vq5vtYT9kX0OH7EJWPi8FfrKdk=/670x380/smart/nginx/o/2018/02/09/7560351t1h3c3a.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" itemprop="url"><span class="list-article__headline" itemprop="headline name">Suur unistus estcoinist püsib elus</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/CKMavRlxDdUtEkIDaKY7Ll80jKM=/335x190/smart/nginx/o/2018/02/09/7560067t1h1df4.jpg" data-lazy-src-x2="//f7.pmo.ee/YL_mTct7lE7SalQinDB7p5O_D20=/670x380/smart/nginx/o/2018/02/09/7560067t1h1df4.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" itemprop="url"><span class="list-article__headline" itemprop="headline name">Lõpuks ometi: Facebook hakkas testima «ei meeldi» nuppu </span></a><a href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/fX4bGtb5odn1E84GZR99x8dA1NQ=/685x350/smart/nginx/o/2017/11/03/7278861t1had95.jpg" data-lazy-src-x2="//f10.pmo.ee/D0l9zd8vhRVTdu3oelmKSrnsMBc=/1370x700/smart/nginx/o/2017/11/03/7278861t1had95.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" itemprop="url"><span class="list-article__headline" itemprop="headline name">Taxify pälvis Euroopa idufirmade eriauhinna</span> </a><a href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-1fj5cmgw3a" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-muo5reg692" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--single-wide flex"><section class="flex--equal-width"><h1 class="custom-block__title group-title-left section-font-color slab"><span>Loe ka neid</span></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" class="list-article__media"><div class="list-article__image list-article__image--placeholder" style="max-height: 435px; max-width: 1000px;"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" itemprop="url"><span class="list-article__headline" itemprop="headline name">Otseülekanne kolmapäeval: kellel on Eesti parim autopark</span> </a><a href="https://tehnika.postimees.ee/4406753/otseulekanne-kolmapaeval-kellel-on-eesti-parim-autopark" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/XYetY4G36LRddJNRRAm0yxBJoOE=/335x190/smart/nginx/o/2018/01/17/7490823t1h6ed8.jpg" data-lazy-src-x2="//f12.pmo.ee/HpKNoJz1KtRg1VV_6staks4Zpfk=/670x380/smart/nginx/o/2018/01/17/7490823t1h6ed8.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti Pank: EAS mängib ohtlikke mänge</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">3 </span></a><a href="https://tehnika.postimees.ee/4406107/eesti-pank-eas-mangib-ohtlikke-mange" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/1t3Z5IdGcmkhd3WL_IRNZSXuaCM=/335x190/smart/nginx/o/2018/02/09/7558843t1h93be.jpg" data-lazy-src-x2="//f9.pmo.ee/_aDfYThIl30I0C_cYeUNqA8NJuQ=/670x380/smart/nginx/o/2018/02/09/7558843t1h93be.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" itemprop="url"><span class="list-article__headline" itemprop="headline name">Põrgu on lahti: kriminaalid pesevad krüptorahade abil juba miljardeid</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://tehnika.postimees.ee/4406293/porgu-on-lahti-kriminaalid-pesevad-kruptorahade-abil-juba-miljardeid" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/QvSiYCpvbpc-jkCrvWomdXHkE14=/685x350/filters:focal(643x762:2935x1668)/nginx/o/2018/01/29/7525715t1h7be5.jpg" data-lazy-src-x2="//f7.pmo.ee/iHuuzfAJrPyoUHt82xB-B-G_ffM=/1370x700/filters:focal(643x762:2935x1668)/nginx/o/2018/01/29/7525715t1h7be5.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" itemprop="url"><span class="list-article__headline" itemprop="headline name">NASA dokumendid paljastavad: Trump tahab rahvusvahelise kosmosejaama erakätesse anda</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">2 </span></a><a href="https://tehnika.postimees.ee/4406233/nasa-dokumendid-paljastavad-trump-tahab-rahvusvahelise-kosmosejaama-erakatesse-anda" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/VUUJ4IUVFubyqNiERYogrUNVd-U=/335x190/smart/nginx/o/2018/02/12/7570607t1h9023.jpg" data-lazy-src-x2="//f9.pmo.ee/NstOjiQKGYPSow61wJmioPx8Qgk=/670x380/smart/nginx/o/2018/02/12/7570607t1h9023.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti ettevõtja valiti maailma 100 mõjukama identiteediedendaja hulka</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4406215/eesti-ettevotja-valiti-maailma-100-mojukama-identiteediedendaja-hulka" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/7Dgq1AbrOWcBkdNdMYcZfL1Q4fY=/335x190/smart/nginx/o/2017/04/10/6536273t1h7862.jpg" data-lazy-src-x2="//f8.pmo.ee/LimfiYsgZyLvto_eriFrj_x01Kk=/670x380/smart/nginx/o/2017/04/10/6536273t1h7862.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" itemprop="url"><span class="list-article__headline" itemprop="headline name">Elektriautode rent näitab hambaid Taxify ja Uberi liivakastis</span> <span class="list-article__additional-headline">Lisatud Uberi kommentaar</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4406167/elektriautode-rent-naitab-hambaid-taxify-ja-uberi-liivakastis" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/nxuTYhAIil77iuZ8hbE12CAE_z4=/685x350/filters:focal(1526x254:4262x1697)/nginx/o/2017/09/19/7116877t1h8291.jpg" data-lazy-src-x2="//f11.pmo.ee/LB20xdlnTJiB6Xm09z6hz9i3--8=/1370x700/filters:focal(1526x254:4262x1697)/nginx/o/2017/09/19/7116877t1h8291.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" itemprop="url"><span class="list-article__headline" itemprop="headline name">«Loll mõte» – pangajuhid põrmustavad Riisalu ideed</span> <span class="list-article__additional-headline">Lisatud Bigbanki seisukoht</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">6 </span></a><a href="https://tehnika.postimees.ee/4406083/loll-mote-pangajuhid-pormustavad-riisalu-ideed" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4404113/taavi-aas-sai-linnalt-uue-uhke-volvo" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/D2Cf7ndDfNpMWOq7nXkLVoe823g=/335x190/filters:focal(198x43:2303x1281)/nginx/o/2017/12/01/7367951t1h4e2e.jpg" data-lazy-src-x2="//f12.pmo.ee/cWpFoatsekj7UTaGZ2VD_zNRPUo=/670x380/filters:focal(198x43:2303x1281)/nginx/o/2017/12/01/7367951t1h4e2e.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/318" class="list-article__section-label slab" style="color: #678aa3">Auto</a> <a href="https://tehnika.postimees.ee/4404113/taavi-aas-sai-linnalt-uue-uhke-volvo" itemprop="url"><span class="list-article__headline" itemprop="headline name">Taavi Aas sai linnalt uue uhke Volvo</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4404113/taavi-aas-sai-linnalt-uue-uhke-volvo#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">25 </span></a><a href="https://tehnika.postimees.ee/4404113/taavi-aas-sai-linnalt-uue-uhke-volvo" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/4404057/maksuameti-uus-plaan-restoraniarve-otse-nende-susteemi" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/Vt9_CCBYd7EEazlSk5Qt5qocTc8=/335x190/smart/nginx/o/2018/01/29/7525721t1hf8fd.jpg" data-lazy-src-x2="//f10.pmo.ee/UmV2r-eSPl2QtwWId4EZ8Y6l6AQ=/670x380/smart/nginx/o/2018/01/29/7525721t1hf8fd.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a> <a href="https://majandus24.postimees.ee/4404057/maksuameti-uus-plaan-restoraniarve-otse-nende-susteemi" itemprop="url"><span class="list-article__headline" itemprop="headline name">Maksuameti uus plaan: restoraniarve otse nende süsteemi</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/4404057/maksuameti-uus-plaan-restoraniarve-otse-nende-susteemi#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">12 </span></a><a href="https://majandus24.postimees.ee/4404057/maksuameti-uus-plaan-restoraniarve-otse-nende-susteemi" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/JvIfcHvBqHCw0qDBaZbBwOCy8gc=/685x350/smart/nginx/o/2018/02/09/7560351t1h3c3a.jpg" data-lazy-src-x2="//f10.pmo.ee/IaL682dMDjfRyNrVKu5FFtYdem0=/1370x700/smart/nginx/o/2018/02/09/7560351t1h3c3a.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" itemprop="url"><span class="list-article__headline" itemprop="headline name">Suur unistus estcoinist püsib elus</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://tehnika.postimees.ee/4404037/suur-unistus-estcoinist-pusib-elus" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-6vs9tlahb5" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-46uz84l33l" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/_V1dkGtVictpiMDLQInc2Mw7ubg=/685x350/smart/nginx/o/2018/02/09/7560067t1h1df4.jpg" data-lazy-src-x2="//f7.pmo.ee/525wfqVb24z7I3ydlu0tWJhuiTw=/1370x700/smart/nginx/o/2018/02/09/7560067t1h1df4.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" itemprop="url"><span class="list-article__headline" itemprop="headline name">Lõpuks ometi: Facebook hakkas testima «ei meeldi» nuppu </span></a><a href="https://tehnika.postimees.ee/4403927/lopuks-ometi-facebook-hakkas-testima-ei-meeldi-nuppu" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403887/uhistupank-vireleb-tegevusloata-edasi" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/pDKMWjfbsu-ez2zWjkQem0mAf8Y=/335x190/filters:focal(200x146:4643x3059)/nginx/o/2017/09/26/7142027t1h1e3f.jpg" data-lazy-src-x2="//f8.pmo.ee/dI66bSZxmXHUOUiBQwj9SU5qG7Y=/670x380/filters:focal(200x146:4643x3059)/nginx/o/2017/09/26/7142027t1h1e3f.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2421" class="list-article__section-label slab" style="color: #678aa3">Äri</a> <a href="https://tehnika.postimees.ee/4403887/uhistupank-vireleb-tegevusloata-edasi" itemprop="url"><span class="list-article__headline" itemprop="headline name">Ühistupank vireleb tegevusloata edasi</span> </a><a href="https://tehnika.postimees.ee/4403887/uhistupank-vireleb-tegevusloata-edasi" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403571/odavad-lennupiletid-ja-kuidas-neid-leida" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/bqJ9fJx8k1UFvBQjsM1wJ6H9Hwg=/335x190/smart/nginx/o/2018/02/09/7558387t1hbba4.jpg" data-lazy-src-x2="//f8.pmo.ee/20cVUj_hk13AnORmZQVxKhmNKOw=/670x380/smart/nginx/o/2018/02/09/7558387t1hbba4.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2427" class="list-article__section-label slab" style="color: #678aa3">Digitark</a> <a href="https://tehnika.postimees.ee/4403571/odavad-lennupiletid-ja-kuidas-neid-leida" itemprop="url"><span class="list-article__headline" itemprop="headline name">Odavad lennupiletid ja kuidas neid leida </span></a><a href="https://tehnika.postimees.ee/4403571/odavad-lennupiletid-ja-kuidas-neid-leida" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/fX4bGtb5odn1E84GZR99x8dA1NQ=/685x350/smart/nginx/o/2017/11/03/7278861t1had95.jpg" data-lazy-src-x2="//f10.pmo.ee/D0l9zd8vhRVTdu3oelmKSrnsMBc=/1370x700/smart/nginx/o/2017/11/03/7278861t1had95.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" itemprop="url"><span class="list-article__headline" itemprop="headline name">Taxify pälvis Euroopa idufirmade eriauhinna</span> </a><a href="https://tehnika.postimees.ee/4403417/taxify-palvis-euroopa-idufirmade-eriauhinna" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402693/fotod-selline-on-ilmavalgust-nainud-uus-mercedes-sprinter" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/x1VK1BTqIfLZ7CleltJmFoh6q3M=/335x190/smart/nginx/o/2018/02/08/7556621t1h9616.jpg" data-lazy-src-x2="//f7.pmo.ee/NRwIOC3E_jAh_ey04710F_rv190=/670x380/smart/nginx/o/2018/02/08/7556621t1h9616.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/318" class="list-article__section-label slab" style="color: #678aa3">Auto</a> <a href="https://tehnika.postimees.ee/4402693/fotod-selline-on-ilmavalgust-nainud-uus-mercedes-sprinter" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod: selline on ilmavalgust näinud uus Mercedes Sprinter</span> </a><a href="https://tehnika.postimees.ee/4402693/fotod-selline-on-ilmavalgust-nainud-uus-mercedes-sprinter" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402567/kasutatud-soidukite-muuja-ostis-ara-metro-auto" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/3lPX_xrLZ3Bj6pxGmGCtBfJm0TU=/335x190/smart/nginx/o/2018/02/08/7556279t1hc2fc.jpg" data-lazy-src-x2="//f10.pmo.ee/Egrt21Zyk_yi-7nG2lXpa1bwlKw=/670x380/smart/nginx/o/2018/02/08/7556279t1hc2fc.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/318" class="list-article__section-label slab" style="color: #678aa3">Auto</a> <a href="https://tehnika.postimees.ee/4402567/kasutatud-soidukite-muuja-ostis-ara-metro-auto" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kasutatud sõidukite müüja ostis ära Metro Auto</span> </a><a href="https://tehnika.postimees.ee/4402567/kasutatud-soidukite-muuja-ostis-ara-metro-auto" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402547/dell-toob-turule-serverid-spetsiaalselt-tarkvaraarendajatele" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/2XYpaVXbZwzDMMW6rl7tLzCYipM=/685x350/smart/nginx/o/2018/02/08/7556143t1h7505.jpg" data-lazy-src-x2="//f9.pmo.ee/Z1sGcD-ZaBFMJB84PUofKwTjJoY=/1370x700/smart/nginx/o/2018/02/08/7556143t1h7505.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4402547/dell-toob-turule-serverid-spetsiaalselt-tarkvaraarendajatele" itemprop="url"><span class="list-article__headline" itemprop="headline name">Dell toob turule serverid spetsiaalselt tarkvaraarendajatele</span> </a><a href="https://tehnika.postimees.ee/4402547/dell-toob-turule-serverid-spetsiaalselt-tarkvaraarendajatele" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402503/tolkes-kadunud-norra-olumpiakoondis-tellis-eksikombel-endale-15-000-muna" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/PSbpRMO_vheQHRpP5f5xolDWFIg=/335x190/smart/nginx/o/2018/02/08/7556013t1h80e8.jpg" data-lazy-src-x2="//f12.pmo.ee/dunxf2rAgitbb1YFhBwGCimRueU=/670x380/smart/nginx/o/2018/02/08/7556013t1h80e8.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4402503/tolkes-kadunud-norra-olumpiakoondis-tellis-eksikombel-endale-15-000-muna" itemprop="url"><span class="list-article__headline" itemprop="headline name">Tõlkes kadunud: Norra olümpiakoondis tellis eksikombel endale 15 000 muna</span> </a><a href="https://tehnika.postimees.ee/4402503/tolkes-kadunud-norra-olumpiakoondis-tellis-eksikombel-endale-15-000-muna" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402429/taxify-juhid-teenivad-nirult" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/QY9L7TpGqcHb5P7bBgAsY-k8yG4=/335x190/smart/nginx/o/2018/01/26/7520699t1h12a9.jpg" data-lazy-src-x2="//f8.pmo.ee/Rc2nffbtrl9XHStA5QqnAmvrljo=/670x380/smart/nginx/o/2018/01/26/7520699t1h12a9.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4402429/taxify-juhid-teenivad-nirult" itemprop="url"><span class="list-article__headline" itemprop="headline name">Taxify juhid teenivad nirult</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4402429/taxify-juhid-teenivad-nirult#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4402429/taxify-juhid-teenivad-nirult" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4402233/vaata-viimast-fotot-kosmoses-triivivalt-teslalt-enne-uhenduse-kadumist" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/4HK-9zpKaz5dOsJR85h8HEWUoYg=/685x350/filters:focal(651x690:1047x1031)/nginx/o/2018/02/07/7552985t1h5f48.jpg" data-lazy-src-x2="//f12.pmo.ee/N_jJn1hFbEMOuC7E9Uylyukao9M=/1370x700/filters:focal(651x690:1047x1031)/nginx/o/2018/02/07/7552985t1h5f48.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4402233/vaata-viimast-fotot-kosmoses-triivivalt-teslalt-enne-uhenduse-kadumist" itemprop="url"><span class="list-article__headline" itemprop="headline name">Vaata viimast fotot kosmoses triivivalt Teslalt enne ühenduse kadumist</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4402233/vaata-viimast-fotot-kosmoses-triivivalt-teslalt-enne-uhenduse-kadumist#comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">6 </span></a><a href="https://tehnika.postimees.ee/4402233/vaata-viimast-fotot-kosmoses-triivivalt-teslalt-enne-uhenduse-kadumist" itemprop="url"><div class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></div></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/262" id="dfp-fi5j64ciy9" data-sizes="constantTowerHigh"></div></div></div><div class="aside--ad"><div class="dfp-ad dfp-ad--center aside--ad"><div class="dfp-ad__ad dfp_ad" data-path="/264" id="dfp-2ta6w9akg8" data-sizes="constantTowerSmall"></div></div></div><div class="aside--coma"><coma-aside :section-id="3715" title="Sisuturundus" block-type="small" :limit="1"></coma-aside></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient horizontal-constant-container"><div class="flex flex--align-items-center flex--justify-content-space-between"><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/256" id="dfp-6nzep8t4c9" data-sizes="constantTowerSmall"></div></div><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/258" id="dfp-qulh4civfx" data-sizes="constantTowerSmall"></div></div><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/260" id="dfp-c8pyyhgy7j" data-sizes="constantTowerSmall"></div></div></div></div><coma-block :section-id="2183" title="Sisuturundus" color="#678aa3"></coma-block></section><div class="scroll-top"><span class="scroll-top__text">Tagasi üles</span> <img class="scroll-top__icon" src="/v5/img/icons/scroll-top.svg" height="14"></div><div class="layout allepal-barter"><iframe src="https://v.postimees.ee/proxy-ads/allepal-wu/" width="1000" height="550" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" style="border: 0;"></iframe></div><footer class="site-footer layout"><div class="site-footer__top flex flex--justify-content-space-between"><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Päevatoimetaja</div><div class="spacer"></div><div class="site-footer__author"><img class="site-footer__author-image" height="60" width="60" data-lazy-src="//f7.pmo.ee/jS1mxeJ7JsY3_VtgPWPQg8NgF9E=/60x60/filters:focal(271x47:1308x722)/nginx/o/2017/09/06/7069677t1h91a8.jpg" data-lazy-src-x2="//f7.pmo.ee/k5XPbwKHQd_toClBxJhZclNfyhM=/120x120/filters:focal(271x47:1308x722)/nginx/o/2017/09/06/7069677t1h91a8.jpg"><p class="site-footer__author-name">Aivar Pau</p></div><div class="site-footer__top-group"><a class="section-font-color site-footer__top-link" href="mailto:aivar.pau@postimees.ee">aivar.pau@postimees.ee</a><p>666 2369</p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Kontakt</div><div class="site-footer__top-group"><div class="spacer"></div><p>Vihje: 507 3066,<br><a href="mailto:vihje@postimees.ee" class="section-font-color">vihje@postimees.ee</a></p><div class="spacer"></div><p>Lehe tellimine: 666 2525</p><div class="spacer"></div><p>Toimetuse sekretär: 666 2202,<br><a href="mailto:sekretar@postimees.ee" class="section-font-color">sekretar@postimees.ee</a></p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Reklaam</div><div class="site-footer__top-group"><div class="spacer"></div><p>Reklaami tellimine: <a href="mailto:reklaam@postimees.ee" class="section-font-color">reklaam@postimees.ee</a></p><div class="spacer"></div><p>Onlinereklaam: 666 2230</p><div class="spacer"></div><p>Printreklaam: 666 2322</p><div class="spacer"></div><p>Kuulutused: 666 2171</p></div></div><div class="site-footer__top-column"><div class="site-footer__top-title slab">Jälgi meid</div><div class="spacer"></div><div class="site-footer__top-social flex"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="social-button social-button--facebook">facebook</a></div><div class="spacer spacer--medium"></div><div class="site-footer__top-title slab">Mobiilirakendus</div><div class="spacer"></div><a class="appstore" href="https://itunes.apple.com/ee/app/pm/id411681406?mt=8" target="_blank">app store</a></div></div><hr><div class="site-footer__bottom flex"><a href="https://www.postimees.ee/68128/kasutustingimused" target="_blank">KASUTUSTINGIMUSED</a> <a href="https://www.postimees.ee/contact" target="_blank">AS EESTI MEEDIA ÄRIINFO</a> <a href="https://www.postimees.ee/contact" target="_blank">TÖÖTAJAD</a> <a href="https://www.postimees.ee/search" target="_blank">ARHIIV</a> <a href="https://reklaam.eestimeedia.ee" target="_blank">REKLAAM</a> <a href="http://kuulutus.postimees.ee/" target="_blank">KUULUTUSED AJALEHTE</a> <a href="http://www.tellimine.ee/ajalehed/postimees" target="_blank">TELLI AJALEHT</a> <a href="https://www.postimees.ee/uudiskiri" target="_blank">TELLI UUDISKIRI</a></div></footer></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="notifications-container"><cookie-notification class="section-font-color"></cookie-notification><div class="browser-notification-container section-bg-color"><browser-notification></browser-notification></div></div><script>window.rootSection = {"id":2413,"type":"section","name":"Tehnika","description":"","keywords":null,"slug":"tehnika","language":"et","domain":"tehnika.postimees.ee","meta":{"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","titleBar":"Tehnika","analytics":{"gemius":"offlFfti7QK7st8lux7G6KdFXkcgWqO.WTb6YezdYNv.07","lotame":"7599"},"ads":{"bpack":"945"},"logos":{"ogImage":{"path":"\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"editorsChoice":true,"isRootSection":true,"childCount":10,"allowAds":true},"editor":{"type":"person","id":2363,"name":"Aivar Pau","position":"ajakirjanik","email":"aivar.pau@postimees.ee","phone":"666 2369","thumbnail":{"id":7069677,"type":"image","dateCreated":"2017-09-06T00:00:00+03:00","author":{"name":"Erakogu"},"sources":{"square":{"xxsmall":"https:\/\/f7.pmo.ee\/tvXZJPdiy2NHbCn-_U29cq-MQGw=\/50x50\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/MstQV_ggNS-1JhAgDnG5ZvjzYQY=\/650x650\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/e3q05qQEWjcFjvm14HMkBhX8v4k=\/1080x1080\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"},"portrait":{"small":"https:\/\/f7.pmo.ee\/RjPVtMOXiew5wOgM-ryms0qihZQ=\/270x480\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/zWQdFf3VzW57q7lE3o9puntHVzM=\/540x960\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/yfSl1r90oLhW0oB2gJ7anf-nna4=\/1080x1920\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"},"landscape":{"xxsmall":"https:\/\/f7.pmo.ee\/ETArODvx7U4g6TD-OLBzlWBRVuo=\/0x50\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","xsmall":"https:\/\/f7.pmo.ee\/hylXDzq4f8q2aRk-D_QBD9SopFg=\/0x155\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","small":"https:\/\/f7.pmo.ee\/EXY5lei0fXllAbQ3BKh57Xkkj2A=\/480x270\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/-R89ecAbK6fXFFM2BqZwCyEAgJQ=\/960x540\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/iBn0R1CZ_B0lU5xPxq5ohKzGAGg=\/1920x1080\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"}},"title":{"et":"Aivar Pau","ru":""},"meta":{},"thumbor":{"host":"f7.pmo.ee","path":"nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","focalAreas":[{"topLeftX":271,"topLeftY":47,"bottomRightX":1308,"bottomRightY":722}]}}},"menus":{"mobileSub":2413,"sub":2413,"super":1,"main":2,"top":8,"footer":15,"search":3279,"mobileSuper":3291}};
    window.section = {"id":524,"type":"section","name":"Uudised","description":"","keywords":null,"slug":"tehnika\/uudised","language":"et","domain":"tehnika.postimees.ee","meta":{"titleBar":"Uudised - tehnika.postimees.ee","analytics":{"gemius":"offlFfti7QK7st8lux7G6KdFXkcgWqO.WTb6YezdYNv.07","lotame":"7599"},"ads":{"bpack":"945"},"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","logos":{"ogImage":{"path":"\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"editorsChoice":false,"isRootSection":false,"childCount":0,"allowAds":true},"menus":{"mobileSub":2413,"sub":2413,"super":1,"main":2,"top":8,"footer":15,"search":3279,"mobileSuper":3291},"sectionBreadcrumb":[{"id":2413,"type":"section","name":"Tehnika","description":"","slug":"tehnika","language":"et","domain":"tehnika.postimees.ee","meta":{"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","titleBar":"Tehnika","ads":{"bpack":"945"},"logos":{"ogImage":{"path":"\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"editorsChoice":true,"isRootSection":true,"childCount":10}}]};</script><script>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</script><script type="text/javascript" src="/dist/bundle-fbca048439755867cc41.js"></script></body></html>