<!DOCTYPE html><html lang="et"><head><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1030"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="google-site-verification" content="7mZ2wbAS5w1P4Vjx0aW4p8vMAcoI8CEjQdmrRkpKGZE"><meta name="theme-color" content="#678aa3"><link rel="icon" type="image/png" sizes="16x16" href="//f10.pmo.ee/lQmvVk5D4mOxw9ejfWN_QOGoftY=/16x16/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="32x32" href="//f10.pmo.ee/wob2i4DfSkMRPW-4livRGa2EtU0=/32x32/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="192x192" href="//f10.pmo.ee/3L43UoNgefnvzNiJY7etQeLJ2Vs=/192x192/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="256x256" href="//f10.pmo.ee/kjWu3hLJNvsYgakNj3b3-p2nVhY=/256x256/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="apple-touch-icon" href="//f10.pmo.ee/dx8XFc8Leo6JjtmXeUaCTO2bIXE=/180x180/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f10.pmo.ee/J2nmbhiA5DVaI79ejISJIgO9odc=/1200x630/smart/nginx/o/2018/04/01/7741377t1hac48.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="og:title" content="Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist"><meta property="og:url" content="https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist"><meta property="og:site_name" content="Tehnika"><meta property="og:description" content="Mobiilitehnoloogia tormiline areng jõudis sel nädalal uue verstapostini, kui turuosalt maailma kolmandaks mobiilitootjaks tõusnud Hiina tehnoloogiagigant Huawei esitles oma uusimaid lipulaevu, millest ühele oli otsustanud panna koguni kolm kaamerat."><meta property="og:type" content="article"><meta property="article:section" content="Seadmed"><meta name="description" content="Mobiilitehnoloogia tormiline areng jõudis sel nädalal uue verstapostini, kui turuosalt maailma kolmandaks mobiilitootjaks tõusnud Hiina tehnoloogiagigant Huawei esitles oma uusimaid lipulaevu, millest ühele oli otsustanud panna koguni kolm kaamerat."><meta name="keywords" content="Hiina, huawei, ip, Pariis, saks, Saksa, Ameerika Ühendriigid, viiul"><meta name="cXenseParse:recs:publishtime" content="2018-04-01T12:39:04+03:00"><meta property="article:modified_time" content="2018-04-01T13:19:09+03:00"><meta name="cXenseParse:articleid" content="4456651"><meta name="cXenseParse:taxonomy" content="tehnika/seadmed"><link rel="canonical" href="https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist"><link rel="alternate" href="https://m.postimees.ee/section/2413/4456651"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://tehnika.postimees.ee/rss"><title>Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist - Seadmed - Tehnika</title><link href="https://f.pmo.ee/fonts/TabacSans.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/TabacSlab.css" rel="stylesheet"><link href="/dist/app-4efac0f31a7ed4402afa.css" rel="stylesheet" type="text/css"><style>.section-font-color,
  .section-font-color-hover:hover,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before,
  .notification--cookie .notification__link,
  .highlighted-content ul li:before {
    color: #678aa3;
  }

  .section-bg-color-hover:hover,
  .section-bg-color,
  .section-bg-color-after:after,
  .section-bg-color-before:before {
    background-color: #678aa3;
  }

  .section-border-color-hover:hover,
  .section-border-color,
  .section-border-color-after:after {
    border-color: #678aa3;
  }
  .article-body__item--htmlElement a {
    background-image: linear-gradient(to right, #678aa3 0%, #678aa3 100%);
    color: #678aa3;
  }

  .section-bg-color-hover-with-opacity:hover {
    background-color: rgba(103, 138, 163, 0.10);
  }</style><script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
      googletag.pubads().collapseEmptyDivs(true, true);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().enableVideoAds();
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script><script src="//www.googletagservices.com/tag/js/gpt.js" async defer="defer"></script></head><body class="section-2413"><script>window._APP_ = {config: "FBfTkFNRSI6IldoaXRlIFVuaWNvcm4iLCJBUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvcmVzdFwvdjEiLCJQT1JUIjozMDkwLCJQUk9UT0NPTCI6Imh0dHBzIiwiU0VDVVJFX1VSTCI6Imh0dHBzOlwvXC9zZWN1cmUucG1vLmVlIiwiTU9CSUxFX1dFQl9VUkwiOiJodHRwczpcL1wvbS5wb3N0aW1lZXMuZWUiLCJFTlZJUk9OTUVOVCI6InByb2R1Y3Rpb24iLCJUSFVNQk9SX0tFWSI6ImE0MzU4NmMyMGZjMjlhNWI4MjliOGRmODBiMjU4NjY0ODgxZGNlYmRjMjliMDIzNGZlYjEzMzhiIiwiREVGQVVMVF9NQVhfQUdFIjoxMCwiVkVSU0lPTiI6IjUuMTAuMCIsIkNYRU5TRV9BUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvY3hlbnNlXC92MSJ9eyJBU" };
  window.language = "et";</script><div class="root"><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/222" data-ignore-adpositions="true" id="dfp-sitehat-large" data-sizes="sitehatWide"></div></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat-small" data-sizes="sitehat"></div></div><header class="site-header layout"><div class="site-header__top flex flex--align-items-center flex--justify-content-space-between"><span class="date">pühapäev, 1. aprill 2018</span><weather-block default="Tallinn" color="#678aa3" weather-url="ilmajaam"></weather-block><div class="flex"><div class="menu-items menu-items--top"><div><a href="https://www.postimees.ee/contact" target="_blank" class="menu-item">Klienditugi</a></div><div><a href="https://www.postimees.ee/hint" target="_blank" class="menu-item menu-item--important">Vihja</a></div><div><a href="https://tellimine.ee/est/ajalehed/postimees" target="_blank" class="menu-item">Telli leht</a></div><div><a href="http://kuulutus.postimees.ee/" target="_blank" class="menu-item">Kuuluta</a></div><div><a href="http://reklaam.postimees.ee/" target="_blank" class="menu-item">Reklaam</a></div><div><a href="https://www.postimees.ee/uudiskiri" target="_blank" class="menu-item">Uudiskiri</a></div><div><a href="https://rus.postimees.ee" target="_blank" class="menu-item">RUS</a></div><div><a href="https://news.postimees.ee" target="_blank" class="menu-item">ENG</a></div><user-avatar></user-avatar></div><div class="icons flex flex--align-items-center"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="icon social-button social-button--facebook"></a><div class="icon" onclick="triggerEvent('searchBtnClick')"><search-icon class="icon--search" height="16" width="16"></search-icon><search-icon class="icon--search" color="#9f9f9f" height="16" width="16"></search-icon></div></div></div></div><div class="gradient-separator--before"></div><div class="midblock-container flex flex--justify-content-space-between"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://www.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="17" width="87" alt="Postimees"> </a><a href="https://tehnika.postimees.ee"><span class="header-logo__section slab">Tehnika</span></a></div><div class="quote-container flex flex--equal-width"><div class="content flex flex--direction-column flex--justify-content-center flex--equal-width"><a href="https://tehnika.postimees.ee/4373177/galerii-ja-video-sudalinna-ristmik-ei-allu-linnaametnike-soovunelmatele" class="quote__text">Liikluse rahustamiseks on enne pööret Kentmanni tänavale paigaldatud füüsiline takistus ning see toimib efektiivselt </a><a href="https://tehnika.postimees.ee/4373177/galerii-ja-video-sudalinna-ristmik-ei-allu-linnaametnike-soovunelmatele" class="quote__author section-border-color"><span class="slab section-font-color">Tallinna transpordiameti liikluskorralduse osakonna juhataja Talvo Rüütelmaa</span></a></div><a href="https://tehnika.postimees.ee/4373177/galerii-ja-video-sudalinna-ristmik-ei-allu-linnaametnike-soovunelmatele" class="quote__image"><img src="//f12.pmo.ee/rviUipNL9-VHXP_9Q3SFSU0yAQw=/72x72/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg" srcset="//f12.pmo.ee/rviUipNL9-VHXP_9Q3SFSU0yAQw=/72x72/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg, //f12.pmo.ee/JfL5PHPEfkATdEB5wdInuTCIAhQ=/144x144/smart/nginx/o/2018/01/10/7475013t1h23b7.jpg 2x"></a></div></div><div class="header-logo__bottom-gradient gradient-separator--after"><div class="dfp-ad dfp-ad--horizontal dfp-ad--header"><div class="dfp-ad__ad dfp_ad" data-path="/660" id="dfp-under-logo" data-sizes="horizontal" data-ignore-adpositions="true"></div></div></div><div class="menu-items menu-items--main hidden-sections-container slab"><div class="burger-container menu-item" onclick="triggerEvent('burgerBtnClick')" onmouseenter="triggerEvent('burgerBtnHover')"><span class="burger__line"></span> <span class="burger__line"></span></div><div><a href="https://www.postimees.ee" target="_self" class="menu-item">Postimees</a></div><div><a href="https://arvamus.postimees.ee" target="_self" class="menu-item">Arvamus</a></div><div><a href="https://majandus24.postimees.ee" target="_self" class="menu-item">Majandus</a></div><div><a href="https://maailm.postimees.ee" target="_self" class="menu-item">Maailm</a></div><div><a href="https://ev100.postimees.ee" target="_self" class="menu-item">EV100</a></div><div><a href="https://kultuur.postimees.ee" target="_self" class="menu-item">Kultuur</a></div><div><a href="https://om2018.postimees.ee" target="_self" class="menu-item">OM 2018</a></div><div><a href="https://sport.postimees.ee" target="_self" class="menu-item">Sport</a></div><div><a href="https://pleier.postimees.ee" target="_blank" class="menu-item">Pleier.ee</a></div><div><a href="https://elu24.postimees.ee" target="_self" class="menu-item">Elu24</a></div><div><a href="https://sobranna.postimees.ee" target="_self" class="menu-item">Sõbranna</a></div><div><a href="https://heureka.postimees.ee" target="_self" class="menu-item">Heureka</a></div><div><a href="https://tervis.postimees.ee" target="_self" class="menu-item">Tervis</a></div><div class="show-more-btn"><input type="checkbox" class="hidden-checkbox" id="main-menu__show-more"> <label class="hidden-checkbox-label flex flex--align-items-center" for="main-menu__show-more"><div class="arrow-down section-border-color-after"></div></label><div class="modal hidden-sections"><div><a href="https://kodustiil.postimees.ee" target="_self" class="menu-item">Kodustiil</a></div><div><a href="https://reisile.postimees.ee" target="_self" class="menu-item">Reisile</a></div><div><a href="https://tehnika.postimees.ee" target="_self" class="menu-item section-font-color menu-item--active">Tehnika</a></div><div><a href="https://tarbija24.postimees.ee" target="_self" class="menu-item">Tarbija</a></div><div><a href="https://60pluss.postimees.ee" target="_self" class="menu-item">60+</a></div><div><a href="https://maaelu.postimees.ee" target="_self" class="menu-item">Maa Elu</a></div><div><a href="https://lemmik.postimees.ee" target="_self" class="menu-item">Lemmik</a></div></div></div></div><div class="submenu-container"><div class="menu-items menu-items--sub slab"><div><a href="https://tehnika.postimees.ee/section/524" target="_self" class="menu-item">Uudised</a></div><div><a href="https://tehnika.postimees.ee/section/3113" target="_self" class="menu-item">Tehnoloogia</a></div><div><a href="https://tehnika.postimees.ee/section/2415" target="_self" class="menu-item section-font-color menu-item--active">Seadmed</a></div><div><a href="https://tehnika.postimees.ee/section/2417" target="_self" class="menu-item">Teenused</a></div><div><a href="https://tehnika.postimees.ee/section/3397" target="_self" class="menu-item">Videomängud</a></div><div><a href="https://tehnika.postimees.ee/section/2421" target="_self" class="menu-item">IT äri</a></div><div><a href="https://tehnika.postimees.ee/section/318" target="_self" class="menu-item">Auto</a></div><div><a href="https://tehnika.postimees.ee/section/2427" target="_self" class="menu-item">Digitark</a></div></div></div><div class="gradient-separator--before"></div><burger-menu :menu-id="1" :root-section-id="2413" copyright-text="&copy; 2018 EESTI MEEDIA"><div slot="logo"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://www.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="15.3" width="78" alt="Postimees"> </a><a href="https://tehnika.postimees.ee"><span class="header-logo__section slab">Tehnika</span></a></div></div></burger-menu><search-overlay></search-overlay></header><article itemscope itemtype="http://schema.org/NewsArticle"><div class="article"><div class="flex"><div class="flex--equal-width"><div class="breadcrumb"><ul><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee">Tehnika</a></li><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee/section/2415">Seadmed</a></li><li class="breadcrumb-item">Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist</li></ul></div><div class="article-content"><h1 class="article-headline" itemprop="headline name">Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist</h1><div class="article-authors__container flex"><ul class="article-authors flex flex--align-items-start"><li class="article-authors__author flex flex--justify-content-start flex--align-items-center flex--no-wrap" itemscope itemprop="author" itemtype="http://schema.org/Person"><img class="article-authors__image lazy" src="//f9.pmo.ee/IKNB5tFFEEcTmYwSbG___0k-n_E=/40x40/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg" srcset="//f9.pmo.ee/IKNB5tFFEEcTmYwSbG___0k-n_E=/40x40/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg, //f9.pmo.ee/_Nj2ujERr0mEsgySVkYu5vHEWHQ=/80x80/filters:focal(221x23:730x519)/nginx/o/2017/09/06/7069681t1h5904.jpg 2x" itemprop="image"><div class="article-authors__description"><span class="article-authors__title"><span class="article-authors__name" itemprop="name">Aivar Pau</span> </span><span class="article-authors__position" itemprop="jobTitle">ajakirjanik</span></div></li></ul></div><div class="flex flex--justify-content-space-between flex--align-items-baseline"><div class="article-share inline-flex article-share--top"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist%3Futm_source=%26utm_medium=button_article%26utm_content=%26utm_campaign=fb_social" class="article-share__item button article-share__item--facebook section-bg-color-after" data-content="1"><span class="article-share__image-container social-button social-button--facebook"></span> <span class="article-share__text">jaga facebookis</span> </a><a target="_blank" href="https://twitter.com/share?text=Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist&url=https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist?utm_source=tehnika.postimees.ee%3Futm_medium=button_article%26utm_content=%26utm_campaign=tw_social" class="article-share__item article-share__item--twitter button"><span class="article-share__image-container social-button social-button--twitter"></span> <span class="article-share__text">jaga twitteris</span> </a><a href="mailto:?Subject=Lugemissoovitus%3A%20Seda te ei teadnud: kogu tõde maailma esimesest kolme kaameraga mobiilist&body=Tervitus,%20loe%20siit%3A%20https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist" class="article-share__item article-share__item--mail button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/email.svg" height="14" width="14"> </span><span class="article-share__text">saada meiliga</span> </a><a href="javascript:window.print()" class="article-share__item button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/print.svg" height="13" width="13"> </span><span class="article-share__text">prindi artikkel</span> </a><a target="_blank" href="https://tehnika.postimees.ee/hint" class="article-share__item button"><span class="article-share__image-container"><img src="/v5/img/icons/vihje.svg" height="14" width="14"> </span><span class="article-share__text">saada vihje</span> </a><a href="https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist/comments" class="article-share__item article-share__item--comments button section-bg-color-after"><span class="article-share__image-container"><img src="/v5/img/icons/comment.svg" height="14" width="14"> </span><span class="article-share__text">loe ja lisa kommentaare</span></a></div><span class="article__publish-date" itemprop="datePublished">1. aprill 2018, 12:39</span></div></div><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--articleBullets"><ul class="article-bullets article-content"><li class="article-bullets__bullet section-bg-color-before">Leica ei toodagi Huawei mobiilide kaameraid</li><li class="article-bullets__bullet section-bg-color-before">Väljaulatuvad kaamerad muudavad mobiili kõikuvaks</li><li class="article-bullets__bullet section-bg-color-before">Särav ja erk ekraan, kuid kasutaja menüü mitte</li></ul></div><div class="article-body__item article-body__item--image"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741377" image-url="//f10.pmo.ee/i-K9kbv7vHpa_toevmnaX9N2m8I=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741377t1hac48.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741377)" src="//f10.pmo.ee/LBoZ23mrAxWwVtg9K2WQjp4UFjk=/685x410/smart/nginx/o/2018/04/01/7741377t1hac48.jpg" srcset="//f10.pmo.ee/LBoZ23mrAxWwVtg9K2WQjp4UFjk=/685x410/smart/nginx/o/2018/04/01/7741377t1hac48.jpg, //f10.pmo.ee/_Js5d7I7-4w4nFFp10SEY_sbuZE=/1370x820/smart/nginx/o/2018/04/01/7741377t1hac48.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Huawei P20 Pro</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>Mobiilitehnoloogia tormiline areng jõudis sel nädalal uue verstapostini, kui turuosalt maailma kolmandaks mobiilitootjaks tõusnud Hiina tehnoloogiagigant Huawei esitles oma uusimaid lipulaevu, millest ühele oli otsustanud panna koguni kolm kaamerat.</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-7k4zugw7fw" data-sizes="tower"></div></div></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-o79296k2sh" data-keyvalues='[{"key": "article_length", "value": "medium"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>See telefon kannab nime Huawei P20 Pro. Me ei hakka mingisugust tähelepanu pöörama selle seadme tavaversioonile P20 ja esitluses täiesti maha vaikitud P20 lite versioonidele, kuna need ei oma kirjutamist väärivaid uuendusi. See oli ka viimane kord, kui ma nimetasin seda seadet viisakusest telefoniks, kuna telefoniga üle mobiilivõrgu rääkimine on üks peagi ununev suhtlemisvariant ja oluline on kõik muu. Mobiil ise tuli karbist välja sellisena:</p></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7731173" image-url="//f11.pmo.ee/qP1ctb_X2cIAgNlNJjxqEERPqyE=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/03/27/7731173t1hdfc9.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7731173)" src="//f11.pmo.ee/rkNbCq0JvPMEKONchIswFqDez2U=/685x0/smart/nginx/o/2018/03/27/7731173t1hdfc9.jpg" srcset="//f11.pmo.ee/rkNbCq0JvPMEKONchIswFqDez2U=/685x0/smart/nginx/o/2018/03/27/7731173t1hdfc9.jpg, //f11.pmo.ee/eMH2EaqWW81O8_bQ978zl4Y5P_I=/1370x0/smart/nginx/o/2018/03/27/7731173t1hdfc9.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Huawei P20 Pro</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>Ma käisin Pariisis teisipäevasel esitlusel kohal, olen seda seadet nüüd neli päeva oma põhimobiilina kasutanud ja jagan suurima hea meelega kuluaarides saadud infot, teadmisi ja kogemusi.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Taustaks Huawei kohta on hea teada võib olla seda, et ta toodab peamiselt kahe liini seadmeid: äriklassi Mate-seeriat ja tavainimestele P-tähega algavat seeriat. Lisaks tehakse mõlemast mobiilist  veidi kärbitud võimetega ja hindadega seadmeid ja müüakse neid eelkõige noori silmas pidades kaubamärgi Honor nime all. Selles järjekorras saavad endale mobiilid ka kõige vingeid tark- ja riistvarauuendusi. Hetkeseisuga on uusimad lipulaevad igas seerias Mate 10 Pro, P20 Pro ja Honor 9.</p></div><div class="article-body__item article-body__item--cxense-recommendations"><cxense-recommendations title="Soovitame lugeda" :article-id="4456651"></cxense-recommendations></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Kolm kaamerat, aga üks on alati üle</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Nüüd siis lõpuks seadme kallale. Selle puhul on turundusliku sõnumina algusest peale räägitud vaid kaamerast, õige veidi ka kõigest muust silmatorkavast – meeldivast ja mittemeeldivast. Alustan minagi kaameratest.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Seadmel on tõesti kolm objektiivi ning nende kõrvale on säravalt kirjutatud Saksa kaameratootja Leica nimi. Veidi allpool toon päevavalgele kogu tõe Leica ja Huaweri koostööst, aga praegu jään veel tehnika juurde.  </p></div><div class="article-body__item article-body__item--htmlElement"><p>Kõige võimsam peakaamera viib läbi oma läätsede ja sensori seadmesse töötlemiseks tavalist värvilist pilti (RGB) ning sellel on rekordilähedaselt 40 megapikslit. Järgmine on 20-megapiksline mustvalge sensoriga kaamera, mis aitab valge ja musta erinevused võimalikult hästi välja tuua ning võimaldada eriti laia vaatega pilte teha.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Sellise kahe kaamera kombinatsiooniga seadmeid on juba turul üsna mitmeid (iPhoneX, Samsung Note 8 ja S9 pluss), uudsena on Huawei ja Leica leidnud, et miks  mitte panna seadmele külge ka kolmas – 8-megapiksline telefoto  objektiiv. Telefoto objektiivide peamiseks omaduseks on nende väga pikk fookuskaugus – mis aitab kaugel eemal objekte pildistada ning silub ühtlasi iluvigu lähedal asuvatel objektidel.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Toon siinkohal näitena kaugteravusest (seadmel on 5x Hybrid Zoom) kaks fotot, mille tegin täiesti tavarežiimis ja midagi eriliselt fokusseerimata: üks Montmartre’i mäelt  vaatega vihmasombuse Pariisi peale ning teine kaks päeva hiljem meie kodusel Raplamaal Mukri rabas:</p></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741401" image-url="//f10.pmo.ee/cexTgj_NPFeAvP0J2eCCRdnxK4A=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741401t1h9189.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741401)" src="//f10.pmo.ee/ghrWEHaX3UZA7JACy7zbQ-7Qq6Y=/685x0/smart/nginx/o/2018/04/01/7741401t1h9189.jpg" srcset="//f10.pmo.ee/ghrWEHaX3UZA7JACy7zbQ-7Qq6Y=/685x0/smart/nginx/o/2018/04/01/7741401t1h9189.jpg, //f10.pmo.ee/gpZHmn5ZAOlbOlFD09vbG08xikE=/1370x0/smart/nginx/o/2018/04/01/7741401t1h9189.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741403" image-url="//f8.pmo.ee/nZPvTyCp2xMdZA7WKBv_BWY8i-Y=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741403t1h30ee.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741403)" src="//f8.pmo.ee/5S-qR8F3OGk6TST7T5xFil-LmrM=/685x0/smart/nginx/o/2018/04/01/7741403t1h30ee.jpg" srcset="//f8.pmo.ee/5S-qR8F3OGk6TST7T5xFil-LmrM=/685x0/smart/nginx/o/2018/04/01/7741403t1h30ee.jpg, //f8.pmo.ee/8PIdMMmuX2r5hP4-4eNEmtTZ1FY=/1370x0/smart/nginx/o/2018/04/01/7741403t1h30ee.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Mukri</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>Kokkuvõttes peaks selline kolme kaamera kooslus looma lausa ideaalse kombinatsiooni kõige pildistamiseks. Kuid siin selgub muidugi üks asjaolu, mida – nagu ma pealkirjas lubasin - te ei teadnud: need kolm kaamerat ei tööta mitte kunagi kõik korraga.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Seda asjaolu ei öeldud välja ka Pariisis toimunud suure lava esitlusel. Küll aga õnnestus mul vestelda pärast esitlust Huawei mobiiliäri presidendi Kevin Ho’ga, kas muu seas seda asjaolu tõesti märkis.</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-6tn3sev4t4" data-sizes="tower"></div></div></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-0ds6uf09px" data-keyvalues='[{"key": "article_length", "value": "medium"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741413" image-url="//f7.pmo.ee/wIw4fxL5r6_bRSlhmN-nv2iPscQ=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741413t1h66aa.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741413)" src="//f7.pmo.ee/7qI_2EuNKM_6it1_OXuO_sXjNmI=/685x0/smart/nginx/o/2018/04/01/7741413t1h66aa.jpg" srcset="//f7.pmo.ee/7qI_2EuNKM_6it1_OXuO_sXjNmI=/685x0/smart/nginx/o/2018/04/01/7741413t1h66aa.jpg, //f7.pmo.ee/RMnoKlXJb4DKVDdcg6yLC_YuMIs=/1370x0/smart/nginx/o/2018/04/01/7741413t1h66aa.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Kevin Ho</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>«Kõiki kolme sensorit ei kasutata iialgi koos – mõne stsenaariumi puhul töötab 40-megapiksline koos  20-megapikslisega, mõnel juhul 40-megapiksline koos 8-megapiklisega,» ütles Ho.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Tegelikult on see vastus ka üsna ilmne, kuna kuidas saakski korraga tööle panna vastandlikke omadusi kandvad objektiivid – lainurga ja kaugfookuse. Kaamera taustal töötav tehisintelligente operatsioonisüsteem on lihtsalt nii tark, et teeb igal murdosasekundil järeldusi, milline kahe kaamera kombinatsioon annaks lõpuks kasutaja jaoks parima foto.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>USA turule seadmed ei jõua</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Kuid selgus, et Huawei ja Leica salalaborites pingutatakse ka selle nimel, et ühel päeval kolm sõpra koostööle sundida. «Töö käib selle nimel, et kõik kolm korraga tööle panna,» ütles Ho. Ühtlasi andis ta viite, et kolme kaameraga võib tulla ka aasta lõpus esitletav Mate-seeria uusim mobiil.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Muu seas olgu märgitud, et Ho ütles välja ka karmi tõdemuse, et USA turule need imekaameratega seadmed ei jõua. Teatavasti müüakse USA lõviosa mobiile vaid koos mobiilioperaatorite pakettidega ning USA julgeolekuasutused on andnud tungiva soovituse Huawei mobiile mitte neisse pakettidesse liita. Põhjus: Huawei on väga lähedalt seotud Hiina võimudega ning on kahtlused, et mobiilides olev tarkvara võimaldab Hiina võimudel USA kodanike järel nuhkida.</p></div><div class="article-body__item article-body__item--htmlElement"><p>«Huawei müüb alates jaanuarist USAs on senist lipulaeva Mate 10 Pro’d. P20 USA turule ei jõua,» nii külas Ho vastus vestlusringist laekunud küsimusele selle turu kohta.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Ühtlasi tähendab maailma ühe suurima turu ärakukkumine seda, et Huaweil pole lähiajal tõsiseltvõetavat lootust tõusta maailma suurimaks mobiilitootjaks. iPhone – temast möödumine pole tõenäoliselt liiga suur probleem. Aga Samsung on liiga pikalt eest ära kapsutanud.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Kui võrrelda aga Huawei mudelite P10 ja P20 eeltellimusi lõppmüüjatelt, siis on Ho sõnul vahe praeguseks paljudes riikides juba kahekordne P20 kasuks.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Leica kaameraid ei tooda, objektiivides on plastläätsed</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Pariisi esitlus oli erakordne veel selle poolest, et minu teada esimest korda näitasid end avalikkusele Saksa kaameratootja Leica esindajad. See on legendaarne Saksa kaameratootja, kus objektiivide klaasdetaile lihvitakse lausa käsitsi.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Juba kaks aastat räägitakse Leica kaameratest ka Huawei tippmobiilidel, ent siiani pole keegi aru saanud, kas tegemist on Leica tootega, vaid nende brändinguga või lihtsalt umbluuga. Nüüd olid Saksa mehed kohal ja loomulikult ei suutnud ka mina nendega kohtumisest eemale hoida.</p></div><div class="article-body__item article-body__item--htmlElement"><p>«Mida tähendab Leica ja Huawei koostöö,» on loomulikult esimene küsimus, millele vastus liigagi kaua viibinud. Ning Leica Camera AG äriarenduse globaalne direktor Marius Eschweiler ei tee sellest mingisugust saladust.</p></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741415" image-url="//f12.pmo.ee/iVWNc6SdFiAl4Oc5tVHJMWBgal8=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741415t1hb5ff.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741415)" src="//f12.pmo.ee/StSO1Vj5v92ssn8OhHY4YM7lw6c=/685x0/smart/nginx/o/2018/04/01/7741415t1hb5ff.jpg" srcset="//f12.pmo.ee/StSO1Vj5v92ssn8OhHY4YM7lw6c=/685x0/smart/nginx/o/2018/04/01/7741415t1hb5ff.jpg, //f12.pmo.ee/BhrIDcH3tvTGPvud5PTetTUlp4I=/1370x0/smart/nginx/o/2018/04/01/7741415t1hb5ff.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Marius Eschweiler</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>«See ei ole nii, et Laica teeb midagi enda poolt valmis ja Huawei võtab selle üle ning jätkab ise. Oleme otsustanud luua ühised tootearendusmeeskonnad. Leica panustab neisse eelkõige läätsede optilise disaini loomisel, aga ka digitaalse pildistamise ekspertidega, kes tegelevad läätsedest laekuvate valgussignaalide töötlemise protsessidega. Leica ei tegele aga üldse mobiilikaamerate toomise poolega. See on ühisarendamine, mitte ühistootmine,» kõlas Eschweileri tõekuulutus.</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-ohrx505g2r" data-sizes="tower"></div></div></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-2x6iv378ul" data-keyvalues='[{"key": "article_length", "value": "medium"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Üks sellistest ühismeeskondadest töötavat tema sõnul ka juba uute tehnoloogiate kallal, mis jõuavad tarbijateni võib olla alles kolme kuni viie aasta pärast.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Viiul ja süntesaator</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Loomulikult tuli Eschweileril leida vastused ka küsimustele, miks on pikkade traditsioonidega ettevõte asunud masstoodangu tootmise peale ning ega ometi Huawei mobiilide läätsed klaasläätsede asemel mingit muud materjali sisalda.</p></div><div class="article-body__item article-body__item--htmlElement"><p>«P20 ja P20 Pro kasutavad plastikläätsesid,» oli mees aus ka sellele küsimusele vastates. «Klaasil on palju eeliseid aga ka miinuseid: näiteks see on raskem ja seda on keerulisem toota,» märkis ta ja lisas, et plastläätsedega on võimalik ka objekte kiiremini fookusesse saada. Seega leiti kompromiss masstootmise hinna ja pildikvaliteedi vahel, arvesse tuleb võtta ka akuenergia, mida kaameramoodulid tarbivad ning klaas ei pruugi ka selles osas anda plasti ees eeliseid.</p></div><div class="article-body__item article-body__item--htmlElement"><p>«Kui võrrelda kaameratööstust ja mobiilimaailma, siis Leica on nagu viiul ja Huawei süntesaator, kus on küll võimaik saavutada fantastilisi helisid, aga tulemused on täiesti erinevad. Kindlasti on põhjust kasutada nii süntesaatoreid kui viiuleid ja klavereid,» näeb Eschweiler kohta päikese all nii masstoodangule kui erilahendustele.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Jutuks tuli ka kaamerate hulk ning ta märkis, et kolme kaamera kasutamine on tegelikult väga esimene etapp uute kaamerate kontseptsiooni arendamisel – peamine küsimus olevat jätkuvalt see, kuidas leida järjest uusi pildikvaliteedi tõstmine võimalusi väga väikeste objektiividega.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Ärge vaadake värvi, ostke kaaned</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Nüüd väga lühidalt minu enda testikogemustest seoses selle uue telefoniga.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Kaamera teeb tõesti äärmiselt teravaid ja säravaid fotosid ning nägin silmatorkavamalt kui knagi varem, kui tehisintelligentne mootor kaamera sätteid lähtuvalt objektist muutis. Osad muudatused mulle ei meeldinud  - näiteks on taeva lillakassiniseks värvimisega kohati ilmselgelt üle pingutatud.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Samas valge lume tõi tõesti kenasti välja ja lille tunneb ka väga selgelt potis ära ning ütleb selle avastuse lausa eesti keeles ekraanil pildistamise ajal kirjalikult välja:  </p></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741395" image-url="//f7.pmo.ee/QxEmZBNYuGWZ6x5NCkfAfgpHh6Y=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741395t1h5cbf.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741395)" src="//f7.pmo.ee/9WeLdY9dG20up-yAbcbyXczevr8=/685x0/smart/nginx/o/2018/04/01/7741395t1h5cbf.jpg" srcset="//f7.pmo.ee/9WeLdY9dG20up-yAbcbyXczevr8=/685x0/smart/nginx/o/2018/04/01/7741395t1h5cbf.jpg, //f7.pmo.ee/wYaJaUOKz4FKtXg6-BwEYhuA5y0=/1370x0/smart/nginx/o/2018/04/01/7741395t1h5cbf.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>Aga suured ja võimsad kaamerad on toonud kaasa ka ühe omaduse pahupoolelt. See telefon on välisdisainilt tõeline nuhtlus neile, kes armastavad aeg-ajalt midagi laual asetsevasse telefoni toksida – olgu näiteks SmartID pin-koodi või lihtsalt uurida, mis on uut.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Üleval vasakus nurgas asuv kaamera ulatub lihtsalt nii palju seadme korpusest välja, et see kurinahk kõigub kolisedes iga vajutuse peale, mis selle ekraanil teha. Ainus väljapääs kõige muu hea nautimiseks on osta sellele seadmele kaaned – siis on ka tagakülg kenast tasakaalus ja harmoonias. Isegi vaatamata sellele, et seadme välisdisaini värvilahendused on lihtsalt super (lilla ehk twilight  neist vahetab valguse käes ise tooni – mitu värvikihti on kantud lihtsalt klaasist pinna alla nii, et pinnale langev valgus murdub ja tekitab sujuva värviülemineku erksast sinisest värvist loojanguefektini).</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-lcngsqqr37" data-sizes="tower"></div></div></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-nh9hrwpi2j" data-keyvalues='[{"key": "article_length", "value": "medium"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Teine mitte nii meeldiv asjaolu on see, et Huawei enda loodud kasuajaliidese (EMUI 8.1)  ekraanimenüü alumine riba – see, kust saab avaekraanile ja tagasi jne. Seal on midagi veidi nihu läinud kas siis puutetundliku ala suuruse määramisel või muus. Üsna keeruline oli sinna pihta saada nii, et esimesel korral kohe kõik soovitu õnnestuks – ja mul ei ole kaevuri näpud.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Seega soovitan see menüüriba üldse ära kaotada ja jätta kasutusele vaid imehästi töötav sõrmejäljelugeja, mis sealsamas avaekraani all asub. Kerge puudusus sellele viib vaate tagasi ja kui hoida veidi pikemalt sõrme peal, siis avaekraanile. Google’i otsingu saab avada, kui sõrm ekraani alläärest ülespoole svaipida või määrata nii, et Google on kõige vasakpoolne avaekraan.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Sõrmejäljelugeja saab määrata navigatsiooniklahvina toimima panna siit: seaded-&gt;süsteem-&gt;süsteemi navigeerimine-&gt;mittekuvatav navigeerimisnupp.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Kus on Alway on displei?!</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>OLED-ekraan ise on oma ereduse ja säraga jõudnud tõusta mitme edetabeli tippu, nagu ka muidugi kaamera. Ekraani ülaosa puhul on kasutusele võetid iPhone’ile omane sälk – ehk kasulikust pinnast on välja lõigatud vaid objektiivi ja kuulari osa ning seega veidi puutetundlikku ala taas juurde võidetud (seda sälku saab seadete alt ka ära jätta ja tavalise ülamenüü tekitada):</p></div><div class="article-body__item article-body__item--image"><figure class="figure figure--align-center" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="7741399" image-url="//f7.pmo.ee/_T8bo4onRGmYdY90AfYW69mo-Q4=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2018/04/01/7741399t1hc751.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 7741399)" src="//f7.pmo.ee/IDTPr-KzPvHesKffU0fsrM3K8O8=/685x0/smart/nginx/o/2018/04/01/7741399t1hc751.jpg" srcset="//f7.pmo.ee/IDTPr-KzPvHesKffU0fsrM3K8O8=/685x0/smart/nginx/o/2018/04/01/7741399t1hc751.jpg, //f7.pmo.ee/GyQcqB0OZuz8VuHqLE36Pf7l0go=/1370x0/smart/nginx/o/2018/04/01/7741399t1hc751.jpg 2x"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Sälk ekraani ülaosa keskel</p><p class="figure__caption--name" itemprop="creator">FOTO: Aivar Pau</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement"><p>Mis mulle üldse Huawei mobiilide juures ei meeldi, on see, nad pole ikka veel korralikult kasutusele võtnud alati nähtavat teavet ka siis, kui telefon on lukustatud. Kuskilt imekohast (Ekraanilukustuse salasõnad) alt saab selle küll sisse lülitada, kuid kuvatakse seal vaid kellaaega ja kuupäeva. Aga miks mitte märguandeid sõnumite, vastamata kõnede ja kõige muu kohta?</p></div><div class="article-body__item article-body__item--htmlElement"><p>Ehk siis: kasutaja, kes on harjunud Samsungi Always on displeiga, ei taha enam selle funktsionaalsuseta leppida. Miks peakski kogu aeg telefoni ekraani sisse lülitama, et vaadata, ega midagi uut pole laekunud.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Kindlasti tasub tähelepanu pöörata veel sellele, et P20 Prol ei ole enam kõrvaklappide jaoks eraldi sisendit. Kaasas olevatel klappidel on liides, mis käib USB-sisendisse. Lisaks on karpi pandud jupike, mis on üleminek USB ja tavalise klapisisendi vahel.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Tehnilistesse spetsifikatsioonidesse ma siinkohal ei lasku, piisab teadmisest, et protsessor (Huawei enda uusim Kirin 970) ja mälunäitajad on lihtsalt suurepärased ja rahuldavad kõiki kaasaegselt mobiililt eeldatavaid vajadusi. Veekindlus on küll ühe IP võrra langenud (IP67), kuid kes meist ikka pool tundi 1,5 meetri sügavusel viitsib passida, et seejärel uurid, kas vesi pääses kuskile sisse. Piisab teadmisest, et vihma käes saab rääkida ja porilompi võib ka kukkuda. Teelfoni aki mahutavuseks on koguni 4000 mAH ja see on üks igati võimas näitaja, mis hoiab seadet elusana vähemalt kolmveerand ööpäeva.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Huawei ise armastas end esmaesitlused võrrelda igal sammul iPhoneX’iga. Ma pole veel kokku lugenud, aga arvan, et iPhone kõlas lavalt peaaegu sama palju kordi kui Huawei. Siht selge: just ameeriklastest tuleb mööda saada. Hinna osas on saadud: P20 Pro hakkab alguses maksma 849 eurot.</p></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-zbt5uoanm0" data-sizes="tower"></div></div></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-xs7418gvtz" data-keyvalues='[{"key": "article_length", "value": "medium"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Kokkuvõttes on tegemist silmapaistvaid uuendusi omava mobiiliga. Vahepealne üksluisus mobiilide arengus on nüüd taas läbi saanud. Selle üle saab vaid hea meel olla.</p></div><div class="article-body__item article-body__item--htmlElement"><p><strong>Baltimaade juht: miks on vaja AId</strong></p></div><div class="article-body__item article-body__item--htmlElement"><p>Rääkisin enne ärasõitu Pariisi ka Huawei Baltimaade piirkonnajuhi Fabio Yan'iga (hiinapäraselt Yanfei), kelle sõnul on nutitelefonidest saamas meie kõigi isiklikud assistendid ning just seetõttu on tehisintelligents saanud nii tähtsaks osaks mobiilide arenduses. See aitab teha meil paremaid fotosid ja saada vajalikku igapäevast infot.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Asja teine külg on see, et kasutajate harjumuste õppimine aitab telefonil hoida aktiivsena ja kiiremini avatavana neid äppe, mida kasutaja tõesti rohkem tarbib, ning hoida ülejäänuid taustal tiksumas ja  operatiivmälu ning  akuenergiat mitte tarbimas. Kokkuvõttes muutub telefon kiiremaks ja aku kauakestvamaks.</p></div><div class="article-body__item article-body__item--htmlElement"><p>«Suurepäraste fotode kõrval on vähemalt sama oluline see, et AI aitab kokku hoida meie kõigi aega,» märkis Yan.</p></div><div class="article-body__item article-body__item--htmlElement"><div class="highlighted-content"><p>Tehnilisi fakte:</p><ul><li>Kaamera konfiguratsioon koosneb 40 MP RGB sensorist, 20 MP monokroomsest sensorist ja 8MP telefoto objektiiviga sensorist.</li><li>Kaamera apertuurid laiusega f/1.8, f/1.6 ja f/2.4.</li><li>Huawei P20 Pro-l on uhiuus Leica VARIO-SUMMILUX objektiiv kolmekordse optilise suurendusega, mis võimaldab teha kaugvõtteid kuni 5x Hybrid Zoom suumiga.</li><li>Telefonil äärmiselt tundlik 7,76 mm x 5,82 mm pildisensor, mis aitab jäädvustada nõrga valgustusega pilte ISO väärtusega kuni 102400.</li><li>Lisaks on Huawei P20 Pro-l 24 MP selfikaamera koos tehisintellekti ilutöötluse ja 3D-portree valgustusega.</li><li>Kaamerasüsteemi uus funktsioon on 4D ennustav fookus. Selle funktsiooniga ennustab kaamera liikuvaid objekte, et neid paremini fokusseerida.</li><li>Kasutusele võeti tehisintellektne pildistabilisatsioon.</li><li>Seadmed toetavad kuueteljelist stabilisatsiooni ja 960fps aegluubis võtet.</li><li>FullView ekraan (5,8-tolline Huawei P20-l ja 6,1-tolline Huawei P20 Pro-l).</li><li>P20-seeria telefonidel on Kirin 970 protsessor ja Android 8.1-l põhinev operatsioonisüsteem EMUI 8.1.</li><li>Kasutatav helitehnoloogia kasutab 990 kps ribalaiust, mis toetab Hi-res audiofaile.</li></ul></div></div><div class="article-body__item article-body__item--htmlElement"><p>Teisipäevane esitlus Pariisis nägi välja selline:</p></div><div class="article-body__item article-body__item--htmlElement"><p></p><div class="iframeResponsiveContainer" style="width: 100%; position: relative; padding-top: 56.206088992974%;"><iframe allow="autoplay; encrypted-media" allowfullscreen="" frameborder="0" height="480" src="https://www.youtube.com/embed/nmyVH15r1lA" width="854" style="position: absolute; top: 0px; left: 0px; width: 100%; height: 100%;"></iframe></div><p></p></div></div><div class="article-content"><ul class="article-terms" itemprop="keywords"><li><a class="article-terms__term button" href="https://www.postimees.ee/term/549/hiina">Hiina</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/210514/huawei">huawei</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/69438/ip">ip</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/2094/pariis">Pariis</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/2762/saks">saks</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/3383/saksa">Saksa</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/2669/ameerika-uhendriigid">Ameerika Ühendriigid</a></li><li><a class="article-terms__term button" href="https://www.postimees.ee/term/7315/viiul">viiul</a></li></ul><div class="article__related-coverages"><fetch-related-coverages :article-id="4456651"></fetch-related-coverages></div><div class="article__related-articles"><fetch-related-articles :article-id="4456651" custom-classes-to-article="flex" custom-classes="structured-content__block--related-articles" block-title="Seotud lood" block-title-color="#678aa3" :exclude-types="['digest', 'coverage']"></fetch-related-articles></div><comments-teaser :article="4456651" :comment-count="0" article-url="https://tehnika.postimees.ee/4456651/seda-te-ei-teadnud-kogu-tode-maailma-esimesest-kolme-kaameraga-mobiilist"></comments-teaser><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-asfxs78oqs" data-sizes="eestiLoto"></div></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-37zpgo242p" data-sizes="tower"></div></div></div><div class="aside--coma"><coma-aside :section-id="3715" title="Sisuturundus" :limit="2"></coma-aside></div></aside></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-b6mxg8302h" data-keyvalues='[{"key": "ad_position", "value": "article_footer"}]' data-ignore-adpositions="true" data-sizes="horizontal"></div></div><div class="article"></div></article><section class="structured-content"><div class="structured-content__group structured-content__group--single-wide flex"><section class="flex--equal-width"><h1 class="block-title section-font-color"><span>Loe ka neid</span></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4449633/graafik-millised-nutitelefonid-on-inimesele-koige-ohtlikumad" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/NGOWslemn862xrq1at1VI3ZP-ZE=/1000x435/filters:focal(1424x141:3396x2146)/nginx/o/2018/03/24/7720175t1h8e55.jpg" data-lazy-src-x2="//f11.pmo.ee/ukXOCrP17GaSdKv6NiERWk086H0=/2000x870/filters:focal(1424x141:3396x2146)/nginx/o/2018/03/24/7720175t1h8e55.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4449633/graafik-millised-nutitelefonid-on-inimesele-koige-ohtlikumad" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">GRAAFIK: millised nutitelefonid on inimesele kõige ohtlikumad?</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4449633/graafik-millised-nutitelefonid-on-inimesele-koige-ohtlikumad/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">10 </span></a><a href="https://tehnika.postimees.ee/4449633/graafik-millised-nutitelefonid-on-inimesele-koige-ohtlikumad" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4439155/fitbitil-kaks-uut-nutikella-ja-eriteenus-naistele" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/4FIQdBopdU15WwXYnmXE2tM3OGk=/335x190/smart/nginx/o/2018/03/14/7685767t1hc7ae.jpg" data-lazy-src-x2="//f8.pmo.ee/tzNQZh6g1Wr4aGzUznZeoF_CZjE=/670x380/smart/nginx/o/2018/03/14/7685767t1hc7ae.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee" class="list-article__section-label slab" style="color: #678aa3">Tehnika</a> <a href="https://tehnika.postimees.ee/4439155/fitbitil-kaks-uut-nutikella-ja-eriteenus-naistele" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fitbitil kaks uut nutikella ja eriteenus naistele</span> </a><a href="https://tehnika.postimees.ee/4439155/fitbitil-kaks-uut-nutikella-ja-eriteenus-naistele" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4423073/video-tippmoemaja-naitas-et-droonid-votavad-ule-isegi-modellide-too" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/9uIZG9hut6hjzq2XE-BUUnT4Qc4=/335x190/smart/nginx/o/2018/02/27/7644429t1hfce8.png" data-lazy-src-x2="//f9.pmo.ee/AUZYJAKqnh0WdIs95Z_tT370Ot4=/670x380/smart/nginx/o/2018/02/27/7644429t1hfce8.png"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4423073/video-tippmoemaja-naitas-et-droonid-votavad-ule-isegi-modellide-too" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: tippmoemaja näitas, et droonid võtavad üle isegi modellide töö </span></a><a href="https://tehnika.postimees.ee/4423073/video-tippmoemaja-naitas-et-droonid-votavad-ule-isegi-modellide-too" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4408083/video-robotid-avavad-nuud-oma-kaaslastele-uksi" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/7ou97jeXTfc9I2YNxA8rFa4eIAw=/685x350/smart/nginx/o/2018/02/13/7575963t1h8b68.png" data-lazy-src-x2="//f10.pmo.ee/V4rSVEJwBddNzmeFFb7yg5IuLv4=/1370x700/smart/nginx/o/2018/02/13/7575963t1h8b68.png"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4408083/video-robotid-avavad-nuud-oma-kaaslastele-uksi" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: robotid avavad nüüd oma kaaslastele uksi</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4408083/video-robotid-avavad-nuud-oma-kaaslastele-uksi/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4408083/video-robotid-avavad-nuud-oma-kaaslastele-uksi" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4400777/kui-voimas-on-falcon-heavy-rakett" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/rP1uoBVUFKsEL1wupyxWr0e0bGY=/335x190/filters:focal(0x163:3500x1732)/nginx/o/2018/02/07/7551175t1h1c9e.jpg" data-lazy-src-x2="//f11.pmo.ee/y7jjuUZO2rMXnWCjtYrc6z841wU=/670x380/filters:focal(0x163:3500x1732)/nginx/o/2018/02/07/7551175t1h1c9e.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4400777/kui-voimas-on-falcon-heavy-rakett" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kui võimas on Falcon Heavy rakett? </span></a><a href="https://tehnika.postimees.ee/4400777/kui-voimas-on-falcon-heavy-rakett" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4398411/video-kuula-millist-korvulukustavat-mura-tekitab-maailma-koige-valjem-lennuk" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/KiPXznjzmybq53SUbquB6lrr1rU=/335x190/smart/nginx/o/2018/02/05/7546823t1hbaaf.png" data-lazy-src-x2="//f12.pmo.ee/JILFV2wHIIEz7-ytK_7M6bmJKH8=/670x380/smart/nginx/o/2018/02/05/7546823t1hbaaf.png"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4398411/video-kuula-millist-korvulukustavat-mura-tekitab-maailma-koige-valjem-lennuk" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: kuula, millist kõrvulukustavat müra tekitab maailma kõige valjem lennuk </span></a><a href="https://tehnika.postimees.ee/4398411/video-kuula-millist-korvulukustavat-mura-tekitab-maailma-koige-valjem-lennuk" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4397081/amazon-voib-hakata-kaevorudega-jalgima-laotootajate-liigutusi" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/PdpSC13QTIR_G9bCvbcH6jOlCOQ=/685x350/smart/nginx/o/2017/12/05/7380053t1hf4a1.jpg" data-lazy-src-x2="//f11.pmo.ee/rYoExBacKmg2hIwKC9QEEbCUI6E=/1370x700/smart/nginx/o/2017/12/05/7380053t1hf4a1.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4397081/amazon-voib-hakata-kaevorudega-jalgima-laotootajate-liigutusi" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Amazon võib hakata käevõrudega jälgima laotöötajate liigutusi</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4397081/amazon-voib-hakata-kaevorudega-jalgima-laotootajate-liigutusi/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://tehnika.postimees.ee/4397081/amazon-voib-hakata-kaevorudega-jalgima-laotootajate-liigutusi" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4396943/ikooniline-mootorrataste-ehitaja-harley-davidson-laheb-elektriliseks" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/K_TQbglqCGr6WaLD9xVNqOvpUyg=/335x190/smart/nginx/o/2018/02/03/7540489t1hb31e.jpg" data-lazy-src-x2="//f7.pmo.ee/wyRX5HVIdkogUR5n6ApfQZytl8k=/670x380/smart/nginx/o/2018/02/03/7540489t1hb31e.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4396943/ikooniline-mootorrataste-ehitaja-harley-davidson-laheb-elektriliseks" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Ikooniline mootorrataste ehitaja Harley-Davidson läheb elektriliseks</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4396943/ikooniline-mootorrataste-ehitaja-harley-davidson-laheb-elektriliseks/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4396943/ikooniline-mootorrataste-ehitaja-harley-davidson-laheb-elektriliseks" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4396879/galerii-ja-video-jaapani-kohvikus-tootab-robotist-barista" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/f1b5C-GnAHoei69YH6_1KOGcy_I=/335x190/smart/nginx/o/2018/02/03/7540373t1h2b71.jpg" data-lazy-src-x2="//f8.pmo.ee/ohYPEA1IBtd7APIQCMMtSGtslFw=/670x380/smart/nginx/o/2018/02/03/7540373t1h2b71.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">8 fotot</span></span></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4396879/galerii-ja-video-jaapani-kohvikus-tootab-robotist-barista" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Galerii ja video: Jaapani kohvikus töötab robotist barista</span> </a><a href="https://tehnika.postimees.ee/4396879/galerii-ja-video-jaapani-kohvikus-tootab-robotist-barista" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4395689/saksa-leopard-2-tanki-loeti-uheks-parimaks-kuni-see-laks-suuriasse" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/yPhJSsARY_MwyZfuRpYgDfbFeF4=/685x350/smart/nginx/o/2012/06/17/1171726t1h419c.jpg" data-lazy-src-x2="//f9.pmo.ee/R6fAqjn3Ec9sU1usygY-OzmCcIE=/1370x700/smart/nginx/o/2012/06/17/1171726t1h419c.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4395689/saksa-leopard-2-tanki-loeti-uheks-parimaks-kuni-see-laks-suuriasse" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Saksa Leopard-2 tanki loeti üheks parimaks, kuni see läks Süüriasse</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4395689/saksa-leopard-2-tanki-loeti-uheks-parimaks-kuni-see-laks-suuriasse/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">16 </span></a><a href="https://tehnika.postimees.ee/4395689/saksa-leopard-2-tanki-loeti-uheks-parimaks-kuni-see-laks-suuriasse" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-41qfjd7qaw" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-2ctbbnh5zm" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4393085/usa-katsetab-ballistiliste-rakettide-havitamiseks-porgulikku-metallora" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/wPoh1B0cU49h3fEYUleVFYbf8uA=/685x350/filters:focal(2x793:4177x2840)/nginx/o/2018/01/31/7529993t1h9e5c.jpg" data-lazy-src-x2="//f8.pmo.ee/qN-TcVxAFUZI8R4M9ja-z0w-gQA=/1370x700/filters:focal(2x793:4177x2840)/nginx/o/2018/01/31/7529993t1h9e5c.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4393085/usa-katsetab-ballistiliste-rakettide-havitamiseks-porgulikku-metallora" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">USA katsetab ballistiliste rakettide hävitamiseks põrgulikku «metallora»</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4393085/usa-katsetab-ballistiliste-rakettide-havitamiseks-porgulikku-metallora/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">20 </span></a><a href="https://tehnika.postimees.ee/4393085/usa-katsetab-ballistiliste-rakettide-havitamiseks-porgulikku-metallora" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4385803/video-mees-hammustas-nutitelefoni-akut-ja-see-plahvatas" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/nZbHxn30VoypOCwPiUqxyxqszZ0=/335x190/smart/nginx/o/2018/01/24/7509751t1h9f35.png" data-lazy-src-x2="//f8.pmo.ee/GB8MY3ygHJvFw7O6OP2RHFoz31o=/670x380/smart/nginx/o/2018/01/24/7509751t1h9f35.png"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4385803/video-mees-hammustas-nutitelefoni-akut-ja-see-plahvatas" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: mees hammustas nutitelefoni akut ja see plahvatas</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4385803/video-mees-hammustas-nutitelefoni-akut-ja-see-plahvatas/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4385803/video-mees-hammustas-nutitelefoni-akut-ja-see-plahvatas" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4383345/jaapani-rongid-hakkavad-turtsuma-nagu-hirved-ja-haukuma-nagu-koerad" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/S3-mTuy04_FFoNxk2c7-2bTVOi4=/335x190/smart/nginx/o/2018/01/22/7505165t1h4fcf.jpg" data-lazy-src-x2="//f12.pmo.ee/qAfNmD-KqKPd1qz5QTIDPUFLG6o=/670x380/smart/nginx/o/2018/01/22/7505165t1h4fcf.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4383345/jaapani-rongid-hakkavad-turtsuma-nagu-hirved-ja-haukuma-nagu-koerad" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Jaapani rongid hakkavad turtsuma nagu hirved ja haukuma nagu koerad</span> </a><a href="https://tehnika.postimees.ee/4383345/jaapani-rongid-hakkavad-turtsuma-nagu-hirved-ja-haukuma-nagu-koerad" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4372805/pildid-nutikas-enesekaitserelv-telefonis-eestis-paraku-keelatud" class="list-article__media"><div class="list-article__image" data-lazy-src="//f8.pmo.ee/rEZx-SkQv32Jaz7jCXmNyxZ4NoY=/685x350/filters:focal(332x0:1683x654)/nginx/o/2018/01/12/7478055t1hf0ff.jpg" data-lazy-src-x2="//f8.pmo.ee/2tDAyUHgPt0poeXWRF5OF2WjaIY=/1370x700/filters:focal(332x0:1683x654)/nginx/o/2018/01/12/7478055t1hf0ff.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">3 fotot</span></span></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4372805/pildid-nutikas-enesekaitserelv-telefonis-eestis-paraku-keelatud" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pildid: nutikas enesekaitserelv telefonis, Eestis paraku keelatud</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4372805/pildid-nutikas-enesekaitserelv-telefonis-eestis-paraku-keelatud/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4372805/pildid-nutikas-enesekaitserelv-telefonis-eestis-paraku-keelatud" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4371943/video-eksperimentaalne-kaubadroon-suudab-korraga-kanda-ule-200-kilo" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/w3-EFJydJyMz-kgoaShm3Gy4U6I=/335x190/filters:focal(5x26:1209x656)/nginx/o/2018/01/11/7476343t1hc598.png" data-lazy-src-x2="//f7.pmo.ee/94uG43sw-9xE3IL7gmlKRmLAS-s=/670x380/filters:focal(5x26:1209x656)/nginx/o/2018/01/11/7476343t1hc598.png"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4371943/video-eksperimentaalne-kaubadroon-suudab-korraga-kanda-ule-200-kilo" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: eksperimentaalne kaubadroon suudab korraga kanda üle 200 kilo</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4371943/video-eksperimentaalne-kaubadroon-suudab-korraga-kanda-ule-200-kilo/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">1 </span></a><a href="https://tehnika.postimees.ee/4371943/video-eksperimentaalne-kaubadroon-suudab-korraga-kanda-ule-200-kilo" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4371515/pildid-lendav-takso-on-saanud-reaalsuseks" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/64nn5bilnpe0NxfiCh2HAGkdjK0=/335x190/filters:focal(506x420:1298x1235)/nginx/o/2018/01/11/7475733t1h5a00.jpg" data-lazy-src-x2="//f12.pmo.ee/_Sn_DlpREN-mYdJFR1BIc4Kilsk=/670x380/filters:focal(506x420:1298x1235)/nginx/o/2018/01/11/7475733t1h5a00.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">9 fotot</span></span></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/524" class="list-article__section-label slab" style="color: #678aa3">Uudised</a> <a href="https://tehnika.postimees.ee/4371515/pildid-lendav-takso-on-saanud-reaalsuseks" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pildid: lendav takso on saanud reaalsuseks</span> </a><a href="https://tehnika.postimees.ee/4371515/pildid-lendav-takso-on-saanud-reaalsuseks" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4370865/samsung-galaxy-s9-saabub-juba-jargmisel-kuul" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/yfAIwNibN8nIdiMuD9obLQgnz1o=/685x350/smart/nginx/o/2017/01/23/6271911t1h545e.jpg" data-lazy-src-x2="//f9.pmo.ee/abIFYjBrRaxGk8OfgXFV_eXkgho=/1370x700/smart/nginx/o/2017/01/23/6271911t1h545e.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4370865/samsung-galaxy-s9-saabub-juba-jargmisel-kuul" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Samsung Galaxy S9 saabub juba järgmisel kuul</span> </a><a href="https://tehnika.postimees.ee/4370865/samsung-galaxy-s9-saabub-juba-jargmisel-kuul" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4370179/pista-napp-korva-ja-raagi-telefoniga-ehk-mida-veidrat-esitletakse-messil-ces-2018" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/iaPsGYEK3_c2IHkr-dpZMxtajoQ=/335x190/filters:focal(95x297:1038x929)/nginx/o/2018/01/10/7473403t1h55d9.jpg" data-lazy-src-x2="//f9.pmo.ee/7_A2NNOzR0H4_8_StHz6ATP-WWc=/670x380/filters:focal(95x297:1038x929)/nginx/o/2018/01/10/7473403t1h55d9.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4370179/pista-napp-korva-ja-raagi-telefoniga-ehk-mida-veidrat-esitletakse-messil-ces-2018" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pista näpp kõrva ja räägi telefoniga ehk mida veidrat esitletakse messil CES 2018</span> </a><a href="https://tehnika.postimees.ee/4370179/pista-napp-korva-ja-raagi-telefoniga-ehk-mida-veidrat-esitletakse-messil-ces-2018" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4365317/ttu-professor-suurest-kiibiveast-paljastus-sajandi-tosiseim-turvaprobleem" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/0312CZdEUfx8Re5Em8rTWGtUsrU=/335x190/filters:focal(2385x529:4113x2622)/nginx/o/2017/09/13/7096759t1he26d.jpg" data-lazy-src-x2="//f7.pmo.ee/bj_4NnUfJBHpUxLBJNmCQKDT6bg=/670x380/filters:focal(2385x529:4113x2622)/nginx/o/2017/09/13/7096759t1he26d.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4365317/ttu-professor-suurest-kiibiveast-paljastus-sajandi-tosiseim-turvaprobleem" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">TTÜ professor suurest kiibiveast: paljastus sajandi tõsiseim turvaprobleem</span> <span class="list-article__additional-headline">Loe, kuidas oma seadmeid kaitsta</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/4365317/ttu-professor-suurest-kiibiveast-paljastus-sajandi-tosiseim-turvaprobleem/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">33 </span></a><a href="https://tehnika.postimees.ee/4365317/ttu-professor-suurest-kiibiveast-paljastus-sajandi-tosiseim-turvaprobleem" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/4365605/kuidas-kaitsta-ennast-meltdowni-turvanorkuse-eest" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/V5zLAww5_MQPFo_qqHC2Pfz09WY=/685x350/smart/nginx/o/2018/01/05/7462955t1h08a7.jpg" data-lazy-src-x2="//f11.pmo.ee/daNyYdslV0Ek_OKqT9W75BSkh-o=/1370x700/smart/nginx/o/2018/01/05/7462955t1h08a7.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a> <a href="https://tehnika.postimees.ee/4365605/kuidas-kaitsta-ennast-meltdowni-turvanorkuse-eest" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kuidas kaitsta ennast Meltdowni turvanõrkuse eest?</span> </a><a href="https://tehnika.postimees.ee/4365605/kuidas-kaitsta-ennast-meltdowni-turvanorkuse-eest" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-0yr7fpn8f4" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-qxavbau9n8" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--single-wide flex"><section class="flex--equal-width"><h1 class="block-title section-font-color"><span>Praegu oluline</span></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/4456641/ilmateenistus-hoiatab-eestisse-jouab-tugev-lumetorm" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/5WwHOX0_bvv68469m8Ac08vFKNU=/1000x435/smart/nginx/o/2018/04/01/7741431t1h97a2.jpg" data-lazy-src-x2="//f10.pmo.ee/XMPZBQa1uezOWrQfE7-UD5910Cg=/2000x870/smart/nginx/o/2018/04/01/7741431t1h97a2.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a> <a href="https://www.postimees.ee/4456641/ilmateenistus-hoiatab-eestisse-jouab-tugev-lumetorm" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Ilmateenistus hoiatab: Eestisse jõuab tugev lumetorm</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://www.postimees.ee/4456641/ilmateenistus-hoiatab-eestisse-jouab-tugev-lumetorm/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">6 </span></a><a href="https://www.postimees.ee/4456641/ilmateenistus-hoiatab-eestisse-jouab-tugev-lumetorm" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/4456539/tee-aares-lebanud-teadvusetu-naine-suri-haiglas" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/PHYQEbf-5WFzEXouq8G-opstwHo=/335x190/filters:focal(472x413:918x810)/nginx/o/2018/04/01/7741225t1hfb1b.jpg" data-lazy-src-x2="//f10.pmo.ee/idwHNKw5ImA24PQO0D3nRqMaINo=/670x380/filters:focal(472x413:918x810)/nginx/o/2018/04/01/7741225t1hfb1b.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a> <a href="https://www.postimees.ee/4456539/tee-aares-lebanud-teadvusetu-naine-suri-haiglas" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Tee äärest leitud teadvusetu naine suri haiglas</span> <span class="list-article__additional-headline">Täiendatud kell 10.53</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://www.postimees.ee/4456539/tee-aares-lebanud-teadvusetu-naine-suri-haiglas/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">2</span><div class="list-article__free-text" style="color: #4dade9;">Sündmuskohal seisis keset teed auto, mille roolis olnud purjus mees andis segaseid selgitusi</div></a><a href="https://www.postimees.ee/4456539/tee-aares-lebanud-teadvusetu-naine-suri-haiglas" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/4456657/kas-eestlastelegi-medaliroomu-pakkunud-ala-kaob-olumpiakavast" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/HmKEn23XttjOYk1Q9ZW4Vl-sMU0=/335x190/filters:focal(1569x5:3251x1433)/nginx/o/2017/08/22/7017349t1h9bb0.jpg" data-lazy-src-x2="//f9.pmo.ee/gzL0ZvH-WJQ6Gv6Xf9HKBlYzaDU=/670x380/filters:focal(1569x5:3251x1433)/nginx/o/2017/08/22/7017349t1h9bb0.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a> <a href="https://sport.postimees.ee/4456657/kas-eestlastelegi-medaliroomu-pakkunud-ala-kaob-olumpiakavast" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kas eestlastelegi medalirõõmu pakkunud ala kaob olümpiakavast? </span></a><a href="https://sport.postimees.ee/4456657/kas-eestlastelegi-medaliroomu-pakkunud-ala-kaob-olumpiakavast" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://maailm.postimees.ee/4456667/venemaa-saavutas-suuria-opositsiooniga-kokkuleppe-douma-evakueerimiseks" class="list-article__media"><div class="list-article__image" data-lazy-src="//f12.pmo.ee/OFpnvqjLL7QTB9ScmuQYcYgA6Fw=/685x350/filters:focal(2509x925:3928x2234)/nginx/o/2018/04/01/7741417t1h9e9f.jpg" data-lazy-src-x2="//f12.pmo.ee/Ebl4_9mxb-bEYS2Ty6vl5rDoRQo=/1370x700/filters:focal(2509x925:3928x2234)/nginx/o/2018/04/01/7741417t1h9e9f.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://maailm.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Maailm</a> <a href="https://maailm.postimees.ee/4456667/venemaa-saavutas-suuria-opositsiooniga-kokkuleppe-douma-evakueerimiseks" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Venemaa saavutas Süüria opositsiooniga kokkuleppe Douma evakueerimiseks</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://maailm.postimees.ee/4456667/venemaa-saavutas-suuria-opositsiooniga-kokkuleppe-douma-evakueerimiseks/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">2 </span></a><a href="https://maailm.postimees.ee/4456667/venemaa-saavutas-suuria-opositsiooniga-kokkuleppe-douma-evakueerimiseks" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/4456609/soomlaste-aprillinali-tanak-heidetakse-kehvade-tulemuste-tottu-ule-parda" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/cRXxkgGkgZXF4tb60moKExYitk4=/335x190/smart/nginx/o/2018/03/11/7677541t1h33d5.jpg" data-lazy-src-x2="//f9.pmo.ee/NFrI20GnBxC71VIgyspeSMSx5Ak=/670x380/smart/nginx/o/2018/03/11/7677541t1h33d5.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a> <a href="https://sport.postimees.ee/4456609/soomlaste-aprillinali-tanak-heidetakse-kehvade-tulemuste-tottu-ule-parda" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Soomlaste aprillinali: Tänak heidetakse kehvade tulemuste tõttu üle parda</span> </a><a href="https://sport.postimees.ee/4456609/soomlaste-aprillinali-tanak-heidetakse-kehvade-tulemuste-tottu-ule-parda" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/4456605/anu-valba-telefoni-hakiti-sisse" class="list-article__media"><div class="list-article__image" data-lazy-src="//f10.pmo.ee/cB348sGqPh02p-nK9oKmQJQHuk8=/335x190/smart/nginx/o/2017/03/13/6439649t1h8192.jpg" data-lazy-src-x2="//f10.pmo.ee/bkcObtQDFG2EZqBPdl4-__2FPDQ=/670x380/smart/nginx/o/2017/03/13/6439649t1h8192.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a> <a href="https://elu24.postimees.ee/4456605/anu-valba-telefoni-hakiti-sisse" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Anu Välba telefoni häkiti sisse</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/4456605/anu-valba-telefoni-hakiti-sisse/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">4 </span></a><a href="https://elu24.postimees.ee/4456605/anu-valba-telefoni-hakiti-sisse" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://jarvateataja.postimees.ee/4456633/paide-linnas-tiirutas-karu-umber-maja" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/82uoqndtlC2-JnXaktcsICohzyo=/685x350/smart/nginx/o/2018/04/01/7741361t1h6324.jpg" data-lazy-src-x2="//f11.pmo.ee/HybTaSEFeXfMqgWXoTqg4SU0p-M=/1370x700/smart/nginx/o/2018/04/01/7741361t1h6324.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">4 fotot</span></span></div></a><div class="list-article__text"><a href="https://jarvateataja.postimees.ee" class="list-article__section-label slab" style="color: #097ec2">Järva Teataja</a> <a href="https://jarvateataja.postimees.ee/4456633/paide-linnas-tiirutas-karu-umber-maja" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pildid ja video: Paides tiirutas karu ümber maja</span> <span class="list-article__additional-headline">Tegemist ei ole aprillinaljaga! </span></a><a href="https://jarvateataja.postimees.ee/4456633/paide-linnas-tiirutas-karu-umber-maja" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/4456433/soome-popstaar-ja-tema-eestlasest-kaaslane-jaid-narkootikumidega-vahele" class="list-article__media"><div class="list-article__image" data-lazy-src="//f11.pmo.ee/TwLMZ6cZaZb5V9sH2ieYNeJdoHA=/335x190/filters:focal(457x264:1029x984)/nginx/o/2008/11/18/94861t1hf513.jpg" data-lazy-src-x2="//f11.pmo.ee/AhJMfeIbaTiMIDJLzvocGimZFIY=/670x380/filters:focal(457x264:1029x984)/nginx/o/2008/11/18/94861t1hf513.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a> <a href="https://elu24.postimees.ee/4456433/soome-popstaar-ja-tema-eestlasest-kaaslane-jaid-narkootikumidega-vahele" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Soome popstaar ja tema eestlasest kaaslane jäid narkootikumidega vahele</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/4456433/soome-popstaar-ja-tema-eestlasest-kaaslane-jaid-narkootikumidega-vahele/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">3 </span></a><a href="https://elu24.postimees.ee/4456433/soome-popstaar-ja-tema-eestlasest-kaaslane-jaid-narkootikumidega-vahele" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://lemmik.postimees.ee/4453369/imearmas-vaatepilt-wroclawi-loomaaias-sundis-pontsakas-meriveis" class="list-article__media"><div class="list-article__image" data-lazy-src="//f9.pmo.ee/6zQYQd8s6ZTx0V_SBNaDIhCdIok=/335x190/smart/nginx/o/2018/03/28/7732639t1h91b8.jpg" data-lazy-src-x2="//f9.pmo.ee/dQzSLod-AD36B3bg3S9Ss3sKHrI=/670x380/smart/nginx/o/2018/03/28/7732639t1h91b8.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://lemmik.postimees.ee" class="list-article__section-label slab" style="color: #2e897c">Lemmik</a> <a href="https://lemmik.postimees.ee/4453369/imearmas-vaatepilt-wroclawi-loomaaias-sundis-pontsakas-meriveis" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Imearmas vaatepilt: Wroclawi loomaaias sündis pontsakas meriveis</span> </a><a href="https://lemmik.postimees.ee/4453369/imearmas-vaatepilt-wroclawi-loomaaias-sundis-pontsakas-meriveis" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/4456525/baikal-ainult-venelastele-turismifirmad-ei-taha-hiinlasi" class="list-article__media"><div class="list-article__image" data-lazy-src="//f7.pmo.ee/8qY0Sjp0O4MlbKiqek0ifnCnwFE=/685x350/smart/nginx/o/2018/03/31/7740847t1h5118.jpg" data-lazy-src-x2="//f7.pmo.ee/ZWdbOjYcio1QK5XTfr2nvXDllVE=/1370x700/smart/nginx/o/2018/03/31/7740847t1h5118.jpg"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a> <a href="https://majandus24.postimees.ee/4456525/baikal-ainult-venelastele-turismifirmad-ei-taha-hiinlasi" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Baikal ainult venelastele: turismifirmad ei taha hiinlasi</span> <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/4456525/baikal-ainult-venelastele-turismifirmad-ei-taha-hiinlasi/comments" class="list-article__comment inline-flex flex--justify-content-center" itemprop="url">2 </span></a><a href="https://majandus24.postimees.ee/4456525/baikal-ainult-venelastele-turismifirmad-ei-taha-hiinlasi" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/262" id="dfp-ixjmz25cez" data-sizes="constantTowerHigh"></div></div></div><div class="aside--ad"><div class="dfp-ad dfp-ad--center aside--ad"><div class="dfp-ad__ad dfp_ad" data-path="/264" id="dfp-rrwslkum6h" data-sizes="constantTowerSmall"></div></div></div><div class="aside--coma"><coma-aside :section-id="3715" title="Sisuturundus" block-type="small" :limit="1"></coma-aside></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient horizontal-constant-container"><div class="flex flex--align-items-center flex--justify-content-space-between"><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/256" id="dfp-jmyxgcpdtj" data-sizes="constantTowerSmall"></div></div><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/258" id="dfp-168qi4fll1" data-sizes="constantTowerSmall"></div></div><div class="dfp-ad"><div class="dfp-ad__ad dfp_ad" data-path="/260" id="dfp-tgaztgdibm" data-sizes="constantTowerSmall"></div></div></div></div><coma-block :section-id="2183" title="Sisuturundus" color="#678aa3"></coma-block></section><div class="scroll-top"><span class="scroll-top__text">Tagasi üles</span> <img class="scroll-top__icon" src="/v5/img/icons/scroll-top.svg" height="14"></div><div onclick="(document.referrer) ? window.history.back() : window.location = '//' + document.domain" class="back-button section-bg-color flex flex--align-items-center flex--justify-content-center"><img src="/v5/img/icons/arrow-back.svg" width="10" height="19"></div><div class="layout allepal-barter"><iframe data-src="https://v.postimees.ee/proxy-ads/allepal-wu/" width="1000" height="550" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" style="border: 0;"></iframe></div><footer class="site-footer layout"><div class="site-footer__top flex flex--justify-content-space-between"><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Päevatoimetaja</div><div class="spacer"></div><div class="site-footer__author"><img class="site-footer__author-image" height="60" width="60" data-lazy-src="//f7.pmo.ee/jS1mxeJ7JsY3_VtgPWPQg8NgF9E=/60x60/filters:focal(271x47:1308x722)/nginx/o/2017/09/06/7069677t1h91a8.jpg" data-lazy-src-x2="//f7.pmo.ee/k5XPbwKHQd_toClBxJhZclNfyhM=/120x120/filters:focal(271x47:1308x722)/nginx/o/2017/09/06/7069677t1h91a8.jpg"><p class="site-footer__author-name">Aivar Pau</p></div><div class="site-footer__top-group"><a class="section-font-color site-footer__top-link" href="mailto:aivar.pau@postimees.ee">aivar.pau@postimees.ee</a><p>666 2369</p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Kontakt</div><div class="site-footer__top-group"><div class="spacer"></div><p>Vihje: 507 3066,<br><a href="mailto:vihje@postimees.ee" class="section-font-color">vihje@postimees.ee</a></p><div class="spacer"></div><p>Lehe tellimine: 666 2525</p><div class="spacer"></div><p>Toimetuse sekretär: 666 2202,<br><a href="mailto:sekretar@postimees.ee" class="section-font-color">sekretar@postimees.ee</a></p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Reklaam</div><div class="site-footer__top-group"><div class="spacer"></div><p>Reklaami tellimine: <a href="mailto:reklaam@postimees.ee" class="section-font-color">reklaam@postimees.ee</a></p><div class="spacer"></div><p>Onlinereklaam: 666 2230</p><div class="spacer"></div><p>Printreklaam: 666 2322</p><div class="spacer"></div><p>Kuulutused: 666 2171</p></div></div><div class="site-footer__top-column"><div class="site-footer__top-title slab">Jälgi meid</div><div class="spacer"></div><div class="site-footer__top-social flex"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="social-button social-button--facebook">facebook</a></div><div class="spacer spacer--medium"></div><div class="site-footer__top-title slab">Mobiilirakendus</div><div class="spacer"></div><a class="appstore" href="https://itunes.apple.com/ee/app/pm/id411681406?mt=8" target="_blank">app store</a></div></div><hr><div class="site-footer__bottom flex"><a href="https://www.postimees.ee/68128/kasutustingimused" target="_blank">KASUTUSTINGIMUSED</a> <a href="https://www.postimees.ee/contact" target="_blank">AS EESTI MEEDIA ÄRIINFO</a> <a href="https://www.postimees.ee/contact" target="_blank">TÖÖTAJAD</a> <a href="https://www.postimees.ee/search" target="_blank">ARHIIV</a> <a href="https://reklaam.eestimeedia.ee" target="_blank">REKLAAM</a> <a href="http://kuulutus.postimees.ee/" target="_blank">KUULUTUSED AJALEHTE</a> <a href="http://www.tellimine.ee/ajalehed/postimees" target="_blank">TELLI AJALEHT</a> <a href="https://www.postimees.ee/uudiskiri" target="_blank">TELLI UUDISKIRI</a></div></footer></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="notifications-container"><cookie-notification class="section-font-color"></cookie-notification><div class="browser-notification-container section-bg-color"><browser-notification></browser-notification></div></div><script>window.rootSection = {"id":2413,"type":"section","name":"Tehnika","description":"","keywords":null,"slug":"tehnika","language":"et","domain":"tehnika.postimees.ee","meta":{"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","titleBar":"Tehnika","analytics":{"gemius":"offlFfti7QK7st8lux7G6KdFXkcgWqO.WTb6YezdYNv.07","lotame":"7599"},"ads":{"bpack":"945"},"logos":{"watermark":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/bf31f65b1b404bab3949b5a03583b7da.png","width":1524,"height":301},"ogImage":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"editorsChoice":true,"isRootSection":true,"childCount":12,"allowAds":true},"editor":{"type":"person","id":2363,"name":"Aivar Pau","position":"ajakirjanik","email":"aivar.pau@postimees.ee","phone":"666 2369","thumbnail":{"id":7069677,"type":"image","dateCreated":"2017-09-06T00:00:00+03:00","author":{"name":"Erakogu"},"sources":{"square":{"xxsmall":"https:\/\/f7.pmo.ee\/tvXZJPdiy2NHbCn-_U29cq-MQGw=\/50x50\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/MstQV_ggNS-1JhAgDnG5ZvjzYQY=\/650x650\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/e3q05qQEWjcFjvm14HMkBhX8v4k=\/1080x1080\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"},"portrait":{"small":"https:\/\/f7.pmo.ee\/RjPVtMOXiew5wOgM-ryms0qihZQ=\/270x480\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/zWQdFf3VzW57q7lE3o9puntHVzM=\/540x960\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/yfSl1r90oLhW0oB2gJ7anf-nna4=\/1080x1920\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"},"landscape":{"xxsmall":"https:\/\/f7.pmo.ee\/ETArODvx7U4g6TD-OLBzlWBRVuo=\/0x50\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","xsmall":"https:\/\/f7.pmo.ee\/hylXDzq4f8q2aRk-D_QBD9SopFg=\/0x155\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","small":"https:\/\/f7.pmo.ee\/EXY5lei0fXllAbQ3BKh57Xkkj2A=\/480x270\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","medium":"https:\/\/f7.pmo.ee\/-R89ecAbK6fXFFM2BqZwCyEAgJQ=\/960x540\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","large":"https:\/\/f7.pmo.ee\/iBn0R1CZ_B0lU5xPxq5ohKzGAGg=\/1920x1080\/filters:focal(271x47:1308x722)\/nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg"}},"title":{"et":"Aivar Pau","ru":""},"meta":{},"thumbor":{"host":"f7.pmo.ee","path":"nginx\/o\/2017\/09\/06\/7069677t1h91a8.jpg","focalAreas":[{"topLeftX":271,"topLeftY":47,"bottomRightX":1308,"bottomRightY":722}]}}},"menus":{"mobileSub":2413,"sub":2413,"super":1,"main":2,"top":8,"footer":15,"search":3279,"mobileSuper":3291}};
    window.section = {"id":2415,"type":"section","name":"Seadmed","description":"","keywords":null,"slug":"tehnika\/seadmed","language":"et","domain":"tehnika.postimees.ee","meta":{"analytics":{"gemius":"offlFfti7QK7st8lux7G6KdFXkcgWqO.WTb6YezdYNv.07","lotame":"7599"},"ads":{"bpack":"945"},"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","logos":{"watermark":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/bf31f65b1b404bab3949b5a03583b7da.png","width":1524,"height":301},"ogImage":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"titleBar":"Seadmed","editorsChoice":false,"isRootSection":false,"childCount":0,"allowAds":true},"menus":{"mobileSub":2413,"sub":2413,"super":1,"main":2,"top":8,"footer":15,"search":3279,"mobileSuper":3291},"sectionBreadcrumb":[{"id":2413,"type":"section","name":"Tehnika","description":"","slug":"tehnika","language":"et","domain":"tehnika.postimees.ee","meta":{"highlightColor":"#016eb8","social":{"facebook":"https:\/\/www.facebook.com\/tehnika.postimees.ee\/"},"color":"#678aa3","titleBar":"Tehnika","ads":{"bpack":"945"},"logos":{"watermark":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/bf31f65b1b404bab3949b5a03583b7da.png","width":1524,"height":301},"ogImage":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/d1210e227ec01f5d6d35c11a3890eb9b.png","width":1200,"height":628},"favicon":{"path":"https:\/\/f.pmo.ee\/logos\/2413\/e3c06a0dc267020ff315a4b243ae4c6e.png","width":256,"height":256}},"editorsChoice":true,"isRootSection":true,"childCount":12}}]};</script><script>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</script><script type="text/javascript" src="/dist/bundle-4efac0f31a7ed4402afa.js"></script></body></html>