<!DOCTYPE html><html lang="et" class="device-desktop"><head><meta charset="utf-8"><meta name="viewport" id="viewport-meta" content="width=1030"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="theme-color" content="#678aa3"><link rel="icon" type="image/png" sizes="16x16" href="//f10.pmo.ee/lQmvVk5D4mOxw9ejfWN_QOGoftY=/16x16/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="32x32" href="//f10.pmo.ee/wob2i4DfSkMRPW-4livRGa2EtU0=/32x32/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="192x192" href="//f10.pmo.ee/3L43UoNgefnvzNiJY7etQeLJ2Vs=/192x192/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="icon" type="image/png" sizes="256x256" href="//f10.pmo.ee/kjWu3hLJNvsYgakNj3b3-p2nVhY=/256x256/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><link rel="apple-touch-icon" href="//f10.pmo.ee/dx8XFc8Leo6JjtmXeUaCTO2bIXE=/180x180/smart/https://f.pmo.ee/logos/2413/e3c06a0dc267020ff315a4b243ae4c6e.png"><meta property="fb:app_id" content="355558204596855"><meta property="og:image" content="https://f12.pmo.ee/_bkjjM9_yinszw8IMYJTLMC6Fgo=/1200x630/smart/nginx/o/2019/05/27/12203126t1h6696.jpg"><meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:image" content="https://f12.pmo.ee/_bkjjM9_yinszw8IMYJTLMC6Fgo=/1200x630/smart/nginx/o/2019/05/27/12203126t1h6696.jpg"><meta property="twitter:image:width" content="1200"><meta property="twitter:image:height" content="630"><meta property="og:title" content="Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi"><meta property="twitter:title" content="Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi"><meta property="og:url" content="https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi"><meta property="twitter:url" content="https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi"><meta property="og:site_name" content="Tehnika"><meta property="og:description" content="Kuna USA president Donald Trump on keelanud Ühendriikide ettevõtetel Huaweiga äri tegemise, ei pääse Hiina mobiilitootja enam ligi Google&#39;i Android mobiili OS-ile. Ettevõte pole aga käed rüppes istuma jäänud ning patenteeris möödunud nädalal Hiinas uue OS-i, mille nimi on hetkel «Hongmeng»."><meta property="twitter:description" content="Kuna USA president Donald Trump on keelanud Ühendriikide ettevõtetel Huaweiga äri tegemise, ei pääse Hiina mobiilitootja enam ligi Google&#39;i Android mobiili OS-ile. Ettevõte pole aga käed rüppes istuma jäänud ning patenteeris möödunud nädalal Hiinas uue OS-i, mille nimi on hetkel «Hongmeng»."><meta property="og:type" content="article"><meta property="article:section" content="Seadmed"><meta property="article:tag" content="donald trump"><meta property="article:tag" content="Hiina"><meta property="article:tag" content="huawei"><meta name="article:published_time" content="2019-05-27T07:10:23+03:00"><meta name="article:modified_time" content="2019-05-27T07:10:23+03:00"><meta name="description" content="Kuna USA president Donald Trump on keelanud Ühendriikide ettevõtetel Huaweiga äri tegemise, ei pääse Hiina mobiilitootja enam ligi Google&#39;i Android mobiili OS-ile. Ettevõte pole aga käed rüppes istuma jäänud ning patenteeris möödunud nädalal Hiinas uue OS-i, mille nimi on hetkel «Hongmeng»."><meta name="keywords" content="donald trump, Hiina, huawei"><link rel="canonical" href="https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi"><link rel="alternate" type="application/rss+xml" title="RSS" href="https://tehnika.postimees.ee/rss"><title>Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi - Seadmed - Tehnika</title><link href="https://f.pmo.ee/fonts/TabacSans.css" rel="stylesheet"><link href="https://f.pmo.ee/fonts/TabacSlab.css" rel="stylesheet"><link href="/build-wu-v5/app-1f7a64890122b5f047b0.css" rel="stylesheet" type="text/css"><style>.section-font-color,
  .section-font-color-hover:hover,
  blockquote:not(.instagram-media-registered):not(.instagram-media):not(.twitter-tweet):before,
  .article-body__item--highlightedContent ul li:before {
    color: #678aa3;
  }

  .section-bg-color-hover:hover,
  .section-bg-color,
  .section-bg-color-after:after,
  .section-bg-color-before:before,
  .reacting__menu:hover .reacting__cross {
    background-color: #678aa3;
  }

  .section-border-color-hover:hover,
  .section-border-color,
  .section-border-color-after:after {
    border-color: #678aa3;
  }

  .my-media-link,
  .article-body__item--highlightedContent a,
  .article-body__item--htmlElement a {
    background-image: linear-gradient(to right, #678aa3 0%, #678aa3 100%);
    color: #678aa3;
  }

  .section-bg-color-hover-with-opacity:hover {
    background-color: rgba(, , , 0.10);
  }

  .section-color-fill {
    fill: #678aa3;
  }</style><script>var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
      googletag.pubads().collapseEmptyDivs(true, true);
      googletag.pubads().disableInitialLoad();
      googletag.pubads().enableVideoAds();
      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script><script src="//www.googletagservices.com/tag/js/gpt.js" async defer="defer"></script><script>var _sf_async_config = window._sf_async_config = window._sf_async_config || {};
      _sf_async_config.uid = '48158';
      _sf_async_config.domain = 'postimees.ee';
      _sf_async_config.useCanonical = true;</script><script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script></head><body class="section-2413 article-6692543"><div id="vDRIJsNa6y"><div class="adBanner ad dfp ad01" style="height: 1px; width: 1px; background-color: transparent; margin-top: -1px;"></div></div><script>window._APP_ = { config: "FBfTkFNRSI6IldoaXRlIFVuaWNvcm4iLCJBUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvcmVzdFwvdjEiLCJGRUVEX0FQSV9VUkwiOiJodHRwczpcL1wvc2VydmljZXMucG9zdGltZWVzLmVlXC9mZWVkXC92MSIsIlJFQUNUSU5HX0FQSV9VUkwiOiJodHRwczpcL1wvc2VydmljZXMucG9zdGltZWVzLmVlXC9yZWFnZWVyaVwvdjEiLCJQT1JUIjozMDkwLCJQUk9UT0NPTCI6Imh0dHBzIiwiRU5WSVJPTk1FTlQiOiJwcm9kdWN0aW9uIiwiVEhVTUJPUl9LRVkiOiJhNDM1ODZjMjBmYzI5YTViODI5YjhkZjgwYjI1ODY2NDg4MWRjZWJkYzI5YjAyMzRmZWIxMzM4YiIsIkRFRkFVTFRfTUFYX0FHRSI6IjEwIiwiREVGQVVMVF9TX01BWF9BR0UiOiIxODAiLCJWRVJTSU9OIjoiNS41OS4yIiwiV0VBVEhFUl9BUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvd2VhdGhlclwvdjQiLCJQTEFDRVNfQVBJX1VSTCI6Imh0dHBzOlwvXC9zZXJ2aWNlcy5wb3N0aW1lZXMuZWVcL3BsYWNlc1wvdjEiLCJWRUxMT19BUElfVVJMIjoiaHR0cHM6XC9cL3NlcnZpY2VzLnBvc3RpbWVlcy5lZVwvdmVsbG9cL3YxLjUiLCJNV0VCX0VNVUxBVEVfUEhPTkUiOmZhbHNlLCJOQVRJVkVfQVBQUyI6eyJsZWdhY3lSZWdleFN0cmluZyI6IlBvc3RpbWVlcy1OYXRpdmU6IChbXjtcXHNdKyk7KFteO1xcc10rKTsoW147XFxzXSspOyhbXjtcXHNdKykiLCJyZWdleFN0cmluZyI6Il4oLis/KS0oW2EtekEtWl0rPylcXFwvKC4rPylcXHMuKyIsImFwcHMiOnsibWFpbiI6eyJmcm9udFBhZ2VVcmwiOiJ3d3cucG9zdGltZWVzLmVlIiwibmFtZSI6IlBvc3RpbWVlcyJ9LCJzcG9ydCI6eyJmcm9udFBhZ2VVcmwiOiJzcG9ydC5wb3N0aW1lZXMuZWUiLCJuYW1lIjoiUG9zdGltZWVzU3BvcnQifSwicnVzIjp7ImZyb250UGFnZVVybCI6InJ1cy5wb3N0aW1lZXMuZWUiLCJuYW1lIjoiUG9zdGltZWVzUnVzIn0sImVsdTI0Ijp7ImZyb250UGFnZVVybCI6ImVsdTI0LnBvc3RpbWVlcy5lZSIsIm5hbWUiOiJFbHUyNCJ9LCJpbG1hamFhbSI6eyJmcm9udFBhZ2VVcmwiOiJpbG1hamFhbS5wb3N0aW1lZXMuZWUiLCJuYW1lIjoiSWxtYWphYW0ifSwicHJvZ25veiI6eyJmcm9udFBhZ2VVcmwiOiJwcm9nbm96LnBvc3RpbWVlcy5lZSIsIm5hbWUiOiJQcm9nbm96In0sInR2bmV0Ijp7ImZyb250UGFnZVVybCI6Ind3dy50dm5ldC5sdiIsIm5hbWUiOiJUVk5ldCJ9LCJ0dm5ldHJ1cyI6eyJmcm9udFBhZ2VVcmwiOiJydXMudHZuZXQubHYiLCJuYW1lIjoiVFZOZXRSdXMifSwiYXBvbGxvIjp7ImZyb250UGFnZVVybCI6Ind3dy5hcG9sbG8ubHYiLCJuYW1lIjoiQXBvbGxvIn19fX0=eyJBU", device: "1Bob25lIjpmYWxzZSwiaXNUYWJsZXQiOmZhbHNlLCJpc0Rlc2t0b3AiOnRydWV9eyJpc" };
    window.language = "et";
    window.secureDomain = "secure.postimees.ee";
    window.isDetected = true;</script><div class="root"><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/621" data-ignore-adpositions="true" id="dfp-full-screen" data-sizes="out-of-page"></div></div><div class="dfp-ad dfp-ad--out-of-page"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/59" data-ignore-adpositions="true" id="dfp-scroller" data-sizes="out-of-page"></div></div><div class="dfp-ad dfp-ad--sitehat"><div class="dfp-ad__ad dfp-ad--load-instantly dfp_ad" data-path="/212" data-ignore-adpositions="true" id="dfp-sitehat-small" data-sizes="sitehat"></div></div><div class="notifications-container notifications-container--article no-lead-media"><cookie-notification class="section-font-color"></cookie-notification><div class="browser-notification-container section-bg-color"><browser-notification></browser-notification></div></div><header class="site-header"><div class="layout"><div class="site-header__top flex flex--align-items-center flex--justify-content-space-between"><a class="date" href="https://tehnika.postimees.ee/search">E, 27.05.2019</a><weather-block default-location="Tallinn" language="et" weather-url="ilmajaam.postimees.ee" country="estonia"></weather-block><horoscope-header-block horoscope-domain="sobranna.postimees.ee"></horoscope-header-block><div class="flex"><div class="menu-items menu-items--top"><div><a href="https://www.postimees.ee/contact" target="_blank" class="menu-item">Klienditugi</a></div><div><a href="https://www.postimees.ee/hint" target="_blank" class="menu-item menu-item--important">Vihja</a></div><div><a href="https://tellimine.ee/est/ajalehed/postimees" target="_blank" class="menu-item">Telli leht</a></div><div><a href="http://kuulutus.postimees.ee/" target="_blank" class="menu-item">Kuuluta</a></div><div><a href="https://reklaam.eestimeedia.ee/" target="_blank" class="menu-item">Reklaam</a></div><div><a href="https://www.postimees.ee/uudiskiri" target="_blank" class="menu-item">Uudiskiri</a></div><div><a href="https://rus.postimees.ee" target="_blank" class="menu-item">RUS</a></div><div><a href="https://news.postimees.ee" target="_blank" class="menu-item">ENG</a></div><user-avatar></user-avatar></div><div class="icons flex flex--align-items-center"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="icon social-button social-button--facebook"></a><search-icon class="icon icon--search" hover-color="#9f9f9f" height="16" width="16" onclick="triggerEvent('searchBtnClick')"></search-icon></div></div></div><div class="gradient-separator--before"></div><div class="midblock-container flex flex--justify-content-space-between"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://tehnika.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="17" width="87" alt="Postimees"> </a><a href="https://tehnika.postimees.ee" class="header-logo__section slab"><span>Tehnika</span></a></div><div class="quote-container flex flex--equal-width"><div class="content flex flex--direction-column flex--justify-content-center flex--equal-width"><a href="https://tehnika.postimees.ee/4372975/zuckerbergi-korraldus-kaivitas-facebooki-reljeefse-uuenduse" class="quote__text">Uuringud näitavad, et kui me kasutame sotsiaalmeediat suhtlemiseks inimestega, kellest hoolime, võib see olla hea meie enesetundele. </a><a href="https://tehnika.postimees.ee/4372975/zuckerbergi-korraldus-kaivitas-facebooki-reljeefse-uuenduse" class="quote__author section-border-color"><span class="slab section-font-color">Mark Zuckerberg</span></a></div><a href="https://tehnika.postimees.ee/4372975/zuckerbergi-korraldus-kaivitas-facebooki-reljeefse-uuenduse" class="quote__image"><img src="//f10.pmo.ee/AuT-4viNDXH5ZJtbKpigumNNenw=/72x72/smart/nginx/o/2017/05/18/6676037t1h73b5.jpg" srcset="//f10.pmo.ee/AuT-4viNDXH5ZJtbKpigumNNenw=/72x72/smart/nginx/o/2017/05/18/6676037t1h73b5.jpg, //f10.pmo.ee/hXlIGCG8HekxnlOrmlgYF5pvdPo=/144x144/smart/nginx/o/2017/05/18/6676037t1h73b5.jpg 2x"></a></div></div></div><div class="header-logo__bottom-gradient gradient-separator--after"><div class="dfp-ad dfp-ad--horizontal dfp-ad--header"><div class="dfp-ad__ad dfp_ad" data-path="/660" id="dfp-under-logo" data-ignore-adpositions="true" data-sizes="horizontalUnder400"></div></div></div></header><nav class="layout menu-items menu-items--main hidden-sections-container slab js-sticky-menu"><div class="burger-container menu-item" onclick="triggerEvent('burgerBtnClick')" onmouseenter="triggerEvent('burgerBtnHover')" data-label="Kõik"><div class="burger-lines"><span class="burger__line"></span> <span class="burger__line"></span></div></div><div><a href="https://www.postimees.ee" target="_self" class="menu-item">PM</a></div><div><a href="https://poliitika.postimees.ee" target="_self" class="menu-item">Valimised 2019</a></div><div><a href="https://arvamus.postimees.ee" target="_self" class="menu-item">Arvamus</a></div><div><a href="https://meieeesti.postimees.ee" target="_self" class="menu-item">Meie Eesti</a></div><div><a href="https://majandus24.postimees.ee" target="_self" class="menu-item">Majandus</a></div><div><a href="https://www.postimees.ee/section/123" target="_self" class="menu-item">Maailm</a></div><div><a href="https://kultuur.postimees.ee" target="_self" class="menu-item">Kultuur</a></div><div><a href="https://ilmajaam.postimees.ee" target="_self" class="menu-item">Ilm</a></div><div><a href="https://sport.postimees.ee" target="_self" class="menu-item">Sport</a></div><div><a href="https://tv.postimees.ee" target="_blank" class="menu-item">TV</a></div><div><a href="https://elu24.postimees.ee" target="_self" class="menu-item">Elu24</a></div><div><a href="https://sobranna.postimees.ee" target="_self" class="menu-item">Sõbranna</a></div><div><a href="https://tervis.postimees.ee" target="_self" class="menu-item">Tervis</a></div><div><a href="https://kinoportaal.postimees.ee" target="_self" class="menu-item">Kino</a></div><div><a href="https://lemmik.postimees.ee" target="_self" class="menu-item">Lemmik</a></div><div class="show-more-btn"><input type="checkbox" class="hidden-checkbox" id="main-menu__show-more"> <label class="hidden-checkbox-label flex flex--align-items-center" for="main-menu__show-more"><div class="arrow-down section-border-color-after"></div></label><div class="modal hidden-sections"><div><a href="https://kodustiil.postimees.ee" target="_self" class="menu-item">Kodustiil</a></div><div><a href="https://reisile.postimees.ee" target="_self" class="menu-item">Reisile</a></div><div><a href="https://tehnika.postimees.ee" target="_self" class="menu-item section-font-color menu-item--active">Tehnika</a></div><div><a href="https://heureka.postimees.ee" target="_self" class="menu-item">Heureka</a></div><div><a href="https://tarbija24.postimees.ee" target="_self" class="menu-item">Tarbija</a></div><div><a href="https://raamatud.postimees.ee" target="_self" class="menu-item">Raamatuportaal</a></div><div><a href="https://tmw.postimees.ee" target="_self" class="menu-item">TMW</a></div><div><a href="https://poff.postimees.ee" target="_self" class="menu-item">PÖFF</a></div><div><a href="https://60pluss.postimees.ee" target="_self" class="menu-item">60+</a></div><div><a href="https://maaelu.postimees.ee" target="_self" class="menu-item">Maa Elu</a></div></div></div></nav><div class="layout layout--no-padding-top"><nav class="submenu-container"><div class="menu-items menu-items--sub slab"><div><a href="https://tehnika.postimees.ee/section/524" target="_self" class="menu-item">Uudised</a></div><div><a href="https://tehnika.postimees.ee/section/2415" target="_self" class="menu-item section-font-color menu-item--active">Seadmed</a></div><div><a href="https://tehnika.postimees.ee/section/2417" target="_self" class="menu-item">Teenused</a></div><div><a href="https://tehnika.postimees.ee/section/318" target="_self" class="menu-item">Auto</a></div><div><a href="https://tehnika.postimees.ee/section/2427" target="_self" class="menu-item">Digitark</a></div><div><a href="https://tehnika.postimees.ee/section/4918" target="_self" class="menu-item menu-item--important">Punane sekund</a></div></div></nav><div class="gradient-separator--before"></div></div><burger-menu eager :menu-id="1" :root-section-id="2413" copyright-text="&copy; 2019 POSTIMEES GRUPP"><div slot="logo"><div class="header-logo flex flex--direction-column flex--align-items-start"><a href="https://tehnika.postimees.ee"><img src="/v5/img/logos/postimees.svg" height="15.3" width="78" alt="Postimees"> </a><a href="https://tehnika.postimees.ee" class="header-logo__section slab"><span>Tehnika</span></a></div></div></burger-menu><search-overlay></search-overlay><article itemscope itemtype="http://schema.org/NewsArticle"><div class="breadcrumb breadcrumb--article"><ul><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee">Tehnika</a></li><li class="breadcrumb-item" itemprop="articleSection"><a class="section-font-color" href="https://tehnika.postimees.ee/section/2415">Seadmed</a></li><li class="breadcrumb-item">Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi</li></ul></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-top"><div class="article-content"><h1 class="article-headline" itemprop="headline name">Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi</h1><div class="article-authors__container flex"><div class="article-authors flex flex--align-items-start"><div class="article-authors__author"><a href="https://www.postimees.ee/author/110819" class="flex flex--justify-content-start flex--align-items-center flex--no-wrap" itemscope itemprop="author" itemtype="http://schema.org/Person"><img class="article-authors__image lazy" src="//f7.pmo.ee/ckX_uVj7xe6eXr8mHS3bSEd7xCA=/40x40/smart/nginx/o/2017/03/20/6474963t1hfa07.jpg" srcset="//f7.pmo.ee/ckX_uVj7xe6eXr8mHS3bSEd7xCA=/40x40/smart/nginx/o/2017/03/20/6474963t1hfa07.jpg, //f7.pmo.ee/Mse-siU3jnynyjRkiB3ZiaYcaiw=/80x80/smart/nginx/o/2017/03/20/6474963t1hfa07.jpg 2x" itemprop="image"><div class="article-authors__description"><span class="article-authors__title"><span class="article-authors__name" itemprop="name">Rait Piir</span> </span><span class="article-authors__position" itemprop="jobTitle">reporter</span></div></a></div></div></div><div class="button-list flex flex--align-items-center"><div class="flex flex--align-items-center"><div class="article-share inline-flex flex--wrap article-share--top"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item button article-share__item--facebook section-bg-color-after" data-content="9"><span class="article-share__image-container social-button social-button--facebook"></span> <span class="article-share__text">jaga</span> </a><a target="_blank" href="https://twitter.com/share?text=Androidist%20%C3%A4ra%20l%C3%B5igatud%20Huawei%20laseb%20peatselt%20v%C3%A4lja%20uue%20operatsioonis%C3%BCsteemi&url=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item article-share__item--twitter button"><span class="article-share__image-container social-button social-button--twitter"></span> <span class="article-share__text">jaga</span> </a><a target="_blank" href="https://www.linkedin.com/shareArticle?title=Androidist%20%C3%A4ra%20l%C3%B5igatud%20Huawei%20laseb%20peatselt%20v%C3%A4lja%20uue%20operatsioonis%C3%BCsteemi&url=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item article-share__item--linkedin button"><span class="article-share__image-container social-button social-button--linkedin"></span> <span class="article-share__text">jaga</span> </a><a href="mailto:?subject=Lugemissoovitus%3A%20Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi&body=Tervitus,%20loe%20siit%3A%20https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Demail%26utm_content%3D6692543" class="article-share__item article-share__item--mail button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/email.svg" height="14" width="14"> </span><span class="article-share__text">E-post</span> </a><a href="javascript:window.print()" class="article-share__item article-share__item--print button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/print.svg" height="13" width="13"> </span><span class="article-share__text">prindi</span> </a><a target="_blank" href="https://tehnika.postimees.ee/hint" class="article-share__item article-share__item--hint button"><span class="article-share__image-container"><img src="/v5/img/icons/vihje.svg" height="14" width="14"> </span><span class="article-share__text">saada vihje</span> </a><a href="https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi/comments" class="article-share__item article-share__item--comments button section-bg-color-after"><span class="article-share__image-container"><img src="/v5/img/icons/comment.svg" height="14" width="14"> </span><span class="article-share__text">Kommentaarid</span></a></div></div><span class="article__publish-date" itemprop="datePublished">27. mai 2019, 7:10</span></div></div></div><div class="article-body article-body--left article-body--lead" itemprop="articleBody"><div class="article-body__item article-body__item--image"><figure class="figure" itemprop="image" itemscope itemtype="http://schema.org/ImageObject"><figure-fullscreen eager :image-id="12203126" image-url="//f12.pmo.ee/sebzM9RfVvuYLQ_XqR329xcx280=/fit-in/2560x2560/filters:no_upscale()/nginx/o/2019/05/27/12203126t1h6696.jpg"></figure-fullscreen><img class="figure--has-fullscreen" onclick="triggerEvent('articleImageClick', 12203126)" src="//f12.pmo.ee/z3rZ7pWkT8bIKfGIPytsN63YoYM=/685x410/smart/nginx/o/2019/05/27/12203126t1h6696.jpg" srcset="//f12.pmo.ee/z3rZ7pWkT8bIKfGIPytsN63YoYM=/685x410/smart/nginx/o/2019/05/27/12203126t1h6696.jpg"><figcaption class="figure__caption"><p class="figure__caption--title" itemprop="caption">Huawei pood Pekingis.</p><p class="figure__caption--name" itemprop="creator">FOTO: FRED DUFOUR / AFP</p></figcaption></figure></div><div class="article-body__item article-body__item--htmlElement article-body__item--lead" itemprop="description"><p>Kuna USA president Donald Trump on keelanud Ühendriikide ettevõtetel Huaweiga äri tegemise, ei pääse Hiina mobiilitootja enam ligi Google'i Android mobiili OS-ile. Ettevõte pole aga käed rüppes istuma jäänud ning patenteeris möödunud nädalal Hiinas uue OS-i, mille nimi on hetkel «Hongmeng».</p></div><div class="article-body__item article-body__item--audio"><div class="audio-playlist" itemprop="audio"><div class="audio-player"><video-player element-id="v-u26canrgd6" :preview-length="0" video-id="91807" video-stream-type="VOD" video-headline="6692543 Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi" media-type="audio" video-sources="https://s3.eestimeedia.ee/postimees-documents/heli/v1/9f32f35d4e097bbce1b468be09feccf9.mp3," audio-controls-text="Kuula artiklit"></video-player></div></div></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad"><div class="dfp-ad dfp-ad--center"><div class="dfp-ad__ad dfp_ad" data-path="/727" id="dfp-uwzgqenrwq" data-ignore-adpositions="true" data-sizes="constantTowerSmall"></div></div></div><commercial-block-with-ad-block-detection :aside="true" :section-label="true" title="Soovitame lugeda"></commercial-block-with-ad-block-detection><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-3uqyxuxgjd" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div></div><commercial-block-with-ad-block-detection :section-id="2183"></commercial-block-with-ad-block-detection><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-s6k4r2jv9b" data-keyvalues='[{"key": "article_length", "value": "short"}]' data-sizes="horizontal"></div></div><div class="article"><div class="flex"><div class="flex--equal-width"><div class="article-body article-body--left" itemprop="articleBody"><div class="article-body__item article-body__item--htmlElement"><p>Huawei on väidetavalt töötanud juba mõnda aega uue mobiili operatsioonisüsteemi arendamise kallal koodnimega «Projekt Z», et pakkuda ettevõttele alternatiivi juhul kui nad kaotavad ligipääsu USA-päritolu Androidile, mida on siiani kasutanud peaaegu kõik Huawei telefonid. Trumpi hiljutine otsus kuulutatada Huawei riiklikuks julgeolekuohuks on sundinud Hiina ettevõtet laskma oma varuplaani käiku. Huawei loodab anda uue OS-i välja Hiinas juba selle aasta teisel poolel. </p></div><div class="article-body__item article-body__item--htmlElement"><p>Uue OS-i edu pole aga sugugi garanteeritud, sest mitmed suured tehnoloogiafirmad on varemgi üritanud harjutada oma kliente kodukootud alternatiividega Androidile ja selles täielikult ebaõnnestunud. Enda OS-i on katsetanud näiteks nii Samsung kui ka Microsoft ning mitte kumbki pole seda käiku lasknud. Uuringufirma Calays andmetel jooksevad umbes 87 protsenti maailma nutitelefonidest hetkel Androidi peal ja sisuliselt kõik ülejäänud iOSi peal.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Huawei uuest operatsioonisüsteemist pole hetkel veel suurt midagi teada ja nimi «Hongmeng» võib samuti veel muutuda. Kõige raskem saab Huaweile olema tõenäoliselt uute rakenduste ökosüsteemi loomine, sest suur enamus maailma kasutajad on väga tugevalt harjunud selliste Androidiga kaasnevate rakendustega nagu Gmail, YouTube, Google Maps, Google Play jne.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Android on avatud lähtekoodiga tarkvara, mis tähendab, et Huawei võiks põhimõtteliselt jätkata selle avaliku versiooni kasutamist, kuid see ei sisalda enne nimetatud rakenduste litsentsi ning samuti poleks neil ligipääsu turva- ja tarkvarauuendustele. Kokkuvõttes oleks see mõttetu.</p></div><div class="article-body__item article-body__item--htmlElement"><p>Huaweil on läinud majanduslikult sellel aastal väga hästi. Ettevõtte ülemaailmsed tarned tõusid esimeses kvartalis ligemale 50 protsenti ja seda vaatmata kahanevale globaalsele nõudlusele. Huawei edastas möödunud aastal oma USA rivaali Apple'i ja tõusis Samsungi järel maailmas suuruselt teiseks mobiiltelefonide tootjaks.</p></div></div><div class="article-content"><div class="article__react-share flex flex--align-items-center flex--justify-content-space-between"><div class="article__react"><reacting :consumer-id="1" :target-id="6692543" :reactions="[]"></reacting></div><div><div class="article-share inline-flex flex--wrap article-share--top"><a target="_blank" href="https://www.facebook.com/sharer/sharer.php?s=100&u=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dfacebook.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item button article-share__item--facebook section-bg-color-after" data-content="9"><span class="article-share__image-container social-button social-button--facebook"></span> <span class="article-share__text">jaga</span> </a><a target="_blank" href="https://twitter.com/share?text=Androidist%20%C3%A4ra%20l%C3%B5igatud%20Huawei%20laseb%20peatselt%20v%C3%A4lja%20uue%20operatsioonis%C3%BCsteemi&url=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dtwitter.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item article-share__item--twitter button"><span class="article-share__image-container social-button social-button--twitter"></span> <span class="article-share__text">jaga</span> </a><a target="_blank" href="https://www.linkedin.com/shareArticle?title=Androidist%20%C3%A4ra%20l%C3%B5igatud%20Huawei%20laseb%20peatselt%20v%C3%A4lja%20uue%20operatsioonis%C3%BCsteemi&url=https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Dlinkedin.com%26utm_medium%3Dsocial%26utm_campaign%3Dshare-buttons%26utm_content%3D6692543" class="article-share__item article-share__item--linkedin button"><span class="article-share__image-container social-button social-button--linkedin"></span> <span class="article-share__text">jaga</span> </a><a href="mailto:?subject=Lugemissoovitus%3A%20Androidist ära lõigatud Huawei laseb peatselt välja uue operatsioonisüsteemi&body=Tervitus,%20loe%20siit%3A%20https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi%3Futm_source%3Demail%26utm_content%3D6692543" class="article-share__item article-share__item--mail button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/email.svg" height="14" width="14"> </span><span class="article-share__text">E-post</span> </a><a href="javascript:window.print()" class="article-share__item article-share__item--print button"><span class="article-share__image-container"><img src="/v5/img/icons/sharing/print.svg" height="13" width="13"> </span><span class="article-share__text">prindi</span> </a><a target="_blank" href="https://tehnika.postimees.ee/hint" class="article-share__item article-share__item--hint button"><span class="article-share__image-container"><img src="/v5/img/icons/vihje.svg" height="14" width="14"> </span><span class="article-share__text">saada vihje</span> </a><a href="https://tehnika.postimees.ee/6692543/androidist-ara-loigatud-huawei-laseb-peatselt-valja-uue-operatsioonisusteemi/comments" class="article-share__item article-share__item--comments button section-bg-color-after"><span class="article-share__image-container"><img src="/v5/img/icons/comment.svg" height="14" width="14"> </span><span class="article-share__text">Kommentaarid</span></a></div></div></div><div class="article__related-coverages"><fetch-related-coverages :article-id="6692543" :show-article-publish-time="false"></fetch-related-coverages></div><div class="article__related-articles"><fetch-related-articles :article-id="6692543" custom-classes-to-article="flex" custom-classes="structured-content__block--related-articles" block-title="Seotud lood" block-title-color="#678aa3" :show-article-publish-time="false" :exclude-types="['digest', 'coverage']"></fetch-related-articles></div><ul class="article-terms" itemprop="keywords"><li><a class="article-terms__term" href="https://tehnika.postimees.ee/term/555/donald-trump">donald trump</a></li><li><a class="article-terms__term" href="https://tehnika.postimees.ee/term/549/hiina">Hiina</a></li><li><a class="article-terms__term" href="https://tehnika.postimees.ee/term/210514/huawei">huawei</a></li></ul></div><div class="dfp-ad dfp-ad--center dfp-ad--eesti-loto"><div class="dfp-ad__ad dfp_ad" data-path="/612" id="dfp-e9hxmypkyu" data-sizes="eestiLoto"></div></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-njjasxkxez" data-auto-refresh="true" data-sizes="tower"></div></div></div><div class="aside--coma"><coma-aside :section-id="3715" title="Sisuturundus" :limit="2"></coma-aside></div></aside></div></div><div class="article"></div></article><section class="structured-content"><div style="position:relative; background: #fff"></div><div class="group-topic-with-custom-header group-topic-with-custom-header--topic group-topic-with-custom-header--digitark"><div class="layout layout--group layout--group--topic"><a href="https://tehnika.postimees.ee/section/2427" class="group-branding group-branding--spaced group-branding--digitark flex flex--align-items-center flex--justify-content-space-between flex--equal-width"><img class="group-branding--digitark__logo" src="/v5/img/group-branding/digitark-logo.svg" height="28" width="177"> <span class="group-branding--digitark__sponsor--text">rubriiki sponsoreerib telia eesti</span></a></div><div id="section-2427" data-section="2427" class="structured-content__group structured-content__group--topic flex structured-content__group--has-header structured-content__group--digitark"><div class="structured-content__group flex--equal-width"><div class="structured-content__block structured-content__block--quadruple flex flex--justify-content-space-between"><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tehnika.postimees.ee/6688123/kuidas-hoida-tehnikat-aikese-eest" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/zt1nfqa9tuAsDFN620dhca6BTHM=/324x222/smart/nginx/o/2019/05/21/12186205t1h9496.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2427" class="list-article__section-label slab" style="color: #678aa3">Digitark</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>4</span></div></div><a href="https://tehnika.postimees.ee/6688123/kuidas-hoida-tehnikat-aikese-eest" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kuidas hoida tehnikat äikese eest? <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6688123/kuidas-hoida-tehnikat-aikese-eest/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://tehnika.postimees.ee/6688123/kuidas-hoida-tehnikat-aikese-eest" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tehnika.postimees.ee/6687244/telia-testis-5g-vorgus-oma-tv-teenust-ja-sony-mobile-i-5g-seadet" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/B0NSnCifLT9Y5lejCNBEuTTTR24=/324x222/smart/nginx/o/2019/05/20/12183525t1hcb55.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2427" class="list-article__section-label slab" style="color: #678aa3">Digitark</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://tehnika.postimees.ee/6687244/telia-testis-5g-vorgus-oma-tv-teenust-ja-sony-mobile-i-5g-seadet" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Telia testis 5G võrgus oma TV teenust ja Sony Mobile’i 5G seadet </span></a><a href="https://tehnika.postimees.ee/6687244/telia-testis-5g-vorgus-oma-tv-teenust-ja-sony-mobile-i-5g-seadet" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tehnika.postimees.ee/6687240/levira-toodab-telia-live-kanalile-pilti-robotkaameratega" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/pR2Lw4T1Y8EsvtTV_3nC0Vccfzc=/324x222/smart/nginx/o/2019/05/20/12183522t1h4cdb.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2427" class="list-article__section-label slab" style="color: #678aa3">Digitark</a></div><a href="https://tehnika.postimees.ee/6687240/levira-toodab-telia-live-kanalile-pilti-robotkaameratega" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Levira toodab Telia LIVE kanalile pilti robotkaameratega </span></a><a href="https://tehnika.postimees.ee/6687240/levira-toodab-telia-live-kanalile-pilti-robotkaameratega" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tehnika.postimees.ee/6684542/huawei-p30-pro-nimeline-nutitelefonide-lipulaev" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/nh9SURlSBNd2gRXA_MoU8xTa4ak=/324x222/smart/nginx/o/2019/05/16/12169458t1h044e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2427" class="list-article__section-label slab" style="color: #678aa3">Digitark</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://tehnika.postimees.ee/6684542/huawei-p30-pro-nimeline-nutitelefonide-lipulaev" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Huawei P30 Pro nimeline nutitelefonide lipulaev </span></a><a href="https://tehnika.postimees.ee/6684542/huawei-p30-pro-nimeline-nutitelefonide-lipulaev" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div></div></div><div id="section-2415" data-section="2415" class="structured-content__group structured-content__group--single-wide flex structured-content__group--has-header"><section class="flex--equal-width"><h1 class="block-title section-font-color" style="color: #678aa3;"><a href="https://tehnika.postimees.ee/section/2415">Loe ka neid</a></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://heureka.postimees.ee/6679312/uus-salvestustehnika-talletab-andmeid-sadu-tuhandeid-aastaid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/_JlfV7XWw1kLXjt7XXNYvadWKAI=/1000x435/smart/nginx/o/2019/05/09/12149037t1h8c00.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://heureka.postimees.ee" class="list-article__section-label slab" style="color: #0b4baa">Heureka</a></div><a href="https://heureka.postimees.ee/6679312/uus-salvestustehnika-talletab-andmeid-sadu-tuhandeid-aastaid" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Uus salvestustehnika talletab andmeid sadu tuhandeid aastaid <span onclick="window.location = this.dataset.href; return false;" data-href="https://heureka.postimees.ee/6679312/uus-salvestustehnika-talletab-andmeid-sadu-tuhandeid-aastaid/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://heureka.postimees.ee/6679312/uus-salvestustehnika-talletab-andmeid-sadu-tuhandeid-aastaid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--topic flex"><div class="structured-content__group flex--equal-width"><div class="structured-content__block structured-content__block--triple flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6673331/huawei-lubab-juba-sellel-aastal-esitleda-maailma-esimest-5g-8k-telerit" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/P9TntBvnY1ZxLGRLqO8mN_k2OSo=/324x185/filters:focal(0x89:4108x1843)/nginx/o/2019/05/02/12126240t1he913.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>164</span></div></div><a href="https://tehnika.postimees.ee/6673331/huawei-lubab-juba-sellel-aastal-esitleda-maailma-esimest-5g-8k-telerit" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Huawei lubab juba sellel aastal esitleda maailma esimest 5G 8K telerit </span></a><a href="https://tehnika.postimees.ee/6673331/huawei-lubab-juba-sellel-aastal-esitleda-maailma-esimest-5g-8k-telerit" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6570633/karbist-valja-viie-kaameraga-nokia-9" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/J6xuLCpD7gnblo9fjpstsll7FaQ=/324x185/smart/nginx/o/2019/04/16/11954284t1haa03.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee" class="list-article__section-label slab" style="color: #678aa3">Tehnika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>2</span></div></div><a href="https://tehnika.postimees.ee/6570633/karbist-valja-viie-kaameraga-nokia-9" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Karbist välja: viie kaameraga Nokia 9 <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6570633/karbist-valja-viie-kaameraga-nokia-9/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://tehnika.postimees.ee/6570633/karbist-valja-viie-kaameraga-nokia-9" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6566431/video-samsung-toob-turule-taiesti-uue-lahendusega-mobiilikaamera" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/OdMcdaLLGqhjkMvPmauAhkyWkng=/324x185/smart/nginx/o/2019/04/10/11939528t1h9370.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>3</span></div></div><a href="https://tehnika.postimees.ee/6566431/video-samsung-toob-turule-taiesti-uue-lahendusega-mobiilikaamera" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: Samsung toob turule täiesti uue lahendusega mobiilikaamera </span></a><a href="https://tehnika.postimees.ee/6566431/video-samsung-toob-turule-taiesti-uue-lahendusega-mobiilikaamera" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-qvu77iq8si" data-keyvalues='[{"key": "ad_position", "value": "article_footer"}]' data-ignore-adpositions="true" data-sizes="horizontal"></div></div><div class="article-ad-placeholder"></div><div class="structured-content__group structured-content__group--single-wide flex"><section class="flex--equal-width"><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6561388/laiakula-elanikud-said-kaugloetavad-veearvestid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/aj0u4mvzkp268g66JTAYzCSj8Po=/1000x435/smart/nginx/o/2019/04/04/11923187t1hfd0d.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>58</span></div></div><a href="https://tehnika.postimees.ee/6561388/laiakula-elanikud-said-kaugloetavad-veearvestid" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Laiaküla elanikud said kaugloetavad veearvestid <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6561388/laiakula-elanikud-said-kaugloetavad-veearvestid/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://tehnika.postimees.ee/6561388/laiakula-elanikud-said-kaugloetavad-veearvestid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6560732/maailmarekord-ule-poole-norras-muudud-uutest-autodest-olid-martsis-elektrilised" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/mLVE9mn9L9jxQMC5mS-zHD9XhOA=/335x190/smart/nginx/o/2019/04/03/11921605t1h4422.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>92</span></div></div><a href="https://majandus24.postimees.ee/6560732/maailmarekord-ule-poole-norras-muudud-uutest-autodest-olid-martsis-elektrilised" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Maailmarekord: üle poole Norras müüdud uutest autodest olid märtsis elektrilised <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6560732/maailmarekord-ule-poole-norras-muudud-uutest-autodest-olid-martsis-elektrilised/comments" class="list-article__comment section-font-color" itemprop="url">(5) </span></span></a><a href="https://majandus24.postimees.ee/6560732/maailmarekord-ule-poole-norras-muudud-uutest-autodest-olid-martsis-elektrilised" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6555821/karbist-valja-huawei-uusim-tipptelefon-p30-pro" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/tbI__UXkVNYolLCytOFE9AGvCdU=/335x190/filters:focal(152x496:1717x1273)/nginx/o/2019/03/28/11902293t1he541.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>122</span></div></div><a href="https://tehnika.postimees.ee/6555821/karbist-valja-huawei-uusim-tipptelefon-p30-pro" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Karbist välja: Huawei uusim tipptelefon P30 Pro </span></a><a href="https://tehnika.postimees.ee/6555821/karbist-valja-huawei-uusim-tipptelefon-p30-pro" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6553195/eesti-telekomiettevote-voitleb-riigiga-5g-oiguse-nimel" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/6LJTHjQx2pZ3psV7j6u_eaQyFBI=/685x350/smart/nginx/o/2018/07/03/7933157t1h0a69.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee" class="list-article__section-label slab" style="color: #678aa3">Tehnika</a></div><a href="https://tehnika.postimees.ee/6553195/eesti-telekomiettevote-voitleb-riigiga-5g-oiguse-nimel" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti telekomiettevõte võitleb riigiga 5G õiguse nimel </span></a><a href="https://tehnika.postimees.ee/6553195/eesti-telekomiettevote-voitleb-riigiga-5g-oiguse-nimel" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6552550/mobiiliarvustus-sony-xperia-10-nii-hea-niiii-halb" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/WbiKD28eT7Ko2oObBw9rLSEkKWY=/335x190/smart/nginx/o/2019/03/24/11892289t1h4ba1.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a></div><a href="https://tehnika.postimees.ee/6552550/mobiiliarvustus-sony-xperia-10-nii-hea-niiii-halb" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Mobiiliarvustus: Sony XPERIA 10 – nii hea, niiii halb <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6552550/mobiiliarvustus-sony-xperia-10-nii-hea-niiii-halb/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://tehnika.postimees.ee/6552550/mobiiliarvustus-sony-xperia-10-nii-hea-niiii-halb" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6548493/huawei-uus-tipptelefon-koik-mida-praeguseks-teame" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/mub_kltVjmsQUNeu-Xiuub9Y_M0=/335x190/smart/nginx/o/2019/03/19/11876945t1he1c4.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a></div><a href="https://tehnika.postimees.ee/6548493/huawei-uus-tipptelefon-koik-mida-praeguseks-teame" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Huawei uus tipptelefon: kõik, mida praeguseks teame </span></a><a href="https://tehnika.postimees.ee/6548493/huawei-uus-tipptelefon-koik-mida-praeguseks-teame" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6542039/usa-ohujoud-katsetasid-edukalt-droonist-havituslennukit" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/h6W7L9LbY4ynqqYBSu95IMD-14A=/685x350/smart/nginx/o/2019/03/11/11856557t1h4e0b.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>66</span></div></div><a href="https://tehnika.postimees.ee/6542039/usa-ohujoud-katsetasid-edukalt-droonist-havituslennukit" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">USA õhujõud katsetasid edukalt droonist hävituslennukit <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6542039/usa-ohujoud-katsetasid-edukalt-droonist-havituslennukit/comments" class="list-article__comment section-font-color" itemprop="url">(7) </span></span></a><a href="https://tehnika.postimees.ee/6542039/usa-ohujoud-katsetasid-edukalt-droonist-havituslennukit" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/262" id="dfp-582ticfwt5" data-sizes="constantTowerHigh"></div></div></div><div class="aside--ad"><div class="dfp-ad dfp-ad--center aside--ad"><div class="dfp-ad__ad dfp_ad" data-path="/264" id="dfp-w8286xmlcb" data-sizes="constantTowerSmall"></div></div></div></aside></div><commercial-block-with-ad-block-detection :section-id="2183"></commercial-block-with-ad-block-detection><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-7zapnj3reb" data-keyvalues="[]" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6536687/mobiiliarvustus-samsung-galaxy-s10-selline-peakski-tana-parim-mobiil-olema" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/MEwZmfpvWBIg7_Dq_WUmMKfytR8=/335x190/smart/nginx/o/2019/03/04/11840273t1h0a9e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>101</span></div></div><a href="https://tehnika.postimees.ee/6536687/mobiiliarvustus-samsung-galaxy-s10-selline-peakski-tana-parim-mobiil-olema" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Mobiiliarvustus: Samsung Galaxy S10 – selline peakski täna parim mobiil olema </span></a><a href="https://tehnika.postimees.ee/6536687/mobiiliarvustus-samsung-galaxy-s10-selline-peakski-tana-parim-mobiil-olema" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6530987/fotod-lennuk-tousis-esmakorselt-reisijaid-kandes-kosmose-piirile" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/tUBmddtI7ipAqp2EMtBBIkYX9E8=/335x190/smart/nginx/o/2019/02/25/11822174t1h380a.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">9 fotot</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>71</span></div></div><a href="https://tehnika.postimees.ee/6530987/fotod-lennuk-tousis-esmakorselt-reisijaid-kandes-kosmose-piirile" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod: lennuk tõusis esmakorselt reisijaid kandes kosmose piirile <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6530987/fotod-lennuk-tousis-esmakorselt-reisijaid-kandes-kosmose-piirile/comments" class="list-article__comment section-font-color" itemprop="url">(3) </span></span></a><a href="https://tehnika.postimees.ee/6530987/fotod-lennuk-tousis-esmakorselt-reisijaid-kandes-kosmose-piirile" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6529110/fotod-ja-video-estonia-kaevanduses-asus-toole-robot" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/DBOCyoU8-i6LAdJegeVIAHTts5Y=/685x350/smart/nginx/o/2019/02/22/11808469t1h7d40.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>30</span></div></div><a href="https://tehnika.postimees.ee/6529110/fotod-ja-video-estonia-kaevanduses-asus-toole-robot" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod ja video: Estonia kaevanduses asus tööle robot <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6529110/fotod-ja-video-estonia-kaevanduses-asus-toole-robot/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://tehnika.postimees.ee/6529110/fotod-ja-video-estonia-kaevanduses-asus-toole-robot" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6527812/olemas-ja-varsti-muugil-samsung-esitles-korraga-viit-uut-tippmobiili" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/1hUHZyXHTIHMHUutmB6kG2b35PA=/335x190/smart/nginx/o/2019/02/20/11804272t1h7443.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>86</span></div></div><a href="https://tehnika.postimees.ee/6527812/olemas-ja-varsti-muugil-samsung-esitles-korraga-viit-uut-tippmobiili" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Olemas ja varsti müügil: Samsung esitles korraga viit uut tippmobiili </span></a><a href="https://tehnika.postimees.ee/6527812/olemas-ja-varsti-muugil-samsung-esitles-korraga-viit-uut-tippmobiili" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6517713/lekked-selline-on-samsungi-selle-aasta-tippmobiil" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/PIqMj4lw7ShXozPpWk1FHfSqTUs=/335x190/smart/nginx/o/2019/02/07/11771042t1hf001.png')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>7</span></div></div><a href="https://tehnika.postimees.ee/6517713/lekked-selline-on-samsungi-selle-aasta-tippmobiil" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Lekked: selline on Samsungi selle aasta tippmobiil </span></a><a href="https://tehnika.postimees.ee/6517713/lekked-selline-on-samsungi-selle-aasta-tippmobiil" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6516640/euroopa-komisjon-korjab-turult-ohtliku-laste-nutikella" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/Kw6vVHcCm1Nw-i-Scs7li3Hk1L0=/685x350/smart/nginx/o/2019/02/06/11768613t1hf09a.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>40</span></div></div><a href="https://tehnika.postimees.ee/6516640/euroopa-komisjon-korjab-turult-ohtliku-laste-nutikella" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Euroopa Komisjon korjab turult ohtliku laste nutikella </span></a><a href="https://tehnika.postimees.ee/6516640/euroopa-komisjon-korjab-turult-ohtliku-laste-nutikella" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6516061/kirstust-valja-ja-kohe-tagasi-see-imemobiil-on-surnud-juba-enne-muuki" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/CB1qZnaWmMtd6B1zC5w_y2POtKg=/335x190/smart/nginx/o/2019/02/05/11766905t1hf7e9.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>4</span></div></div><a href="https://tehnika.postimees.ee/6516061/kirstust-valja-ja-kohe-tagasi-see-imemobiil-on-surnud-juba-enne-muuki" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kirstust välja ja kohe tagasi: see imemobiil on surnud juba enne müüki <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6516061/kirstust-valja-ja-kohe-tagasi-see-imemobiil-on-surnud-juba-enne-muuki/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://tehnika.postimees.ee/6516061/kirstust-valja-ja-kohe-tagasi-see-imemobiil-on-surnud-juba-enne-muuki" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6505704/starshipi-robotid-asusid-toole-usa-suures-ulikoolis" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/yMTdGcLKNCivJkwbM4lGiHz9RFY=/335x190/smart/nginx/o/2019/01/23/11733852t1hdc49.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>35</span></div></div><a href="https://tehnika.postimees.ee/6505704/starshipi-robotid-asusid-toole-usa-suures-ulikoolis" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Starshipi robotid asusid tööle USA suures ülikoolis </span></a><a href="https://tehnika.postimees.ee/6505704/starshipi-robotid-asusid-toole-usa-suures-ulikoolis" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6503973/asus-andis-valja-terve-seeria-uusi-lapakaid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/Wd5vzSRc12CQsHCj3MyH9rgoD7c=/685x350/smart/nginx/o/2019/01/21/11729952t1h2e46.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee" class="list-article__section-label slab" style="color: #678aa3">Tehnika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>2</span></div></div><a href="https://tehnika.postimees.ee/6503973/asus-andis-valja-terve-seeria-uusi-lapakaid" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">ASUS andis välja terve seeria uusi läpakaid <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6503973/asus-andis-valja-terve-seeria-uusi-lapakaid/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://tehnika.postimees.ee/6503973/asus-andis-valja-terve-seeria-uusi-lapakaid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6496720/samsungi-uus-tippmobiil-galaxy-s10-naeb-ilmavalgust-20-veebruaril" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/2NjAeheeg4V-YEZqvXux9ZdQIB8=/335x190/smart/nginx/o/2019/01/11/11707390t1h06c8.png')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>4</span></div></div><a href="https://tehnika.postimees.ee/6496720/samsungi-uus-tippmobiil-galaxy-s10-naeb-ilmavalgust-20-veebruaril" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Samsungi uus tippmobiil Galaxy S10 näeb ilmavalgust 20. veebruaril </span></a><a href="https://tehnika.postimees.ee/6496720/samsungi-uus-tippmobiil-galaxy-s10-naeb-ilmavalgust-20-veebruaril" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6496557/pildid-lg-esitles-tehnoloogiamessil-ces-kokkurullitavat-telerit" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/dt2k7i0PW_5ti8xDO1nKcFNKMMM=/335x190/filters:focal(404x286:1730x1043)/nginx/o/2019/01/11/11707123t1hef21.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">7 fotot</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/2415" class="list-article__section-label slab" style="color: #678aa3">Seadmed</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>123</span></div></div><a href="https://tehnika.postimees.ee/6496557/pildid-lg-esitles-tehnoloogiamessil-ces-kokkurullitavat-telerit" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pildid: LG esitles tehnoloogiamessil CES kokkurullitavat telerit </span></a><a href="https://tehnika.postimees.ee/6496557/pildid-lg-esitles-tehnoloogiamessil-ces-kokkurullitavat-telerit" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-gl7pqhnno0" data-keyvalues="[]" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div><div style="position:relative; background: #fff"></div><div class="group-topic-with-custom-header group-topic-with-custom-header--topic group-topic-with-custom-header--basic-logo-header"><div class="layout layout--group layout--group--topic"><div class="group-branding group-branding--basic-logo-header group-branding--basic-logo-header-tamrex group-branding--spaced"><a href="https://tarbija24.postimees.ee/section/4766"><img src="/v5/img/group-branding/logos/tamrex.svg?v=5.59.2" height="29px" width="auto"></a></div></div><div id="section-4766" data-section="4766" class="structured-content__group structured-content__group--topic flex structured-content__group--has-header structured-content__group--basic-logo-header"><div class="structured-content__group flex--equal-width"><div class="structured-content__block structured-content__block--quadruple flex flex--justify-content-space-between"><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tarbija24.postimees.ee/6688592/kuidas-saavutada-toomugavus-suvel" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/7phscIZ0_VS8RIcByuGjIpfdhfs=/324x222/smart/nginx/o/2019/05/21/12187391t1ha504.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tarbija24.postimees.ee" class="list-article__section-label slab" style="color: #f07a01">Tarbija</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://tarbija24.postimees.ee/6688592/kuidas-saavutada-toomugavus-suvel" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kuidas saavutada töömugavus suvel? </span></a><a href="https://tarbija24.postimees.ee/6688592/kuidas-saavutada-toomugavus-suvel" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tarbija24.postimees.ee/6560681/kas-toopukste-valmistamine-on-tanapaeval-raketiteadus" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/srTTAwA_3isdWeXC-rH8GTITU68=/324x222/smart/nginx/o/2019/04/22/11969028t1hffac.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tarbija24.postimees.ee" class="list-article__section-label slab" style="color: #f07a01">Tarbija</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>7</span></div></div><a href="https://tarbija24.postimees.ee/6560681/kas-toopukste-valmistamine-on-tanapaeval-raketiteadus" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kas tööpükste valmistamine on tänapäeval raketiteadus? </span></a><a href="https://tarbija24.postimees.ee/6560681/kas-toopukste-valmistamine-on-tanapaeval-raketiteadus" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tarbija24.postimees.ee/6572659/unusta-tuutud-paelad-vota-boa-kiirkinnitusega-jalanoud" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/fajRumjnAQE5gpsRAyN3jejWczU=/324x222/smart/nginx/o/2019/04/18/11960176t1h95c4.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tarbija24.postimees.ee" class="list-article__section-label slab" style="color: #f07a01">Tarbija</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://tarbija24.postimees.ee/6572659/unusta-tuutud-paelad-vota-boa-kiirkinnitusega-jalanoud" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Unusta tüütud paelad! Võta Boa® kiirkinnitusega jalanõud </span></a><a href="https://tarbija24.postimees.ee/6572659/unusta-tuutud-paelad-vota-boa-kiirkinnitusega-jalanoud" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article list-article--commercial" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" target="_blank" href="https://tarbija24.postimees.ee/6575540/iga-too-jaoks-leiduvad-sobivad-kindad-kuidas-need-leida" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/gf5Pn2Wf76UGx-g42UId431UerU=/324x222/smart/nginx/o/2019/04/23/11970197t1h4644.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div><span class="list-article__commercial-tag slab">Sisuturundus</span></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tarbija24.postimees.ee" class="list-article__section-label slab" style="color: #f07a01">Tarbija</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>27</span></div></div><a href="https://tarbija24.postimees.ee/6575540/iga-too-jaoks-leiduvad-sobivad-kindad-kuidas-need-leida" target="_blank" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Iga töö jaoks leiduvad sobivad kindad – kuidas need leida? </span></a><a href="https://tarbija24.postimees.ee/6575540/iga-too-jaoks-leiduvad-sobivad-kindad-kuidas-need-leida" target="_blank" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div></div></div><coma-block :section-id="2183" title="Sisuturundus" color="#678aa3" :show-article-publish-time="false"></coma-block><div id="section-81" data-section="81" class="structured-content__group structured-content__group--single-wide flex structured-content__group--has-header"><section class="flex--equal-width"><h1 class="block-title section-font-color" style="color: #4dade9;"><a href="https://www.postimees.ee">Praegu oluline</a></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tartu.postimees.ee/6692342/koik-kuldmedalistid-pole-enam-presidendi-vastuvotule-oodatud" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/SBi_XUSxWI_vylfqMTiq_CGVaMU=/1000x435/filters:focal(984x670:1240x697)/nginx/o/2019/05/26/12201527t1h7e86.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tartu.postimees.ee" class="list-article__section-label slab" style="color: #ED1C24">Tartu Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>37</span></div></div><a href="https://tartu.postimees.ee/6692342/koik-kuldmedalistid-pole-enam-presidendi-vastuvotule-oodatud" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kõik kuldmedalistid pole enam presidendi vastuvõtule oodatud <span onclick="window.location = this.dataset.href; return false;" data-href="https://tartu.postimees.ee/6692342/koik-kuldmedalistid-pole-enam-presidendi-vastuvotule-oodatud/comments" class="list-article__comment section-font-color" itemprop="url">(5) </span></span></a><a href="https://tartu.postimees.ee/6692342/koik-kuldmedalistid-pole-enam-presidendi-vastuvotule-oodatud" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/dbF4rFPLidfPf2Mhh4nc3Jv1uso=/335x190/smart/nginx/o/2019/05/26/12202586t1he496.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>3</span></div></div><a href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Valimised võitis Reformierakond, enim hääli sai Marina Kaljurand <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand/comments" class="list-article__comment section-font-color" itemprop="url">(7) </span></span></a><a href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692516/ansip-kaotasid-need-kes-tahtsid-euroopat-lohestada" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/dgibmkJbSJXMdPz0le0tWiVoznc=/335x190/smart/nginx/o/2019/05/27/12202723t1h068e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>4</span></div></div><a href="https://poliitika.postimees.ee/6692516/ansip-kaotasid-need-kes-tahtsid-euroopat-lohestada" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Ansip: kaotasid need, kes tahtsid Euroopat lõhestada <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692516/ansip-kaotasid-need-kes-tahtsid-euroopat-lohestada/comments" class="list-article__comment section-font-color" itemprop="url">(20) </span></span></a><a href="https://poliitika.postimees.ee/6692516/ansip-kaotasid-need-kes-tahtsid-euroopat-lohestada" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://arvamus.postimees.ee/6692405/jaak-joeruut-praguneva-euroopa-uus-parlament" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/CGrhbpmBRER3Nve2gGvaGPrKVLs=/685x350/smart/nginx/o/2019/05/26/12201937t1h1e90.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://arvamus.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Arvamus</a></div><a href="https://arvamus.postimees.ee/6692405/jaak-joeruut-praguneva-euroopa-uus-parlament" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Jaak Jõerüüt: praguneva Euroopa uus parlament <span onclick="window.location = this.dataset.href; return false;" data-href="https://arvamus.postimees.ee/6692405/jaak-joeruut-praguneva-euroopa-uus-parlament/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://arvamus.postimees.ee/6692405/jaak-joeruut-praguneva-euroopa-uus-parlament" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692530/yana-toom-valimiste-jarel-keskerakonnal-on-probleem-ja-see-tuleb-lahendada" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/k-uEUx6iAYcCG18-awgiT3nwHts=/335x190/smart/nginx/o/2019/05/26/12202300t1h66b0.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://poliitika.postimees.ee/6692530/yana-toom-valimiste-jarel-keskerakonnal-on-probleem-ja-see-tuleb-lahendada" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Yana Toom valimiste järel: Keskerakonnal on probleem ja see tuleb lahendada <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692530/yana-toom-valimiste-jarel-keskerakonnal-on-probleem-ja-see-tuleb-lahendada/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://poliitika.postimees.ee/6692530/yana-toom-valimiste-jarel-keskerakonnal-on-probleem-ja-see-tuleb-lahendada" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/ofutR3PmrY-CQmcqir5ihvkWG5c=/335x190/filters:focal(1295x159:3222x3075)/nginx/o/2019/05/26/12202484t1h1cad.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>255</span></div></div><a href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Helmede raadiosaade võib tuua kaasa väärteomenetluse <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse/comments" class="list-article__comment section-font-color" itemprop="url">(7) </span></span></a><a href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/Gf1T6Nu81vR3zdeRiF4RAa-0YSQ=/685x350/filters:focal(653x272:2139x1238)/nginx/o/2019/05/26/12202486t1hb77f.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-only-icon"><span class="info-liveblog"></span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1208</span></div></div><a href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Blogi: Soome tuli kaotusseisust ajaloos kolmandat korda maailmameistriks <span onclick="window.location = this.dataset.href; return false;" data-href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6692444/reportaaz-lasnamael-rebisid-voidu-toom-ja-kaljulaid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/9ayPzFKkFUQVnEAaVXdfLw5pnaY=/335x190/filters:focal(1017x512:1032x527)/nginx/o/2019/05/26/12202193t1he02e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>29</span></div></div><a href="https://www.postimees.ee/6692444/reportaaz-lasnamael-rebisid-voidu-toom-ja-kaljulaid" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Lasnamäe jagunes pooleks: Raimond Kaljulaid kogus toetust Keskerakonnast lahkumise eest <span onclick="window.location = this.dataset.href; return false;" data-href="https://www.postimees.ee/6692444/reportaaz-lasnamael-rebisid-voidu-toom-ja-kaljulaid/comments" class="list-article__comment section-font-color" itemprop="url">(5) </span></span></a><a href="https://www.postimees.ee/6692444/reportaaz-lasnamael-rebisid-voidu-toom-ja-kaljulaid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/og3YPWQIVTnY7zzJSPoo0icHWUo=/335x190/smart/nginx/o/2019/05/26/12202501t1h30bf.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>13</span></div></div><a href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod: Paldiskis kukkus naine pankrannikult alla</span><div class="list-article__additional-headline">Täiendatud kl 23.17</div></a><a href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6692532/video-vaata-millist-pahandust-vene-purjelaev-hamburgis-tegi" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/-HkMhsgy77Syys9a8yfMCQZygpw=/685x350/smart/nginx/o/2019/05/27/12202810t1h5530.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>21</span></div></div><a href="https://www.postimees.ee/6692532/video-vaata-millist-pahandust-vene-purjelaev-hamburgis-tegi" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Video: vaata, millist pahandust Vene purjelaev Hamburgis tegi </span></a><a href="https://www.postimees.ee/6692532/video-vaata-millist-pahandust-vene-purjelaev-hamburgis-tegi" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-4rlxo6s3pl" data-keyvalues="[]" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-6w7vvkehv9" data-keyvalues="[]" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--single-wide flex structured-content__group--has-header"><section class="flex--equal-width"><h1 class="block-title section-font-color"><span>Hetkel portaalides</span></h1><article class="list-article list-article--content-on-image list-article--content-on-image-big" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6691967/otseblogi-eesti-valis-iv-korda-eurosaadikuid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/OB5NmztN2GS7dyX0mOM26fjeCu8=/1000x435/smart/nginx/o/2019/05/26/12202180t1hbcf0.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-live"><span class="info-dot"></span> <span class="info-liveblog"></span> <span class="article-flags__title inline-flex flex--align-items-center">Otseblogi</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>13</span></div></div><a href="https://poliitika.postimees.ee/6691967/otseblogi-eesti-valis-iv-korda-eurosaadikuid" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">OTSEBLOGI Eesti valis IV korda eurosaadikuid <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6691967/otseblogi-eesti-valis-iv-korda-eurosaadikuid/comments" class="list-article__comment section-font-color" itemprop="url">(109) </span></span></a><a href="https://poliitika.postimees.ee/6691967/otseblogi-eesti-valis-iv-korda-eurosaadikuid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></section></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692312/igor-grazin-nouab-e-valimiste-tuhistamist" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/fCg9D_xkTgmlhwch3AMVyUu4HWY=/335x190/filters:focal(1056x873:1071x888)/nginx/o/2019/04/03/11921954t1h6a55.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1697</span></div></div><a href="https://poliitika.postimees.ee/6692312/igor-grazin-nouab-e-valimiste-tuhistamist" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Igor Gräzin nõuab e-valimiste tühistamist <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692312/igor-grazin-nouab-e-valimiste-tuhistamist/comments" class="list-article__comment section-font-color" itemprop="url">(49) </span></span></a><a href="https://poliitika.postimees.ee/6692312/igor-grazin-nouab-e-valimiste-tuhistamist" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6692090/piltuudis-cannes-i-punasel-vaibal-saras-teinegi-eesti-spordikaunitar" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/LHN00hCMUdwpJUmSFZtWNcjkJb0=/335x190/filters:focal(514x214:1265x1027)/nginx/o/2019/05/26/12200171t1h9c9f.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>143</span></div></div><a href="https://elu24.postimees.ee/6692090/piltuudis-cannes-i-punasel-vaibal-saras-teinegi-eesti-spordikaunitar" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Piltuudis: Cannes&#39;i punasel vaibal säras teinegi Eesti spordikaunitar <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6692090/piltuudis-cannes-i-punasel-vaibal-saras-teinegi-eesti-spordikaunitar/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://elu24.postimees.ee/6692090/piltuudis-cannes-i-punasel-vaibal-saras-teinegi-eesti-spordikaunitar" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6692279/tsahkna-ja-kingo-vahel-puhkes-sonasoda-uksteist-suudistatakse-ametisse-sobimatuses-ja-kuulujuttude-levitamises" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/ac_6S7YCbD_mQVKPYjLQHpRCxhQ=/685x350/smart/nginx/o/2019/05/26/12201041t1h0155.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>273</span></div></div><a href="https://majandus24.postimees.ee/6692279/tsahkna-ja-kingo-vahel-puhkes-sonasoda-uksteist-suudistatakse-ametisse-sobimatuses-ja-kuulujuttude-levitamises" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Tsahkna ja Kingo vahel puhkes sõnasõda. Üksteist süüdistatakse ametisse sobimatuses ja kuulujuttude levitamises <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6692279/tsahkna-ja-kingo-vahel-puhkes-sonasoda-uksteist-suudistatakse-ametisse-sobimatuses-ja-kuulujuttude-levitamises/comments" class="list-article__comment section-font-color" itemprop="url">(49) </span></span></a><a href="https://majandus24.postimees.ee/6692279/tsahkna-ja-kingo-vahel-puhkes-sonasoda-uksteist-suudistatakse-ametisse-sobimatuses-ja-kuulujuttude-levitamises" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6691898/anu-valba-avaldas-miks-ta-oma-eraelust-raakida-ei-taha" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/PQQi80SaIB5GFiUOB2IImU97IMU=/335x190/filters:focal(890x254:1500x864)/nginx/o/2018/07/26/11038227t1h6701.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>9</span></div></div><a href="https://elu24.postimees.ee/6691898/anu-valba-avaldas-miks-ta-oma-eraelust-raakida-ei-taha" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Anu Välba avaldas, miks ta oma eraelust rääkida ei taha <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6691898/anu-valba-avaldas-miks-ta-oma-eraelust-raakida-ei-taha/comments" class="list-article__comment section-font-color" itemprop="url">(4) </span></span></a><a href="https://elu24.postimees.ee/6691898/anu-valba-avaldas-miks-ta-oma-eraelust-raakida-ei-taha" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/Do8wBuDeLmc-wVI0eo55YTgjzcc=/335x190/smart/nginx/o/2017/09/22/7126161t1h996e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">16 fotot</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>13</span></div></div><a href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod: Paldiskis kukkus naine pankrannikult alla</span><div class="list-article__additional-headline">Täiendatud kl 23.17</div></a><a href="https://www.postimees.ee/6692450/fotod-paldiskis-kukkus-naine-pankrannikult-alla" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6691874/transferwise-i-kaasasutaja-kahju-eesti-mainele-on-katastroofiline" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/1dz7uQ-9cIQXVHhA5mUiJe4Ko6A=/685x350/smart/nginx/o/2018/06/06/7886300t1ha975.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>2196</span></div></div><a href="https://majandus24.postimees.ee/6691874/transferwise-i-kaasasutaja-kahju-eesti-mainele-on-katastroofiline" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Transferwise&#39;i kaasasutaja: kahju Eesti mainele on katastroofiline <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6691874/transferwise-i-kaasasutaja-kahju-eesti-mainele-on-katastroofiline/comments" class="list-article__comment section-font-color" itemprop="url">(210) </span></span></a><a href="https://majandus24.postimees.ee/6691874/transferwise-i-kaasasutaja-kahju-eesti-mainele-on-katastroofiline" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6691659/blogi-maicel-uibo-lopetas-maineka-gotzise-mitmevoistluse-kolmandal-kohal" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/rbD66vo1baq99QWLP1p4fGvoBmo=/335x190/filters:focal(891x673:3394x2080)/nginx/o/2019/05/26/12201230t1hf418.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-only-icon"><span class="info-liveblog"></span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>330</span></div></div><a href="https://sport.postimees.ee/6691659/blogi-maicel-uibo-lopetas-maineka-gotzise-mitmevoistluse-kolmandal-kohal" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Blogi: Maicel Uibo lõpetas maineka Götzise mitmevõistluse kolmandal kohal <span onclick="window.location = this.dataset.href; return false;" data-href="https://sport.postimees.ee/6691659/blogi-maicel-uibo-lopetas-maineka-gotzise-mitmevoistluse-kolmandal-kohal/comments" class="list-article__comment section-font-color" itemprop="url">(4) </span></span></a><a href="https://sport.postimees.ee/6691659/blogi-maicel-uibo-lopetas-maineka-gotzise-mitmevoistluse-kolmandal-kohal" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6692145/kummastav-vaatepilt-cannes-i-loputseremooniat-vaisas-luust-ja-lihast-michael-jackson" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/HFD7Xj91zSu8jpet4K5tYUJv8dY=/335x190/filters:focal(1848x341:3466x1902)/nginx/o/2019/05/26/12200323t1h936d.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">4 fotot</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>102</span></div></div><a href="https://elu24.postimees.ee/6692145/kummastav-vaatepilt-cannes-i-loputseremooniat-vaisas-luust-ja-lihast-michael-jackson" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kummastav vaatepilt: Cannes&#39;i lõputseremooniat väisas luust ja lihast Michael Jackson </span></a><a href="https://elu24.postimees.ee/6692145/kummastav-vaatepilt-cannes-i-loputseremooniat-vaisas-luust-ja-lihast-michael-jackson" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6691441/kui-iluloikustega-liiale-minna-sylvester-stallone-i-naitel" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/TbHEHI_xY5iwQe1zdtRtFAHK1RU=/685x350/filters:focal(775x1278:1697x2057)/nginx/o/2019/05/24/12196194t1h7a7b.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>17</span></div></div><a href="https://elu24.postimees.ee/6691441/kui-iluloikustega-liiale-minna-sylvester-stallone-i-naitel" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kui ilulõikustega liiale minna - Sylvester Stallone&#39;i näitel <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6691441/kui-iluloikustega-liiale-minna-sylvester-stallone-i-naitel/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://elu24.postimees.ee/6691441/kui-iluloikustega-liiale-minna-sylvester-stallone-i-naitel" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-n5zaxpnbn6" data-keyvalues="[]" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-z1fdyse4mx" data-keyvalues="[]" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6692197/kingo-asemel-laheb-it-ministrite-tippkohtumisele-peaminister-ratas" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/HGKLxuMAY6LBHt2oNeYC2mLxEUo=/335x190/filters:focal(2072x268:3825x2693)/nginx/o/2019/05/23/12193083t1h5290.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>898</span></div></div><a href="https://majandus24.postimees.ee/6692197/kingo-asemel-laheb-it-ministrite-tippkohtumisele-peaminister-ratas" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Kingo asemel läheb IT-ministrite tippkohtumisele peaminister Ratas <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6692197/kingo-asemel-laheb-it-ministrite-tippkohtumisele-peaminister-ratas/comments" class="list-article__comment section-font-color" itemprop="url">(47) </span></span></a><a href="https://majandus24.postimees.ee/6692197/kingo-asemel-laheb-it-ministrite-tippkohtumisele-peaminister-ratas" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6690411/otseblogi-euroopast-tsentristid-kaotavad-haali-prantsusmaal-voidutseb-marine-le-pen-kreeka-korraldab-erakorralised-valimised" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/dJHGPbFiT8thEdJCsQ8Otwhwmss=/335x190/smart/nginx/o/2019/05/22/12188900t1hf669.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-live"><span class="info-dot"></span> <span class="info-liveblog"></span> <span class="article-flags__title inline-flex flex--align-items-center">Otseblogi</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>7</span></div></div><a href="https://www.postimees.ee/6690411/otseblogi-euroopast-tsentristid-kaotavad-haali-prantsusmaal-voidutseb-marine-le-pen-kreeka-korraldab-erakorralised-valimised" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">OTSEBLOGI EUROOPAST: tsentristid kaotavad hääli, Prantsusmaal võidutseb Marine Le Pen, Kreeka korraldab erakorralised valimised <span onclick="window.location = this.dataset.href; return false;" data-href="https://www.postimees.ee/6690411/otseblogi-euroopast-tsentristid-kaotavad-haali-prantsusmaal-voidutseb-marine-le-pen-kreeka-korraldab-erakorralised-valimised/comments" class="list-article__comment section-font-color" itemprop="url">(13) </span></span></a><a href="https://www.postimees.ee/6690411/otseblogi-euroopast-tsentristid-kaotavad-haali-prantsusmaal-voidutseb-marine-le-pen-kreeka-korraldab-erakorralised-valimised" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6688563/eesti-on-perfektne-koht-meiesuguste-hullude-libude-jaoks-kes-on-pirita-patuhaarberi-veebitudrukud" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/T5ZT9HvfxkKulWxZpdPSGGnU-G0=/685x350/filters:focal(619x125:1305x537)/nginx/o/2019/05/23/12192390t1hc5ec.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>33</span></div></div><a href="https://elu24.postimees.ee/6688563/eesti-on-perfektne-koht-meiesuguste-hullude-libude-jaoks-kes-on-pirita-patuhaarberi-veebitudrukud" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">«Eesti on perfektne koht meiesuguste hullude libude jaoks!» Kes on Pirita patuhäärberi veebitüdrukud? <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6688563/eesti-on-perfektne-koht-meiesuguste-hullude-libude-jaoks-kes-on-pirita-patuhaarberi-veebitudrukud/comments" class="list-article__comment section-font-color" itemprop="url">(5) </span></span></a><a href="https://elu24.postimees.ee/6688563/eesti-on-perfektne-koht-meiesuguste-hullude-libude-jaoks-kes-on-pirita-patuhaarberi-veebitudrukud" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6692243/lukjanuk-sai-lati-em-etapil-hakkama-suure-sigadusega" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/D-go8UueolX8poozh1h8AdG6GgI=/335x190/smart/nginx/o/2019/05/26/12200862t1h46e8.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>11</span></div></div><a href="https://sport.postimees.ee/6692243/lukjanuk-sai-lati-em-etapil-hakkama-suure-sigadusega" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Lukjanuk sai Läti EM-etapil hakkama suure sigadusega </span></a><a href="https://sport.postimees.ee/6692243/lukjanuk-sai-lati-em-etapil-hakkama-suure-sigadusega" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6692144/soome-restoran-hakkab-tootajatele-jagama-500-eurot-paevas-sest-kliendid-koonerdavad-jootrahaga" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/Cvaivbc44IJ1YZ4pr05efrjKwFg=/335x190/smart/nginx/o/2016/08/02/5679821t1h3e3d.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>296</span></div></div><a href="https://majandus24.postimees.ee/6692144/soome-restoran-hakkab-tootajatele-jagama-500-eurot-paevas-sest-kliendid-koonerdavad-jootrahaga" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Soome restoran hakkab töötajatele jagama 500 eurot päevas, sest kliendid koonerdavad jootrahaga <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6692144/soome-restoran-hakkab-tootajatele-jagama-500-eurot-paevas-sest-kliendid-koonerdavad-jootrahaga/comments" class="list-article__comment section-font-color" itemprop="url">(3) </span></span></a><a href="https://majandus24.postimees.ee/6692144/soome-restoran-hakkab-tootajatele-jagama-500-eurot-paevas-sest-kliendid-koonerdavad-jootrahaga" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://majandus24.postimees.ee/6692083/surnud-votavad-varsti-facebooki-ule" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/S3y2lMPtEy0c_r9ISXcqQLrx50c=/685x350/smart/nginx/o/2019/05/19/12182576t1h65a3.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://majandus24.postimees.ee" class="list-article__section-label slab" style="color: #a30012">Majandus</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>111</span></div></div><a href="https://majandus24.postimees.ee/6692083/surnud-votavad-varsti-facebooki-ule" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Surnud võtavad varsti Facebooki üle <span onclick="window.location = this.dataset.href; return false;" data-href="https://majandus24.postimees.ee/6692083/surnud-votavad-varsti-facebooki-ule/comments" class="list-article__comment section-font-color" itemprop="url">(3) </span></span></a><a href="https://majandus24.postimees.ee/6692083/surnud-votavad-varsti-facebooki-ule" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/aOiciRa-EM5feGeMr4Hi_IcgggM=/335x190/filters:focal(653x272:2139x1238)/nginx/o/2019/05/26/12202486t1hb77f.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-only-icon"><span class="info-liveblog"></span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1190</span></div></div><a href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Blogi: Soome tuli kaotusseisust ajaloos kolmandat korda maailmameistriks <span onclick="window.location = this.dataset.href; return false;" data-href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://sport.postimees.ee/6692418/blogi-soome-tuli-kaotusseisust-ajaloos-kolmandat-korda-maailmameistriks" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://www.postimees.ee/6690754/pane-end-proovile-tosin-kusimust-noukaaja-eluolu-kohta" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/zcOILjDsOEa5_BeKEMvVAd_oDWI=/335x190/smart/nginx/o/2019/05/24/12194409t1hf29a.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://www.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Postimees</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>2303</span></div></div><a href="https://www.postimees.ee/6690754/pane-end-proovile-tosin-kusimust-noukaaja-eluolu-kohta" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Pane end proovile: tosin küsimust nõukaaja eluolu kohta <span onclick="window.location = this.dataset.href; return false;" data-href="https://www.postimees.ee/6690754/pane-end-proovile-tosin-kusimust-noukaaja-eluolu-kohta/comments" class="list-article__comment section-font-color" itemprop="url">(35) </span></span></a><a href="https://www.postimees.ee/6690754/pane-end-proovile-tosin-kusimust-noukaaja-eluolu-kohta" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://tehnika.postimees.ee/6692048/fotod-maailma-kalleim-porsche-pannakse-oksjonile" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/gjuoSxx9JUAit7djZoOT5ueoOMQ=/685x350/smart/nginx/o/2019/05/26/12200095t1had4d.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">5 fotot</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://tehnika.postimees.ee/section/318" class="list-article__section-label slab" style="color: #678aa3">Auto</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>101</span></div></div><a href="https://tehnika.postimees.ee/6692048/fotod-maailma-kalleim-porsche-pannakse-oksjonile" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Fotod: maailma kalleim Porsche pannakse oksjonile <span onclick="window.location = this.dataset.href; return false;" data-href="https://tehnika.postimees.ee/6692048/fotod-maailma-kalleim-porsche-pannakse-oksjonile/comments" class="list-article__comment section-font-color" itemprop="url">(1) </span></span></a><a href="https://tehnika.postimees.ee/6692048/fotod-maailma-kalleim-porsche-pannakse-oksjonile" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6691734/blogija-merilin-taimre-naitab-millist-riietust-peab-kandma-kui-valjas-on-34-kraadi" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/hSUR7gX-W8MpgK75g4w35adf0lI=/335x190/filters:focal(544x362:1172x1006)/nginx/o/2019/03/28/11904375t1h8a1e.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>22</span></div></div><a href="https://elu24.postimees.ee/6691734/blogija-merilin-taimre-naitab-millist-riietust-peab-kandma-kui-valjas-on-34-kraadi" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Blogija Merilin Taimre näitab, millist riietust peab kandma, kui väljas on 34 kraadi <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6691734/blogija-merilin-taimre-naitab-millist-riietust-peab-kandma-kui-valjas-on-34-kraadi/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://elu24.postimees.ee/6691734/blogija-merilin-taimre-naitab-millist-riietust-peab-kandma-kui-valjas-on-34-kraadi" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/ofutR3PmrY-CQmcqir5ihvkWG5c=/335x190/filters:focal(1295x159:3222x3075)/nginx/o/2019/05/26/12202484t1h1cad.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>244</span></div></div><a href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Helmete raadiosaade võib tuua kaasa väärteomenetluse <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse/comments" class="list-article__comment section-font-color" itemprop="url">(7) </span></span></a><a href="https://poliitika.postimees.ee/6692488/helmete-raadiosaade-voib-tuua-kaasa-vaarteomenetluse" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-fr0hljyl02" data-keyvalues="[]" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-lctm1clj6i" data-keyvalues="[]" data-sizes="horizontal"></div></div><div class="structured-content__group structured-content__group--regular flex"><div class="structured-content__group--left flex--equal-width"><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6692107/eesti-kitarrist-sai-vihakone-eest-facebookist-keelu" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/0Jd8K2zTki3soW_Mb5QGgh3J5fI=/335x190/filters:focal(583x0:963x507)/nginx/o/2019/01/24/11737875t1h4546.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1</span></div></div><a href="https://elu24.postimees.ee/6692107/eesti-kitarrist-sai-vihakone-eest-facebookist-keelu" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Eesti kitarrist sai vihakõne eest Facebookist keelu <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6692107/eesti-kitarrist-sai-vihakone-eest-facebookist-keelu/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://elu24.postimees.ee/6692107/eesti-kitarrist-sai-vihakone-eest-facebookist-keelu" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6692217/foto-tartu-rattaralli-voitis-17-aastane-ullatusmees" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/0PuTNfCY_7IRwZxz6C4ZKyQD-0E=/335x190/smart/nginx/o/2019/05/26/12200765t1h43d9.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>85</span></div></div><a href="https://sport.postimees.ee/6692217/foto-tartu-rattaralli-voitis-17-aastane-ullatusmees" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Foto: Tartu rattaralli võitis 17-aastane üllatusmees </span></a><a href="https://sport.postimees.ee/6692217/foto-tartu-rattaralli-voitis-17-aastane-ullatusmees" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6691955/venelased-kaotusest-soomele-kosmaar-nad-ei-manginud-hokit" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/Gh98imVl03iFqktxoCCVMw4fxi8=/685x350/filters:focal(1189x345:3250x2335)/nginx/o/2019/05/25/12199297t1h3d33.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>85</span></div></div><a href="https://sport.postimees.ee/6691955/venelased-kaotusest-soomele-kosmaar-nad-ei-manginud-hokit" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Venelased kaotusest Soomele: «Košmaar! Nad ei mänginud hokit.» <span onclick="window.location = this.dataset.href; return false;" data-href="https://sport.postimees.ee/6691955/venelased-kaotusest-soomele-kosmaar-nad-ei-manginud-hokit/comments" class="list-article__comment section-font-color" itemprop="url">(15) </span></span></a><a href="https://sport.postimees.ee/6691955/venelased-kaotusest-soomele-kosmaar-nad-ei-manginud-hokit" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sport.postimees.ee/6692191/blogi-mercedese-ajalooline-seeria-sai-monacos-otsa-leclerc-pidi-kodurajal-katkestama" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/TTcfSff6VFsmORQGcSVwHaF_qrA=/335x190/filters:focal(1037x845:4391x3012)/nginx/o/2019/05/26/12201316t1he0b4.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--liveblog inline-flex flex--justify-content-center flex--align-items-center article-flags__flag--liveblog-only-icon"><span class="info-liveblog"></span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sport.postimees.ee" class="list-article__section-label slab" style="color: #008e79">Sport</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>14</span></div></div><a href="https://sport.postimees.ee/6692191/blogi-mercedese-ajalooline-seeria-sai-monacos-otsa-leclerc-pidi-kodurajal-katkestama" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Blogi: Mercedese ajalooline seeria sai Monacos otsa, Leclerc pidi kodurajal katkestama </span></a><a href="https://sport.postimees.ee/6692191/blogi-mercedese-ajalooline-seeria-sai-monacos-otsa-leclerc-pidi-kodurajal-katkestama" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6691575/maast-moodub-tohutu-asteroid-mis-voib-kokkuporke-korral-elu-planeedil-havitada" class="list-article__media"><div class="list-article__image" style="background-image: url('//f7.pmo.ee/rqYkXJx4bmVvC8RO9cHem8xT1EY=/335x190/filters:focal(1366x1600:4176x3456)/nginx/o/2018/12/17/11662630t1h86e9.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>38</span></div></div><a href="https://elu24.postimees.ee/6691575/maast-moodub-tohutu-asteroid-mis-voib-kokkuporke-korral-elu-planeedil-havitada" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Maast möödub tohutu asteroid, mis võib kokkupõrke korral elu planeedil hävitada <span onclick="window.location = this.dataset.href; return false;" data-href="https://elu24.postimees.ee/6691575/maast-moodub-tohutu-asteroid-mis-voib-kokkuporke-korral-elu-planeedil-havitada/comments" class="list-article__comment section-font-color" itemprop="url">(6) </span></span></a><a href="https://elu24.postimees.ee/6691575/maast-moodub-tohutu-asteroid-mis-voib-kokkuporke-korral-elu-planeedil-havitada" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://kuuuurija.postimees.ee/6692190/transsoolise-vaidetav-ekre-ori-see-mida-susanna-leedi-saates-raakis-on-taielik-valjamoeldis" class="list-article__media"><div class="list-article__image" style="background-image: url('//f10.pmo.ee/n4JSZQdJUcanQ3xW8A6fj0Ivgp0=/685x350/filters:focal(790x280:916x370)/nginx/o/2019/05/26/12200452t1h2e18.png')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://kuuuurija.postimees.ee" class="list-article__section-label slab" style="color: #233552">Kuuuurija</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>1135</span></div></div><a href="https://kuuuurija.postimees.ee/6692190/transsoolise-vaidetav-ekre-ori-see-mida-susanna-leedi-saates-raakis-on-taielik-valjamoeldis" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Transsoolise väidetav EKRE ori: See, mida Susanna-Leedi saates rääkis on täielik väljamõeldis! <span onclick="window.location = this.dataset.href; return false;" data-href="https://kuuuurija.postimees.ee/6692190/transsoolise-vaidetav-ekre-ori-see-mida-susanna-leedi-saates-raakis-on-taielik-valjamoeldis/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://kuuuurija.postimees.ee/6692190/transsoolise-vaidetav-ekre-ori-see-mida-susanna-leedi-saates-raakis-on-taielik-valjamoeldis" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6691359/oravate-voit-mille-varjutas-sotside-voit" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/0s7wzBX-bIWhF_UfXyDsla98mFc=/335x190/smart/nginx/o/2019/05/27/12203118t1ha141.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"><span class="article-flags__flag article-flags__flag--gallery inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">2 galeriid </span></span><span class="article-flags__flag article-flags__flag--video inline-flex flex--justify-content-center flex--align-items-center"><span class="article-flags__title inline-flex flex--align-items-center">00:19</span></span></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>44</span></div></div><a href="https://poliitika.postimees.ee/6691359/oravate-voit-mille-varjutas-sotside-voit" class="list-article__url" itemprop="url"><div class="list-article__super slab"><span>Suur lugu</span></div><span class="list-article__headline" itemprop="headline name">Oravate võit, mille varjutas sotside võit <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6691359/oravate-voit-mille-varjutas-sotside-voit/comments" class="list-article__comment section-font-color" itemprop="url">(3) </span></span></a><a href="https://poliitika.postimees.ee/6691359/oravate-voit-mille-varjutas-sotside-voit" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span> <span class="article-links__link article-links__link--video">Vaata videot</span> <span class="article-links__link article-links__link--gallery">Vaata galeriid</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://sobranna.postimees.ee/6688708/mortsukad-meie-hulgas-tosin-roimarite-lahedast-meenutavad-millised-olid-suurimad-ohumargid" class="list-article__media"><div class="list-article__image" style="background-image: url('//f12.pmo.ee/ulg7zKjCv7lirsdG7nRxm5jGkl0=/335x190/smart/nginx/o/2019/05/21/12187860t1h7856.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://sobranna.postimees.ee" class="list-article__section-label slab" style="color: #c682d1">Sõbranna</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>14</span></div></div><a href="https://sobranna.postimees.ee/6688708/mortsukad-meie-hulgas-tosin-roimarite-lahedast-meenutavad-millised-olid-suurimad-ohumargid" class="list-article__url" itemprop="url"><div class="list-article__super slab"><span>Suur lugu</span></div><span class="list-article__headline" itemprop="headline name">Mõrtsukad meie hulgas: tosin roimarite lähedast meenutavad, millised olid suurimad ohumärgid <span onclick="window.location = this.dataset.href; return false;" data-href="https://sobranna.postimees.ee/6688708/mortsukad-meie-hulgas-tosin-roimarite-lahedast-meenutavad-millised-olid-suurimad-ohumargid/comments" class="list-article__comment section-font-color" itemprop="url">(2) </span></span></a><a href="https://sobranna.postimees.ee/6688708/mortsukad-meie-hulgas-tosin-roimarite-lahedast-meenutavad-millised-olid-suurimad-ohumargid" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--single flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://arvamus.postimees.ee/6691515/rahandusministri-opikover" class="list-article__media"><div class="list-article__image" style="background-image: url('//f8.pmo.ee/-TG_ED6_EIR9E-bwq4xWQENFXKY=/685x350/smart/nginx/o/2019/05/24/12196371t1h9441.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://arvamus.postimees.ee" class="list-article__section-label slab" style="color: #4dade9">Arvamus</a></div><a href="https://arvamus.postimees.ee/6691515/rahandusministri-opikover" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Rahandusministri õpikõver <span onclick="window.location = this.dataset.href; return false;" data-href="https://arvamus.postimees.ee/6691515/rahandusministri-opikover/comments" class="list-article__comment section-font-color" itemprop="url">(6) </span></span></a><a href="https://arvamus.postimees.ee/6691515/rahandusministri-opikover" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div><div class="structured-content__block structured-content__block--double flex flex--justify-content-space-between"><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://elu24.postimees.ee/6692308/noor-ema-jattis-lapse-haiglasse-et-kallimaga-rohkem-koos-aega-veeta" class="list-article__media"><div class="list-article__image" style="background-image: url('//f9.pmo.ee/i3xNrw-7hVZzprBNqiyIz4m9wSA=/335x190/filters:focal(244x514:874x1031)/nginx/o/2015/10/13/4589691t1h7fb2.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://elu24.postimees.ee" class="list-article__section-label slab" style="color: #000000">Elu24</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>8</span></div></div><a href="https://elu24.postimees.ee/6692308/noor-ema-jattis-lapse-haiglasse-et-kallimaga-rohkem-koos-aega-veeta" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Noor ema jättis lapse haiglasse, et kallimaga rohkem koos aega veeta </span></a><a href="https://elu24.postimees.ee/6692308/noor-ema-jattis-lapse-haiglasse-et-kallimaga-rohkem-koos-aega-veeta" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article><article class="list-article" itemscope itemtype="http://schema.org/NewsArticle"><a itemprop="url" href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" class="list-article__media"><div class="list-article__image" style="background-image: url('//f11.pmo.ee/dbF4rFPLidfPf2Mhh4nc3Jv1uso=/335x190/smart/nginx/o/2019/05/26/12202586t1he496.jpg')"></div><div class="list-article__flags article-flags flex flex--justify-content-center"></div></a><div class="list-article__text"><div class="list-article__meta-info flex flex--justify-content-start flex--align-items-center"><a href="https://poliitika.postimees.ee" class="list-article__section-label slab" style="color: #0c4d8e">Poliitika</a><div class="list-article__engagement"><img src="/v5/img/icons/sharing/facebook-gray.svg" width="7" height="12"> <span>3</span></div></div><a href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" class="list-article__url" itemprop="url"><span class="list-article__headline" itemprop="headline name">Valimised võitis Reformierakond, enim hääli sai Marina Kaljurand <span onclick="window.location = this.dataset.href; return false;" data-href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand/comments" class="list-article__comment section-font-color" itemprop="url">(7) </span></span></a><a href="https://poliitika.postimees.ee/6692510/valimised-voitis-reformierakond-enim-haali-sai-marina-kaljurand" itemprop="url" class="list-article__links article-links flex flex--align-items-center"><span class="article-links__link article-links__link--article">Loe artiklit</span></a></div></article></div></div><aside class="layout--right flex flex--direction-column"><div class="aside--ad flex--equal-width"><div class="dfp-ad dfp-ad--center dfp-ad--sticky"><div class="dfp-ad__ad dfp_ad" data-path="/41" id="dfp-9yio8454ur" data-keyvalues="[]" data-auto-refresh="true" data-sizes="tower"></div></div></div></aside></div><div class="dfp-ad dfp-ad--horizontal dfp-ad--add-gradient"><div class="dfp-ad__ad dfp_ad" data-path="/662" id="dfp-8aqqyqf0pr" data-keyvalues="[]" data-sizes="horizontal"></div></div></section><div class="layout"><weather-header-small data-weather-widget location="ChIJvxZW35mUkkYRcGL8GG2zAAQ" language="et" country="estonia"></weather-header-small></div><div class="scroll-top"><span class="scroll-top__text">Tagasi üles</span> <img class="scroll-top__icon" src="/v5/img/icons/scroll-top.svg" height="14"></div><div onclick="(document.referrer) ? window.history.back() : window.location = '//' + document.domain" class="back-button section-bg-color flex flex--align-items-center flex--justify-content-center"><img src="/v5/img/icons/arrow-back.svg" width="10" height="19"></div><div class="layout allepal-barter"><iframe data-src="https://v.postimees.ee/proxy-ads/allepal-wu/" width="1000" height="530" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" style="border: 0;"></iframe></div><div class="site-footer-spacer"></div><footer class="site-footer layout"><div class="site-footer__top flex flex--justify-content-space-between"><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Päevatoimetaja</div><div class="spacer"></div><div class="site-footer__author"><img class="site-footer__author-image" height="60" width="60" data-lazy-src="//f12.pmo.ee/j2ezDZKwLML8mz7frxTKdkfm7ZQ=/60x60/smart/nginx/o/2015/07/13/4276165t1hdc37.jpg" data-lazy-src-x2="//f12.pmo.ee/huek3j_7G-Y5Mho0iVoE5TLHJE0=/120x120/smart/nginx/o/2015/07/13/4276165t1hdc37.jpg"><p class="site-footer__author-name">Aivar Pau</p></div><div class="site-footer__top-group"><p>666 2369</p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Kontakt</div><div class="site-footer__top-group"><div class="spacer"></div><p>Vihje: 507 3066,<br><a href="mailto:vihje@postimees.ee" class="section-font-color">vihje@postimees.ee</a></p><div class="spacer"></div><p>Lehe tellimine: 666 2525</p><div class="spacer"></div><p>Toimetuse sekretär: 666 2202,<br><a href="mailto:sekretar@postimees.ee" class="section-font-color">sekretar@postimees.ee</a></p></div></div><div class="site-footer__top-column flex--equal-width"><div class="section-font-color site-footer__top-title slab">Reklaam</div><div class="site-footer__top-group"><div class="spacer"></div><p>Kuulutuste tellimine:<br>E-post: <a href="mailto:reklaam@postimees.ee" class="section-font-color">reklaam@postimees.ee</a><br>Tel +372 666 2171</p><div class="spacer"></div><p>Reklaam Postimehe paberlehes:<br><a href="mailto:reklaam@postimees.ee" class="section-font-color">reklaam@postimees.ee</a><br>Tel +372 666 2445</p><div class="spacer"></div><p>Reklaam Postimees.ee veebides:<br><a href="mailto:veebireklaam@postimees.ee" class="section-font-color">veebireklaam@postimees.ee</a><br>Tel +372 666 2230</p></div></div><div class="site-footer__top-column"><div class="site-footer__top-title slab">Jälgi meid</div><div class="spacer"></div><div class="site-footer__top-social flex"><a href="https://www.facebook.com/tehnika.postimees.ee/" target="_blank" class="social-button social-button--facebook">facebook</a></div><div class="spacer spacer--medium"></div></div></div><hr><div class="site-footer__bottom flex flex--justify-content-center"><a href="https://www.postimees.ee/tingimused" target="_blank">KASUTUSTINGIMUSED</a> <a href="https://www.postimees.ee/contact" target="_blank">AS POSTIMEES GRUPP ÄRIINFO</a> <a href="https://www.postimees.ee/contact" target="_blank">TÖÖTAJAD</a> <a href="https://www.postimees.ee/search" target="_blank">ARHIIV</a> <a href="https://reklaam.eestimeedia.ee" target="_blank">REKLAAM</a> <a href="http://kuulutus.postimees.ee/" target="_blank">KUULUTUSED AJALEHTE</a> <a href="http://www.tellimine.ee/ajalehed/postimees" target="_blank">TELLI AJALEHT</a> <a href="https://www.postimees.ee/uudiskiri" target="_blank">TELLI UUDISKIRI</a></div></footer></div><script>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</script><script>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</script><script type="text/javascript" src="/build-wu-v5/bundle-66f9a0e5b0001c39ed45.js" async></script></body></html>